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Trademarks 
DxO is a registered trademark of DxO Labs both in the European Union and in other countries. Adobe, Photoshop, Photoshop Lightroom Classic 
are registered trademarks of Adobe Systems, Incorporated. Mac OSX and the Mac logo are trademarks of Apple, Inc., registered in the United 
States and in other countries. Microsoft ®, Windows, Windows 10 are registered trademarks of Microsoft  Corporation. All other trademarks are 
the property of their respective owners. 

 

Patents 

DxO Labs holds patents that protect  DxO software  products; a list  of these patents can be consulted at www.dxo.com/intl/patents . 
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TIFF 
Portions of this software  utilize TIFF format.  
Copyright © 1988-1997 Sam Leffler  
Copyright © 1991-1997 Silicon Graphics, Inc. 
Permission to use, copy, modify, distribute, and sell this software  and its documentation  for any purpose is hereby granted without  fee, provided 
that (i) the above copyright  notices and this permission  notice appear in all copies of the software  and related documentation, and 
(ii)  the names of Sam Leffler  and Silicon Graphics may not be used in any advertising or publicity  relating to the software  without  the 
specific, prior written  permission  of Sam Leffler  and Silicon Graphics. 

 
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL 
DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT 
ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR 
PERFORMANCE OF THIS SOFTWARE. 

 

THIS SOFTWARE IS PROVIDED «AS-IS» AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT 
LIMITATION ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 

 

QuaZIP 
Portions of this software  utilize QuaZIP technology. Copyright 
© 2005-2011 Sergey A. Tachenov 

 

Qt SDK 

This software  is based in part on The QT framework.  This software  is © John Doe 2011. It is licensed under the LGPL license. 
 

OpenSSL 
This product  includes cryptographic  software  written  by Eric Young (eay@cryptsoft.com). This 
product  includes software  written by Tim Hudson (tjh@cryptsoft.com).  

 
The information  contained in this guide is provided ǆbt jt/Ǉ In all cases, including negligence, DxO Labs cannot be held responsible for any 
damage, be it  specific, direct, indirect, or consecutive, which may result from or be tied to the use of any information  contained in this guide, 
with or without  the software  described in this document. 

http://www.dxo.com/
http://www.dxo.com/intl/patents
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Welcome 
 

 

 
Thank you for choosing DxO FilmPack. Praised by professionals  for the faithfulness  of its  analog film  renderings, DxO FilmPack lets 

photographers apply to their digital  images all of the characteristics  of the analog films  that have made photo history, as well as numerous 

original renderings, filters, toning, and visual effects  ǀ all of which can be infinitely  combined. 

 

Support for RAW format  

Now supporting  RAW format, DxO FilmPack uses the calibrated data from your camera to apply analog presets with  perfectly faithful  colors. 

And as it  is based on all of EyPǃt RAW processing know-how, DxO FilmPack automatically  corrects  ǀ without  any intervention on your part ǀ 

all of your frvjqnfouǃt possible optical  flaws: distortion,  vignetting, and chromatic  aberrations, all while efficiently  reducing the undesirable 

digital  noise in your images. 

 

More than 80 high-fidelity  analog film  renderings 

DxO FilmPack preset renderings are created in EyPǃt laboratories  using an exclusive scientific  process of exhaustively profiling  each film.  

This process is based on a series of shots of specially-calibrated targets and as well as real-life subjects  taken with the film  being profiled. 

The film  is then developed by the xpsmeǃt most  reputable processing laboratories, notably PICTO and Arka Lab in France, and Duggal in the 

United States, and is then subjected to high-resolution  digitization  in order to measure the film  response and to extract  the grain matrices.  

This process has allowed DxO to perfectly reproduce high-fidelity  rendering of the characteristic  appearance, colors, and grains of 83 

legendary films  ǀ color negatives, black & white, slide, and instant  snapshots. 

 
Fuji and cinema digital renderings  
 
DxO FilmPack also offers you such preset renderings as the digital simulations of certain analog films available on Fuji cameras, as well as the 

possibility of giving a cinematic aspect to your images.  
 

Ergonomic interface  

Process your images even more easily, thanks to DxO GjmnQbdlǃt new interface ǀ even more simple and intuitive! Use the integrated file 

browser to choose your work directory and instantly  see all the images it  contains. Quickly access all presets, effects, and settings  grouped 

together in the unique lateral control  panel. Select the style that  best matches your taste: analog film , cinematic, or designer, color or black & 

white, with or without  a toning effect  or a frame ǀ the combinations  are infinite!  Click on a thumbnail: the processing is applied immediately.  

 

 

 

 

 

 

 



6 

                                                                                                                                                                                                                                                                                                          

Designer presets: a touch of madness for your images 

DxO FilmPack provides you with  many original creative presets: up to 39 color and black & white Designer presets are available. Vintage 

effects, aged photos, improbable tints:  give a unique style to your photos. With the Poetic preset, recreate the warm tones and past colors  of 

an old American series. With Red tone, warm up the colors  to capture the evening light. Use Photo 1900 to reproduce all the sweetness of 

sepia enhanced with a fine grain. 

 

Original effects:  highlight  your photos 

Easily apply a large number of effects to your images with settings that are accessible in one click. With the Textures tool, choose among a wide 

variety of textures ƿ scratches, stains, grains, or wrinkled papers ƿ to give a vintage aspect to your photos. Fine-tune the intensity and the 

psjfoubujpo!pg!zpvs!fggfdu!boe!uifo!vtf!EyP!GjmnQbdlǃt!jouvjujve controls to apply it to a toning. Using the Light leak palette, simulate the accidental 

exposure to light  of a film  cartridge, and reproduce the areas of overexposure or color saturation  on the edges of the image. 

Select the type of effect  you want to apply, its  orientation, its intensity, and change its position  as you wish. DxO FilmPack offers  some 20 

frames ƿ passe-partout, darkroom, slide, instant, film, glass, or old paper. Define their placement ƿ inside or outside of the image ƿ and their 

thickness, to show off  your photos. 

 

Plugin and standalone application  

You can use DxO FilmPack both as a standalone application  and as a plugin for Adobe Photoshop, Adobe Photoshop Elements, Adobe 

Lightroom Classic, and DxO OpticsPro. In standalone application  mode or as a plugin for DxO OpticsPro, you can directly process your TIFF, 

JPEG, and RAW images in just  a few clicks. In plugin mode, you can follow  your regular processing workflow  while enriching your Adobe 

solutions. 
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Editions 

DxO FilmPack for Mac and Windows comes in two editions  ƿ ESSENTIAL and ELITE ƿ which differ  in terms of the number of film  presets and 

available features. 
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System requirements 

For best results with DxO FilmPack, your computer  must  conform  to the following  minimum  specifications:  

 

PC 

Intel Core® 2 Duo, AMD BuimpoǤ 64 X2 or higher. 
 

4 GB of  RAM (8 GB recommended)  
 

400 MB of available disk space 
 

Microsoft® Windows® 10 version 1809 or higher (64 bits) 
 

Screen resolution of 1024x768 or higher  

 
 

Mac 
 
 
 

Intel DpsfǤ i5 or higher 
 

4 GB of  RAM (6 GB recommended)  
 

400 MB of available disk space 

macOS 10.14 (Mojave) or higher 
 

Screen resolution of 1024x768 or higher  
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Registration, downloading, installation,  and activation  
 

 

Registration 

You need to register your license in order to activate your software.  To do so, go to the DxO Labs website at https://www.dxo.com/cd  and 

follow  the registration  procedure. Registration will  include creating a DxO Labs customer account  (if you do not already have one). 

 
Downloading 

Once you have registered your license, you will  find important  information  in your customer  account  about the software, along with the 

download link for DxO FilmPack. This procedure ensures that you will  be installing  the latest  version of the software.  Click on either the Win 

or Mac button  (depending on your equipment) to begin downloading the installer. 

 
After the download is complete, double-click on the program icon. After you accept the license contract, click on Next. 

 

Installation  

PC 

There are several different  options for installing  DxO FilmPack:  

Standalone application  for Microsoft  Windows and Maci OSX 

Plugin for DxO Optics Pro 
 

Plugin for Adobe Photoshop, Adobe Photoshop Elements, Adobe Photoshop Lightroom Classic 

 
You can choose between the standard installation  and a custom  installation.  The standard installation  will  install  all of the relevant plugins. The 

custom  installation  will  allow you to choose which plugins to install.  

 

 

 
A new window will  open asking you to choose the folder in which you want to install  DxO FilmPack. If the program does not automatically  detect 

the directory in which to install  the Adobe Photoshop plugin, you can select the appropriate folder by using the Browse button. The installation  

software  is now ready to begin. Click on Install.  

  

An Internet connection  is required to follow  the steps described below. 

https://www.dxo.com/cd
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Mac 

After accepting the license agreement, click on Next. A window will  open that allows you to select the component(s)  you want to install.  

 

 
 

A new window will  open asking you to choose the folder in which you want to install  DxO FilmPack. If the program does not automatically  detect 

the directory in which to install  the Adobe Photoshop plugin, you can select the appropriate folder by using the Browse button. The installation  

software  is now ready to begin. Click on Install. 

 
Activation  

Your activation  code can be found on the cover of the installation  notes provided in the box with your software  or in your online DxO customer  

account. When you launch DxO FilmPack for the first  time, enter your activation  code in the appropriate field in the software  activation  

window and click on the Activate button. A message informs  you that DxO FilmPack has been properly activated. 

 

 

Uninstalling 

PC 

For Microsoft  Windows, click on Start > Programs > DxO FilmPack > Uninstall DxO FilmPack and follow  the procedure for uninstalling.  

 

Mac 

For Mac OS X, click on Applications  > DxO FilmPack > Uninstall and follow  the procedure for uninstalling. 

You can activate your DxO FilmPack software  on 2 computers  (Mac and/or  PC) with the ESSENTIAL edition and on 3 with the ELITE 

Edition. 
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Getting started 

Workflow 
 
Opening an image file 

1. Launch the program via the Start menu > Programs > DxO FilmPack (PC) or in the Applications  window > DxO FilmPack (Mac). 
 

2. When the Image list  opens, double-click on one of the demo images, which will  open in the editing pane. 
 

3. To open a different  image on your hard drive, click on Menu (PC) or on File (Mac), and then choose Open a file or Open a folder. 
 

4. A system dialog box will  prompt  you to select a file or a folder to open. 
 

5. When the file or the folder contents  is displayed in the Image list, double-click on the thumbnail  of the image that you want to work on in 

the editing pane. 

 
The Image list is a browser integrated into DxO FilmPack (standalone application mode) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The standalone version of DxO FilmPack lets you work on RAW (Elite edition), DNG (Elite edition), TIFF, PSD, and JPEG files. 
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Application  of automatic  corrections  

If you open a RAW file or a DNG file from an Adobe program, a DxO Optics Module will  be automatically  downloaded and installed. In case of 

ambiguity about what equipment you used to take the photo, FilmPack will  prompt  you to enter the information.  

 

The Optics Module download dialog box 

 

Confirmation of the application of automatic corrections 

 

Once the Optics Module is installed, DxO FilmPack will  automatically  apply the following  corrections:   

ǋ Noise reduction 

ǋ Lens corrections  

ǋ Color protection  

 
The Automatic corrections palette 

 

You can also make adjustments  to settings  and corrections  via the Development palette. 

 

 

DxO FilmPack can also be used as a standalone application, and as an external editor for host applications, as well as as a plugin for DxO 

OpticsPro: 

DxO OpticsPro plugin: From the dedicated DxO FilmPack palette, directly apply predefined presets and your custom  settings.  
 

Plugin for Lightroom Classic: Select an image in Lightroom Classic, click on Photo > Modify  in > DxO FilmPack in the menu bar, 

modify  the format  and characteristics  of the transferred file (TIFF, PSD, or JPEG) in the export box, then click on Modify.  

Plugin for Photoshop or Photoshop Elements: Open an image in Photoshop or Photoshop Elements, click on Filter > DxO Labs > DxO 

FilmPack in the menu bar. 

Downloading DxO Optics Modules requires an active internet connection, but you can also download the Modules in advance and then 

install  them manually when disconnected. 
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Correcting and processing an image with a predefined preset 

DxO FilmPack lets you apply a certain number of color or black & white presets to your files  consist ing of color or black & white negative 

films, slide films, Fuji digital presets, cinematic film presets, or Designer presets. A film preset is a collection  of predefined values that can 

be applied to an image to simulate  the color, the contrast, and general appearance, and the grain of an analog film.  Other presets apply 

aesthetic and creative settings  to your images. 

 

 

Opening and processing an image 

Step 1: Open your image, following  the instructions  in section 1. 
 

Step 2: In the Presets pane on the right, choose and apply a preset. 
 

Step 3: If desired, after clicking  on the  Modify  settings  button in the upper command bar, make any other corrections  via the 

Controls panel on the right. 

Step 4: To save your work, go to the upper command bar and then click on the  Save as button. 
 

Step 5: In the dialog box that appears, choose the placement of your new image, its  format  (TIFF or JPEG), and, finally, modify  the 

proposed name, and then click on Save. The new file will  be created in the place you specified. 

If you own a DxO FilmPack Elite Edition license, you can create and apply to your images your own custom  presets, and save them so 

as to be able to apply them to a series of images, for example (see section 3 below). 
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The Presets pane 

 

 
 

This same principle applies when using DxO FilmPack as an external editor for Photoshop or Photoshop Elements. With Lightoom Classic , 

however, saving automatically  generates a new image in the host application.  

How presets are displayed depends on the filtering  and sorting options you choose (selected in the right-hand pane). 

With TIFF or JPEG files, the Save command replaces the original image with that processed in DxO FilmPack, and the Save As command 

lets you create a new file (while keeping the original). 
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Applying custom  presets 

Many creative color and black & white settings, along with graphical and lens effects, are available in DxO FilmPack. You can infinitely  combine 

the different  film  presets and effects, thus giving free rein to your creativity. 

 
In addition, in the Elite edition, you can save all of your corrections  and settings  in the form of custom  presets, which you can re-use at will  and 

share via the export/import  function  with other users of the software.  

 
Creating a custom  preset 

Step 1: Open an image file in DxO FilmPack. 
 

Step 2: Choose and apply the predefined preset of your choice, and then proceed to make the desired adjustments  to the settings  or 

corrections  (HSL, Tone curve, Channel mixer, frames, etc.). 

Step 3: In the upper command bar, click on the button   Save settings.  
 

Step 4: Enter the name of the custom  preset in the window that appears on top, then click on Save. 
 

Step 5: You can find the thumbnail  of your custom preset in the presets panel at the right, by selecting Filter > My presets. 
 

 

Display of custom presets. 

 

Exporting custom presets 

Step 1: Go to Menu, then Import  presets > Export all custom  presets (PC) or to File > Export all custom  presets (Mac). 
 

Step 2: In the system dialog box, choose or create a destination  folder, then click on Select folder. 
 

Step 3: The custom  presets are available in the form instruction  files  in the folder you have chosen in the previous step, and are ready 

to be shared however you would like (for  example, via email). 
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Importing  a custom  preset 

Step 1: Go to Menu and then Import  presets > Import  presets (PC) or to File > Import  presets (Mac). 
 

Step 2: In the system dialog box, locate the custom  presets to import. 
 

Step 3: Select one or more custom  presets to import, then click on Open. The presets are now ready to be used. 

 
 

Custom preset export files  are only a few KB in size, so they can easily be transferred between one computer  to another or sent as email 

attachments.  
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DxO FilmPack and your production  workflow  

DxO FilmPack versions 

DxO FilmPack comes in three versions: 

As a standalone application, DxO FilmPack is autonomous. 
 

As a plugin, DxO FilmPack can be used with the following  applications: 

64-bit versions of Adobe Photoshop  
 

64-bit versions  of Adobe Photoshop Elements 
 

Adobe Photoshop Lightroom 3 and higher, Lighroom Classic 
 

 

As a plugin for DxO PhotoLab, DxO FilmPack is completely integrated in the DxO PhotoLab workflow, and appears as a palette in the 

Customize tab. 

 

 

Supported file formats  

DxO FilmPack supports  the following  file formats,  depending on the mode used: 

In standalone application  mode: RAW, DNG*, JPEG, and TIFF (8- and 16-bit  RGB). 
 

In plugin mode for Photoshop, Photoshop Elements and Lightroom Classic: JPEG and TIFF (8- and 16-bit  RGB). 
 

In plugin mode for DxO PhotoLab: RAW, DNG, JPEG, and TIFF (8- and 16-bit  RGB). 

 

 

DxO FilmPack can be installed simultaneously  as a standalone application  or as a plugin on your computer, so you can use either 

version whenever you want. 

       * Supported DNG files are those produced by certain cameras. DNG files resulting from merging images in Adobe Lightroom Classic /  

         Camera Raw, or linear DNGs from DxO PhotoLab and DxO PureRaw, are not supported. 

 



18 

                                                                                                                                                                                                                                                                                                          

Standalone application  workflow  

DxO FilmPack works autonomously  with JPEG and TIFF files, as well as with RAW files  (ELITE Edition). RAW files  benefit  from automatic  

processing that includes color protection, noise reduction, and correction  of optical  defects  ƿ vignetting, distortion,  and chromatic  aberration 

ƿ thanks to DxO Optics Modules. These automated corrections  of RAW files  require no intervention on your part. 

 
Workflow with RAW files  (ELITE Edition) 

1. Open a file using the File menu > Open (Mac version) or with  the Menu button  > Open a file (Win version). 
 

2. In the system dialogue box, select a RAW file and click on Open. 
 

3. As soon as the image opens in DxO FilmPack, a banner is displayed over the image that indicates  that the automatic  correction  

parameters are being downloaded. 

4. As soon as downloading is complete, the banner indicates  that FilmPack is ready to apply the automated corrections  to the photo. 
 

5. Validate by clicking  on OK. 
 

6. The automated corrections  are applied (an animated #QspdfttjohǍ# message is superimposed on the image). 
 

7. The image is ready for color or black & white processing. 

 
 

Workflow with  JPEG or TIFF files  

1. Open a file using the File menu > Open (Mac version) or with  the Menu button  > Open a file (Win version). 
 

2. In the system dialogue box, select a JPEG or TIFF file and click on Open. 
 

3. The image is ready for color or black & white processing. 

 
 

About DxO Optics Modules 

DxO FilmPack uses the same DxO Optics Modules as DxO PhotoLab. Management of these Optics Modules includes the following  functions:  

1. In the case of any ambiguity  about which DxO Optics Module to use, DxO FilmPack will  open a dialog box inviting you to choose the 

appropriate Optics Module. 

2. Optics Modules are updated only if  necessary. 
 

3. FilmPack will  not display any annoying messages if  you are not connected to the Internet and cannot download any Optics Modules. 
 

4. If the DxO Optics Modules have already been installed by DxO Optics Pro, DxO FilmPack will  not try to download them again. 
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Workflow with the host application  

DxO FilmPack integrates easily into your workflow.  Used as an external editor or plugin, the application  is called directly by the host 

application  from an opened image. 

 
Launching the plugin for Adobe Lightroom  Classic 

1. Open an image in Lightroom Classic. 
 

2. Launch DxO FilmPack from the Photo > Edit in > Edit in DxO FilmPack. You can also right-click on the image that you want to 

correct  and use the Edit in > Edit in DxO FilmPack command. 

3. A dialog box will  open with  the Edit a copy with Lightoom Classic  option selected. This option lets you use DxO FilmPack to modify  

an image that has already been corrected by Adobe Photoshop Lightoom Classic . 

4. Choose an export file format  ǀ TIFF or JPEG ǀ as well as either 8- or 16-bit  (16 bits  provides higher quality, but the files  are much 

larger). The resolution  should normally be set to its real value, and the compression option should be set to ǆXjuipvu/Ǉ 

5. Click on the Edit button  to launch DxO FilmPack. 
 

6. After you have finished correcting  your image, click on the  Save button  to close the application  and return to Adobe Lightroom 

Classic, which will  display your modified  image. 

 

Using the plugin in Adobe Photoshop or Photoshop Elements 

1. Launch the application  from the Filters > DxO Labs > DxO FilmPack menu. 
 

2. The image will  open in DxO FilmPack. 
 

3. After you have finished correcting  your image, click on the  Save button  to close the application  and return to Adobe Photoshop or 

Elements, which will  display your modified  image. 
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The DxO FilmPack workspace 

The image browser  

 

 

 
When you open DxO FilmPack, it  opens displaying the Image browser, which is a window that shows the images that  are available on your 

computer  which have been previously loaded in DxO FilmPack. When you launch DxO FilmPack for the first  time, the Image list  contains  the 

demo images supplied with the software.  

 
Opening an image folder 
 

 

 

You can access any folder of images on your hard drive by clicking  on the   button. 

 

You can also proceed as follows:  

1. Mac: Menu File > Open folder. 
 

2. PC: Click on the  Menu button on the top left, then on Open. 
 

In both cases, a system window will open that will allow you to choose the folder you want. 

 

Opening an image 

Images are displayed as thumbnails.  To open an image for  processing in DxO FilmPack, you can: 

1. Double-click on the thumbnail.  
 

2. Right-click on the thumbnail  and select Open in the context  menu. 
 

3. Select a thumbnail  and then press Enter. 
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By right-clicking on a thumbnail, you will  have access to a context menu that provides the following  functions:  

1. Open: opens the selected image in the DxO FilmPack processing area. 
 

2. Rename: lets you rename a file by directly entering a new name in the field under the image thumbnail  (one image at a time). 
 

3. Delete: lets you delete one image or a selection of images. 
 

4. Display in browser (Windows) or in the Finder (Mac): opens the image folder in a system window. 

 
 

 

Image sorting 

 

 

 
The Sort menu lets you display your available images according to different  criteria: by shooting date, date of last modification,  by 

alphabetical order, or by file type. 

 
Thumbnail size 

You can adjust the size of the image thumbnails  in the Image list  by using the slider provided. 

You can also access recently-opened folders  and files: File > Open recent (Mac), or Menu > Open and then choose one of the folders  

or files  listed in the context  menu (Win). 

The Delete command deletes the image from your hard drive. If you delete a file in error, you will  be able to find it  again in your 

dpnqvufsǃt trash can. 
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The main interface 

 

 
DxO GjmnQbdlǃt interface is composed of 4 principal  parts: 

1. The Command bar, which comprises the tools for saving, comparing, zooming, changing, navigating, and displaying and accessing 

the Images list. 

2. The Image display area. 
 

3. The Controls panel, which includes the previewing of the Film, Designer, Custom, and Favorites presets, as well as the entirety of the 

correction  tools  for color and black & white photos, as well as lens and graphical effects.  

4. The Information  pane, which explains the history of the film  or Designer preset being applied to the image. 

 

The Toolbar 

 

The Toolbar, PC (top) and Mac (bottom). 

The DxO FilmPack upper toolbar  includes the following  functions:   

1. Menu (Windows only): provides access to various commands  (see details afterwards).   

2. Save:  

- Save image as: lets you save the corrections  and changes you have made to an image. 

- Save settings as a preset: lets you save your current settings  as a custom rendering. 

3. Compare:  

- Compare with reference image: lets you compare the image with current settings to the original image or a snapshot designated as the 
reference image (see below). 

- Change reference image: lets you select which image will serve as the reference image, be it the original image or a snapshot. (The 
floating  window lets you create snapshots; see below.) 

- Single image preview /  Side-by-side preview /  Split preview: with successive mouse clicks, lets you go from the single-image view (image 
with current settings)  to the side-by-side view (image before processing to the left, after processing to the right), or to the split  view (a 
single image with  before and after zones and movable dividing line, before processing to the left, after processing to the right). 
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4. Zoom: 

- Fit zoom: displays the entire image in the display area. 

- 100% Zoom (or 1:1): displays the image at 100% (i.e., 1 image pixel = 1 screen pixel). 

5. Modify:  

- Crop: lets you activate the crop tool to reframe the image. 

- Rotate right: turns the image by 90º  with each click. 

- Horizon : allows you to straighten a tilted image . 

- Modify  image settings  /  Back to Presets: Lets you switch  in the Controls panel between the Settings display mode (correction  and effects  

6. Browse: 

- Previous image /  Next image: lets you pass from one image to another in the Image list. 

- Return to image browser: lets you return to the Image List (which displays the contents  of a folder).  

7. Display: 

- Hide /  Show controls:  hide or display the Controls panel. 

- Navigator: activates the display of the Navigator palette above the Controls panel. 

- Histogram:  displays or hides the histogram above the Controls panel. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Side-by-side preview and Split preview modes, the icon in the center of the image lets you select the orientation of the view 

(horizontal  or vertical). In Split preview mode, click on the icon to move the separation line between the two areas in the image. 
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The Navigator 

 

 

The navigator is hidden by default. To display it, click on  Navigator, located near the top in the command baron the right, or press N on 

your keyboard. To hide the navigator, perform the same operation. 

 

 

When you enlarge the image, you can move within it  by moving the white navigation rectangle within the thumbnail.  

 

The Histogram  

 

 
The histogram  is hidden by default. To display it, click on Histogram located near the top in the command bar on the right, or press H 

on your keyboard. To hide the histogram, perform the same operation. You can also temporarily display the histogram by hovering over the 

histogram  icon in the toolbar. 

 
 

 

 

 

 

 

 

 

You can also temporarily  display the histogram  by hovering over the navigator icon in the toolbar. 
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The DxO FilmPack histogram  calculates  the light  values for each RGB (red, green, blue) channel and superimposes the values on the graph. 

This makes it  possible to see the areas of overlap among the different  channels of the three additive colors  (red, green, blue). You can also 

display each channel individually by clicking  on the corresponding buttons  on the right side of the palette. 

RGB: Displays all the channels simultaneously. 
 

R, G, or B: Displays only the selected channel. 
 

L: Displays the overall luminance channel. 
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The Controls panel 

 

 
The Controls panel, located on the right side of the DxO FilmPack interface, integrates all of the presets and settings  that can be applied to your 

images. By default, the Controls panel displays the presets previews. To change to a different  display mode: 

To display the settings, correction  tools, and effects, go to the upper command bar and then click on  Modify  image settings. 

To return to the presets display, click on  Back to Presets or click on the Back to Presets button  in the upper command bar. 

You can hide or display the Controls panel by clicking  on   Hide/Display controls.  You can also adjust the size of the panel by placing the 

mouse on the left -hand border and pulling it  until  the pointer changes shape. 

 

 

 

Presets display panel 

Presets thumbnails  
 

 
Presets thumbnails  display two kinds of information:  

1. A status  of ǆGbwpsjufǇ for a preset, represented by a star. Clicking on the star moves the preset into the list  of favorites. 
 

2. When a preset is selected, a ǆMfbso npsfǇ icon appears on the preset thumbnail.  If you click on the icon, you can display other 

information  about the preset ǀ its  history, origins, and related anecdotes ǀ in a lateral panel located to the left  of the image area. 

The palettes are displayed vertically in their respective sections  (Film, Development, Lens effects, Graphical effects).  

              The different  presets and tools  will  be explained in greater detail in the relevant sections  in this guide. 
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Filtering presets 

 

 
Presets are displayed by default  on the right in the Controls panel. 

 

 

Selecting and managing the different  presets occurs in the display field above the Controls panel, as do the sorting and filtering  criteria which 

appear just below the field. The different  criteria are: 

1. Favorites: The Controls panel displays the thumbnails  of the Favorites rendering, identified  by the star underneath each thumbnail  on 

the right. The field itself  will  display the word Favorites. 

2. Filter: A floating  menu is displayed containing various options  you can check: Color, Black & White, Legacy films, Designer presets, 

Digital film, Cinematic film, Time Machine, My presets). Each option that is checked appears in the display field, and the 

corresponding presets will  be displayed in either one or two columns.  

3. Sort: A floating  menu is displayed containing the sort  options: Favorites First, Alphabetical Order, By Type. 
 

4. Search: A floating  menu is displayed in which you can enter the names of presets and films, etc. 
 

5. New: The image settings  panel displays, letting  you create your own preset using the different  tool  palettes whose settings  have been 

reset. 

6. Time Machine (ELITE edition): Lets you access and apply historic image renderings. 

The names entered appear in the display field. You can reset the entry field by clicking  on it. 

  

You can have the presets appear in a single column or in two columns  by going to Display > Presets in 1 column or Display > Presets in 

2 columns. 

The number visible to the right of the display field is the number of available presets, depending on the filtering  and sorting criteria. 

The various filters  and criteria can be combined together. 
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Time Machine (ELITE edition)  

 

 

The Time Machine function allows you to place analog film presets  in a historical context  for an even richer and more entertaining image 
processing experience. Access it by clicking on Time Machine in the header of the controls panel (in the presets display mode).  

Once activated, Time Machine displays on the right a list of time periods from the 19th century to the present. To display the presets related to a 
particular decade, click on it  in the list. 

Time Machine also displays a panel on the left  in which the historical context of the selected period is presented, with significant events, facts , 
and anecdotes related to the photograph, as well as illustrations. When you click on an illustration, both it and the accompanying text are 
displayed in a larger size in the viewer. To move to another event, click on the left of  its illustration.  

The arrows Iin the bottom left panel allow you to go to the previous or next period, and to close the left panel. You can also activate or deactivate 
the automatic display  of the Time Machine by checking the box located at the bottom of the pane l. When the option is unchecked, the contents of 
the left panel are not displayed when you click on the list of decades in the right panel. 

 

 


