DXO
FilmPack 5
Rediscover the magic of film
# Table of Contents

Introduction ...................................................................................................................... 1
  Welcome ......................................................................................................................... 2
  Editions and system requirements .............................................................................. 4
  Registration, downloading, installation, and activation ............................................ 6

Getting started with DxO FilmPack 5 ............................................................................ 7
  Workflow ......................................................................................................................... 8
  Correcting and processing an image using a predefined preset .................................. 10
  Applying custom presets .............................................................................................. 12

DxO FilmPack 5 and your production workflow ............................................................ 13
  DxO FilmPack 5 versions and supported file formats .................................................. 14
  Standalone application workflow ................................................................................ 15
  Workflow with the host application ............................................................................. 16

The DxO FilmPack 5 workspace .................................................................................... 16
  Image browser ............................................................................................................. 17
  The main interface ....................................................................................................... 19
  The menus ................................................................................................................... 25
  Preferences .................................................................................................................. 26

Processing images .......................................................................................................... 26
  Applying a film or a designer preset ............................................................................. 27
  Making advanced adjustments .................................................................................... 30

Applying effects .............................................................................................................. 34
  Film section .................................................................................................................. 35
  Lens effects .................................................................................................................. 39
  Graphical effects (ELITE Edition) .............................................................................. 45

Custom presets (ELITE Edition) and favorites .............................................................. 48

Snapshots (ELITE Edition) ............................................................................................ 51

Batch processing (ELITE Edition) .................................................................................. 53

Cropping ......................................................................................................................... 55

Printing .......................................................................................................................... 57

Index of films .................................................................................................................. 58
  Color slide film ............................................................................................................. 59
  Negative color films .................................................................................................... 61
  Black & white, and snapshot films ............................................................................. 62

Keyboard shortcuts ......................................................................................................... 64
Introduction

Welcome

Thank you for choosing DxO FilmPack 5. Praised by professionals for the faithfulness of its analog film renderings, DxO FilmPack lets photographers apply to their digital images all of the characteristics of the analog films that have made photo history, as well as numerous original renderings, filters, toning, and visual effects — all of which can be infinitely combined.

Support for RAW format

Now supporting RAW format, DxO FilmPack uses the calibrated data from your camera to apply analog presets with perfectly faithful colors. And as it is based on all of DxO's RAW processing know-how, DxO FilmPack automatically corrects — without any intervention on your part — all of your equipment’s possible optical flaws: distortion, vignetting, and chromatic aberrations, all while efficiently reducing the undesirable digital noise in your images.

More than 80 high-fidelity analog film renderings

DxO FilmPack renderings are created in DxO's laboratories using an exclusive scientific process of exhaustively profiling each film. This process is based on a series of shots of specially-calibrated targets and as well as real-life subjects taken with the film being profiled. The film is then developed by the world’s most reputable processing laboratories, notably PICTO and Arka Lab in France, and Duggal in the United States, and is then subjected to high-resolution digitization in order to measure the film response and to extract the grain matrices. This process has allowed DxO to perfectly reproduce high-fidelity rendering of the characteristic appearance, colors, and grains of 83 legendary films — color negatives, black & white, slide, and instant snapshots.

Ergonomic interface

Process your images even more easily, thanks to DxO FilmPack's new interface — even more simple and intuitive! Use the integrated file browser to choose your work directory and instantly see all the images it contains. Quickly access all presets, effects, and settings grouped together in the unique lateral control panel. Select the style that best matches your taste: analog film or Designer, color or black & white, with or without a toning effect or a frame — the combinations are infinite! Click on a thumbnail: the processing is applied immediately.
Designer presets: a touch of madness for your images

DxO FilmPack provides you with many original creative presets: up to 39 color and black & white Designer presets are available. Vintage effects, aged photos, improbable tints: give a unique style to your photos. With the Poetic preset, recreate the warm tones and past colors of an old American series. With Red tone, warm up the colors to capture the evening light. Use Photo 1900 to reproduce all the sweetness of sepia enhanced with a fine grain.

Original effects: highlight your photos

Easily apply a large number of effects to your images with settings that are accessible in one click. With the Textures tool, choose among a wide variety of textures – scratches, stains, grains, or wrinkled papers – to give a vintage aspect to your photos. Fine-tune the intensity and the orientation of your effect and then use DxO FilmPack’s intuitive controls to apply it to a toning. Using the Light leak palette, simulate the accidental exposure to light of a film cartridge, and reproduce the areas of overexposure or color saturation on the edges of the image. Select the type of effect you want to apply, its orientation, its intensity, and change its position as you wish. DxO FilmPack offers some 20 frames – passe-partout, darkroom, slide, instant, film, glass, or old paper. Define their placement – inside or outside of the image – and their thickness, to show off your photos.

Plugin and standalone application

You can use DxO FilmPack both as a standalone application and as a plugin for Adobe Photoshop, Adobe Photoshop Elements, Adobe Photoshop Lightroom, Apple Aperture, and DxO OpticsPro. In standalone application mode or as a plugin for DxO OpticsPro, you can directly process your TIFF, JPEG, and RAW images in just a few clicks. In plugin mode, you can follow your regular processing workflow while enriching your Adobe or Apple solutions.
Editions

DxO FilmPack 5 for Mac and Windows comes in two editions – **ESSENTIAL** and **ELITE** – which differ in terms of the number of film presets and available features.

<table>
<thead>
<tr>
<th></th>
<th>ESSENTIAL EDITION</th>
<th>ELITE EDITION</th>
</tr>
</thead>
<tbody>
<tr>
<td>BLACK &amp; WHITE FILMS</td>
<td>19</td>
<td>38</td>
</tr>
<tr>
<td>COLOR-POSITIVE (SLIDE) FILMS</td>
<td>17</td>
<td>27</td>
</tr>
<tr>
<td>COLOR-NEGATIVE FILMS</td>
<td>8</td>
<td>17</td>
</tr>
<tr>
<td>DESIGNER PRESETS</td>
<td>12</td>
<td>39</td>
</tr>
<tr>
<td>TONINGS</td>
<td>6</td>
<td>6</td>
</tr>
<tr>
<td>COLOR FILTERS</td>
<td>8</td>
<td>18</td>
</tr>
<tr>
<td>PLUGINS &amp; STANDALONE APPLICATION</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>CREATIVE VIGNETTING</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>SEPARATE TONING FOR HIGHLIGHTS AND SHADOWS</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>BLUR</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>SUPPORT FOR RAW FORMAT</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>MICRO-CONTRAST</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>GRAPHICAL EFFECTS (Frame, Textures, Light leak)</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>AUTOMATED CORRECTIONS (Noise reduction, Optical corrections (RAW), Color protection)</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>ADVANCED COLOR AND BLACK &amp; WHITE CONTROLS (Vibrancy, HSL, Tone curve)</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>BATCH PROCESSING</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>CUSTOM PRESETS</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>PRESET IMPORT/EXPORT</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>SNAPSHOTS</td>
<td>•</td>
<td>•</td>
</tr>
</tbody>
</table>

System requirements

For best results with DxO FilmPack 5, your computer must conform to the following minimum specifications:

**Microsoft Windows**

- Intel Core® 2 Duo, AMD Athlon™ 64 X2 or higher.
- 4 GB of RAM (8 GB recommended)
- 400 MB of available disk space
- Microsoft® Windows® 8.1 (64-bit), Microsoft® Windows® 10 (64-bit)
- 1024x768 or higher screen resolution

**OS X**

- Intel Core™ i5 or higher
- 4 GB of RAM (6 GB recommended)
- 400 MB of available disk space
- macOS 10.13 (High Sierra), 10.14 (Mojave), 10.15 (Catalina)
- 1024x768 or higher screen resolution
Registration, downloading, installation, and activation

An Internet connection is required to follow the steps described below.

Registration

You need to register your license in order to activate your software. To do so, go to the DxO Labs website at https://www.dxo.com/cd and follow the registration procedure. Registration will include creating a DxO Labs customer account (if you do not already have one).

Downloading

Once you have registered your license, you will find important information in your customer account about the software, along with the download link for DxO FilmPack 5. This procedure ensures that you will be installing the latest version of the software. Click on either the Win or Mac button (depending on your equipment) to begin downloading the installer.

After the download is complete, double-click on the program icon. After you accept the license contract, click on Next.

Installation

Microsoft Windows

There are several different options for installing DxO FilmPack 5:

- Standalone application for Microsoft Windows and Macintosh
- Plugin for DxO Optics Pro
- Plugin for Adobe Photoshop, Adobe Photoshop Elements, Adobe Photoshop Lightroom, and Apple Aperture.

You can choose between the standard installation and a custom installation. The standard installation will install all of the relevant plugins. The custom installation will allow you to choose which plugins to install.

A new window will open asking you to choose the folder in which you want to install DxO FilmPack 5. If the program does not automatically detect the directory in which to install the Adobe Photoshop plugin, you can select the appropriate folder by using the Browse button. The installation software is now ready to begin. Click on Install.

OS X

After accepting the license agreement, click on Next. A window will open that allows you to select the component(s) you want to install.
A new window will open asking you to choose the folder in which you want to install DxO FilmPack 5. If the program does not automatically detect the directory in which to install the Adobe Photoshop plugin, you can select the appropriate folder by using the Browse button. The installation software is now ready to begin. Click on Install.

Activation

Your activation code can be found on the cover of the installation notes provided in the box with your software or in your online DxO customer account. When you launch DxO FilmPack 5 for the first time, enter your activation code in the appropriate field in the software activation window and click on the Activate button. A message informs you that DxO FilmPack 5 has been properly activated.

⚠️ You can activate your DxO FilmPack 5 software on 2 computers (Mac and/or PC) with the ESSENTIAL edition and on 3 with the ELITE Edition.

Uninstalling

Microsoft Windows

For Microsoft Windows, click on Start > Programs > DxO FilmPack > Uninstall DxO FilmPack and follow the procedure for uninstalling.

OS X

For Mac OS X, click on Applications > DxO FilmPack > Uninstall and follow the procedure for uninstalling.
Getting started

Workflow

Opening an image file

1. Launch the program via the Start menu > Programs > DxO filmPack 5 (PC) or in the Applications window > DxO FilmPack 5 (Mac).
2. When the Image list opens, double-click on one of the demo images, which will open in the editing pane.
3. To open a different image on your hard drive, click on Menu (PC) or on File (Mac), and then choose Open a file or Open a folder.
4. A system dialog box will prompt you to select a file or a folder to open.
5. When the file or the folder contents is displayed in the Image list, double-click on the thumbnail of the image that you want to work on in the editing pane.

The Image list is a browser integrated into DxO FilmPack 5 (standalone application mode)

The standalone version of DxO FilmPack 5 lets you work on RAW (Elite edition), DNG (Elite edition), TIFF, PSD, and JPEG files.

Application of automatic corrections

If you open a RAW file or a DNG file from an Adobe program, a DxO Optics Module will be automatically downloaded and installed. In case of ambiguity about what equipment you used to take the photo, FilmPack 5 will prompt you to enter the information.

The Optics Module download dialog box

Confirmation of the application of automatic corrections

Once the Optics Module is installed, DxO FilmPack 5 will automatically apply the following corrections:

- Noise reduction
- Lens corrections
- Color protection
You can also make adjustments to settings and corrections via the Development palette.

Downloading DxO Optics Modules requires an active internet connection, but you can also download the Modules in advance and then install them manually when disconnected.

DxO FilmPack 5 can also be used as a standalone application, and as an external editor for host applications, as well as as a plugin for DxO OpticsPro:

- **DxO OpticsPro plugin**: From the dedicated DxO FilmPack palette, directly apply predefined presets and your custom settings.
- **Plugin for Lightroom**: Select an image in Lightroom, click on **Photo > Modify in > DxO FilmPack 5** in the menu bar, modify the format and characteristics of the transferred file (TIFF, PSD, or JPEG) in the export box, then click on Modify.
- **Plugin for Photoshop or Photoshop Elements**: Open an image in Photoshop or Photoshop Elements, click on **Filter > DxO Labs > DxO FilmPack 5** in the menu bar.
- **Plugin for Aperture**: Select an image in Aperture, click on **Photos > Modify in a module > DxO FilmPack**.
Correcting and processing an image with a predefined preset

DxO FilmPack 5 lets you apply a certain number of color or black & white presets to your files. These presets consist of color or black & white negative films, slide films, or Designer presets. A film preset film is a collection of predefined values that can be applied to an image to simulate the color, the contrast, and general appearance, and the grain of an analog film. Designer presets apply aesthetic and creative settings to your images.

If you own a DxO FilmPack 5 Elite Edition license, you can create and apply to your images your own custom presets, and save them so as to be able to apply them to a series of images, for example (see section 3 below).

Opening and processing an image

• Step 1: Open your image, following the instructions in section 1.

• Step 2: In the Presets pane on the right, choose and apply a preset.

• Step 3: If desired, after clicking on the Modify settings button in the upper command bar, make any other corrections via the Controls panel on the right.

• Step 4: To save your work, go to the upper command bar and then click on the Save as button.

• Step 5: In the dialog box that appears, choose the placement of your new image, its format (TIFF or JPEG), and, finally, modify the proposed name, and then click on Save. The new file will be created in the place you specified.
The Presets pane

How the presets are displayed depends on the filtering and sorting options you choose (selected in the right-hand pane).

With TIFF or JPEG files, the Save command replaces the original image with that processed in DxO FilmPack 5, and the Save As command lets you create a new file (while keeping the original).

This same principle applies when using DxO FilmPack as an external editor for Photoshop or Photoshop Elements. With Lightroom and Aperture, however, saving automatically generates a new image in the host application.
Applying custom presets

Many creative color and black & white settings, along with graphical and lens effects, are available in DxO FilmPack 5. You can infinitely combine the different film presets and effects, thus giving free rein to your creativity.

In addition, in the Elite edition, you can save all of your corrections and settings in the form of custom presets, which you can re-use at will and share via the export/import function with other users of the software.

Creating a custom preset

- Step 1: Open an image file in DxO FilmPack 5.
- Step 2: Choose and apply the predefined preset of your choice, and then proceed to make the desired adjustments to the settings or corrections (HSL, Tone curve, Channel mixer, frames, etc.).
- Step 3: In the upper command bar, click on the button "Save settings".
- Step 4: Enter the name of the custom preset in the window that appears on top, then click on Save.
- Step 5: You can find the thumbnail of your custom preset in the presets panel at the right, by selecting Filter > My presets.
Display of custom presets.

Exporting custom presets

- Step 1: Go to Menu, then **Import presets > Export all custom presets** (PC) or to **File > Export all custom presets** (Mac).
- Step 2: In the system dialog box, choose or create a destination folder, then click on Select folder.
- Step 3: The custom presets are available in the form instruction files in the folder you have chosen in the previous step, and are ready to be shared however you would like (for example, via email).

Importing a custom preset

- Step 1: Go to Menu and then **Import presets > Import presets** (PC) or to **File > Import presets** (Mac).
- Step 2: In the system dialog box, locate the custom presets to import.
- Step 3: Select one or more custom presets to import, then click on **Open**. The presets are now ready to be used.

Custom preset export files are only a few KB in size, so they can easily be transferred between one computer to another or sent as email attachments.
DxO FilmPack 5 and your production workflow

DxO FilmPack 5 versions

DxO FilmPack comes in three versions:

- **As a standalone application**, DxO FilmPack 5 is autonomous.
- **As a plugin**, DxO FilmPack 5 can be used with the following applications:
  - Adobe Photoshop CS3, CS4 (32- or 64-bit), CS5 (32- or 64-bit), CS6 (32- or 64-bit), CC (32- or 64-bit)
  - Adobe Photoshop Elements 9, 10, 11, 12 and 13.
  - Adobe Photoshop Lightroom 3, 4 and 5.
  - Apple Aperture 3.
- **As a plugin for DxO OpticsPro**, DxO FilmPack is completely integrated in the DxO OpticsPro workflow, and appears as a palette in the Customize tab.

DxO FilmPack 5 can be installed simultaneously as a standalone application or as a plugin on your computer, so you can use either version whenever you want.

Supported file formats

DxO FilmPack 5 supports the following file formats, depending on the mode used:

- In standalone application mode: **RAW** (ELITE Edition), **JPEG**, and **TIFF** (8- and 16-bit RGB).
- In plugin mode for Photoshop, Elements, Lightroom and Aperture: **JPEG** and **TIFF** (8- and 16-bit RGB).
- In plugin mode for DxO Optics Pro: **RAW** (ELITE Edition), **JPEG**, and **TIFF** (8- and 16-bit RGB).
Standalone application workflow

DxO FilmPack 5 works autonomously with JPEG and TIFF files, as well as with RAW files (ELITE Edition). RAW files benefit from automatic processing that includes color protection, noise reduction, and correction of optical defects – vignetting, distortion, and chromatic aberration – thanks to DxO Optics Modules. These automated corrections of RAW files require no intervention on your part.

Workflow with RAW files (ELITE Edition)

1. Open a file using the File menu > Open (Mac version) or with the Menu button > Open a file (Win version).
2. In the system dialogue box, select a RAW file and click on Open.
3. As soon as the image opens in DxO FilmPack 5, a banner is displayed over the image that indicates that the automatic correction parameters are being downloaded.
4. As soon as downloading is complete, the banner indicates that FilmPack is ready to apply the automated corrections to the photo.
5. Validate by clicking on OK.
6. The automated corrections are applied (an animated “Processing...” message is superimposed on the image).
7. The image is ready for color or black & white processing.

Workflow with JPEG or TIFF files

1. Open a file using the File menu > Open (Mac version) or with the Menu button > Open a file (Win version).
2. In the system dialogue box, select a JPEG or TIFF file and click on Open.
3. The image is ready for color or black & white processing.

About DxO Optics Modules

DxO FilmPack 5 uses the same DxO Optics Modules as DxO OpticsPro. Management of these Optics Modules includes the following functions:

1. In the case of any ambiguity about which DxO Optics Module to use, DxO FilmPack will open a dialog box inviting you to choose the appropriate Optics Module.
2. Optics Modules are updated only if necessary.
3. FilmPack will not display any annoying messages if you are not connected to the Internet and cannot download any Optics Modules.
4. If the DxO Optics Modules have already been installed by DxO Optics Pro, DxO FilmPack will not try to download them again.
Workflow with the host application

DxO FilmPack integrates easily into your workflow. Used as an external editor or plugin, the application is called directly by the host application from an opened image.

Launching the plugin for Adobe Photoshop Lightroom

1. Open an image in Adobe Photoshop Lightroom.
2. Launch DxO FilmPack 5 from the Photo > Edit in > Edit in DxO FilmPack 5. You can also right-click on the image that you want to correct and use the Edit in > Edit in DxO FilmPack 5 command.
3. A dialog box will open with the Edit a copy with Lightroom option selected. This option lets you use DxO FilmPack 5 to modify an image that has already been corrected by Adobe Photoshop Lightroom.
4. Choose an export file format — TIFF or JPEG — as well as either 8- or 16-bit (16 bits provides higher quality, but the files are much larger). The resolution should normally be set to its real value, and the compression option should be set to "Without."
5. Click on the Edit button to launch DxO FilmPack 5.
6. After you have finished correcting your image, click on the Save button to close the application and return to Adobe Photoshop Lightroom, which will display your modified image.

Using the plugin in Adobe Photoshop or Photoshop Elements

1. Launch the application from the Filters > DxO Labs > DxO FilmPack 5 menu.
2. The image will open in DxO FilmPack 5.
3. After you have finished correcting your image, click on the Save button to close the application and return to Adobe Photoshop or Elements, which will display your modified image.

Using the external editor in Apple Aperture

1. Launch the application in Aperture’s external editor mode from the Photo > Edit with > DxO FilmPack 5 menu. You can also do a right-click on the image you want to correct and use the Edit with > DxO FilmPack 5 command.
2. Choose the file format (8- or 16-bit TIFF) in the Aperture Preferences > Export menu.
3. After you have finished correcting your image, click on the Save button to close the application and return to Aperture, which will display your modified image.
The DxO FilmPack 5 workspace

The image browser

When you open DxO FilmPack, it opens displaying the Image browser, which is a window that shows the images that are available on your computer which have been previously loaded in DxO FilmPack. When you launch DxO FilmPack for the first time, the Image list contains the demo images that have been supplied with the software.

Opening an image folder

You can access any folder of images on your hard drive by clicking on the button.

You can also proceed as follows:

1. Mac: Menu File > Open folder.

2. Windows: Click on the Menu button on the top left, then on Open.

In both cases, a system window will open that will allow you to choose the folder you want.

Opening an image

Images are displayed as thumbnails. To open an image for processing in DxO FilmPack, you can:

1. Double-click on the thumbnail.

2. Right-click on the thumbnail and select Open in the context menu.

3. Select a thumbnail and then press Enter.
You can also access recently-opened folders and files: **File > Open recent** (Mac), or **Menu > Open** and then choose one of the folders or files listed in the context menu (Win).

By right-clicking on a thumbnail, you will have access to a context menu that provides the following functions:

1. **Open**: opens the selected image in the DxO FilmPack processing area.
2. **Rename**: lets you rename a file by directly entering a new name in the field under the image thumbnail (one image at a time).
3. **Delete**: lets you delete one image or a selection of images.
4. **Display in browser** (Windows) or in the **Finder** (Mac): opens the image folder in a system window.

The **Delete** command deletes the image from your hard drive. If you delete a file in error, you will be able to find it again in your computer's trash can.

Image sorting

The **Sort** menu lets you display your available images according to different criteria: by shooting date, date of last modification, by alphabetical order, or by file type.

Thumbnail size

You can adjust the size of the image thumbnails in the Image list by using the slider provided.
The main interface

DxO FilmPack’s interface is composed of 4 principal parts:

1. **The Command bar**, which comprises the tools for saving, comparing, zooming, changing, navigating, and displaying and accessing the images list.

2. **The Image display area**.

3. **The Controls panel**, which includes the previewing of the Film, Designer, Custom, and Favorites presets, as well as the entirety of the correction tools for color and black & white photos, as well as lens and graphical effects.

4. **The Information pane**, which explains the history of the film or Designer preset being applied to the image.

The toolbar

The DxO FilmPack 5 upper toolbar includes the following functions:

- **Menu** (Windows only): provides access to various commands (Open, Save, Full Screen, etc.).

- **Save**
  - Save image as: lets you save the corrections and changes you have made to an image.
  - Save settings as a preset: lets you save your current settings as a custom rendering.

- **Compare**
  - Compare with reference image: lets you compare the image with current settings to the original image or a snapshot designated as the reference image (see below).
  - Change reference image: lets you select which image will serve as the reference image, be it the original image or a snapshot. (The floating window lets you create snapshots; see below.)
  - Single image preview / Side-by-side preview / Split preview: with successive mouse clicks, lets you go from the single-image view (image with current settings) to the side-by-side view (image before processing to the left, after processing to the right), or to the split view (a single image with before and after zones and movable dividing line, before processing to the left, after processing to the right).

- **Zoom**
  - Fit zoom: displays the entire image in the display area.
  - 100% Zoom (1:1): displays the image at 100% (1 image pixel = 1 screen pixel).

- **Modifier**
  - Crop: lets you activate the crop tool to reframe the image.
Rotate right: turns the image by 90° with each click.

Modify image settings / Back to Presets: lets you switch in the Controls panel between the Settings display mode (correction and effects tools) and the Presets display mode.

Browse

Previous Image / Next Image: lets you pass from one image to another in the Image list.

Return to image browser: lets you return to the Image List (which displays the contents of a folder).

Display

Hide / Show controls: hide or display the Controls panel.

Navigator: activates the display of the Navigator palette above the Controls panel.

Histogram: displays or hides the histogram above the Controls panel.

In Side-by-side preview and Split preview modes, the icon in the center of the image lets you select the orientation of the view (horizontal or vertical). In Split preview mode, click on the icon to move the separation line between the two areas in the image.

Navigator

The navigator is hidden by default. To display it, click on Navigator, located near the top in the command bar on the right, or press N on your keyboard. To hide the navigator, perform the same operation.

You can also temporarily display the histogram by hovering over the navigator icon in the toolbar.

When you enlarge the image, you can move within it by moving the white navigation rectangle within the thumbnail.

The histogram
The histogram is hidden by default. To display it, click on **Histogram** located near the top in the command bar on the right, or press **H** on your keyboard. To hide the histogram, perform the same operation. You can also temporarily display the histogram by hovering over the histogram icon in the toolbar.

The DxO FilmPack 5 histogram calculates the light values for each RGB (red, green, blue) channel and superimposes the values on the graph. This makes it possible to see the areas of overlap among the different channels of the three additive colors (red, green, blue). You can also display each channel individually by clicking on the corresponding buttons on the right side of the palette.

- **RGB**: Displays all the channels simultaneously.
- **R, G, or B**: Displays only the selected channel.
- **L**: Displays the overall luminance channel.
The Controls panel

The Controls panel, located on the right side of the DxO FilmPack interface, integrates all of the presets and settings that can be applied to your images. By default, the Controls panel displays the presets previews. To change to a different display mode:

- To display the settings, correction tools, and effects, go to the upper command bar and then click on **Modify image settings**.

- To return to the presets display, click on **Back to Presets** or click on the **Back to Presets** button in the upper command bar.

You can hide or display the Controls panel by clicking on **Hide/Display controls**. You can also adjust the size of the panel by placing the mouse on the left-hand border and pulling it until the pointer changes shape.

The palettes are displayed vertically in their respective sections (Film, Development, Lens effects, Graphical effects).

The different presets and tools will be explained in greater detail in the relevant sections in this guide.

**Presets display**

**Presets thumbnails**

Presets thumbnails display two kinds of information:

1. A status of **“Favorite”** for a preset, represented by a star. Clicking on the star moves the preset into the list of favorites.

2. When a preset is selected, a **“Learn more”** icon appears on the preset thumbnail. If you click on the icon, you can display other information about the preset — its history, origins, and related anecdotes — in a lateral panel located to the left of the image area.
Filtering presets

Presets are displayed by default on the right in the Controls panel.

You can have the presets appear in a single column or in two columns by going to Display > Presets in 1 column or Display > Presets in 2 columns.

Selecting and managing the different presets occurs in the display field above the Controls panel, as do the sorting and filtering criteria which appear just below the field. The different criteria are:

1. Favorites: The Controls panel displays the thumbnails of the Favorites rendering, identified by the star underneath each thumbnail on the right. The field itself will display the word Favorites.

2. Filter: A floating menu is displayed containing various options you can check: Color, Black & White, Legacy films, Designer presets, etc. Each option that is checked appears in the display field, and the corresponding presets will be displayed in either one or two columns.

3. Sort: A floating menu is displayed containing the sort options: Favorites First, Alphabetical Order, By Type.

4. Search: A floating menu is displayed in which you can enter the names of presets and films, etc.

5. New: The image settings panel displays, letting you create your own preset using the different tool palettes whose settings have been reset.

The names entered appear in the display field. You can reset the entry field by clicking on it.

The number visible to the right of the display field is the number of available presets, depending on the filtering and sorting criteria. The various filters and criteria can be combined together.
Image settings

The Controls panel contains the tool palettes that allow you to apply advanced adjustments and corrections. The palettes are grouped within 4 sections:

- Film
- Development
- Lens effects
- Graphical effects
The menus

Windows

The button displays a context menu divided into sections, each of which has sub-sections that are accessible in a context menu (indicated by a tiny arrow). The elements of the Menu are the same whether in the Image list or in Processing.

1st section:
- **Open file**: opens an image or a recently-opened image file, and access to Batch processing.
- **Open folder**: opens a folder or a recently-opened folder.
- **Save as**: save as, save, print.
- **Close**: closes an image, opens a dialog box for saving changes to the image.

2nd section:
- **Undo**: cancels the last action or correction.
- **Redo**: reestablishes the last action or correction.
- **Import presets**: imports custom presets, exports all custom presets.

3rd section:
- **Full screen**: enters/exits full-screen mode, show/hide Controls panel, display of presets in one or two columns.

4th section:
- **Help**: accesses online help, the DxO Academy (tutorials), search for updates, information about product activation.
- **Preferences**: access to application options.

5th section:
- **Quit**: closes the application, displays a dialog box for saving changes.

Mac

- **DxO FilmPack 5**: Accesses "about" information and Preferences; contains command for exiting the application.
- **File** (standalone application): Opening files (including recent files and folders), saving, printing, batch processing, import/export of presets, and closing images.
- **File** (plugins version): Saving corrections and import/export of presets.
- **Edit**: Includes Undo/Redo commands for canceling or reapplying a step in correcting an image.
- **View**: Activates full-screen mode, hides/shows Controls panel, and display of presets in one or 2 columns.
- **Help**: Accesses online help, DxO Academy), the DxO Labs website, checking for updates, and product activation.

In the standalone application version of DxO FilmPack 5, the command overwrites the original file; the command creates a new file instead, thus preserving the original. In the plugin version, the Save button works the same as the Save command and thus overwrites the original file.
Preferences

The Preferences dialog box is accessible via the Menu button (Windows) or in the DxO FilmPack 5 menu (OS X). It contains two tabs: General, for all settings tied to running the application; Image processing, for setting the default JPEG compression.

General Tab

- **Language**: Changes the language of the program (English, French, German, and Japanese); requires restarting the application.
- **Background color**: Changes the intensity of the gray in the image display area (to return to the default setting, double-click on the slider).
- **Automatically check for updates every 24h**: Actives/deactivates this feature. This button’s function is essentially duplicated by the “Check now” button (requires an internet connection).
- **Product improvement program**: Actives/deactivates this feature. To learn more about participating in this program, click on the “product improvement program” link.
- **Send crash reports**: Actives/deactivates this feature, which will automatically send an error report if the application crashes.
- **Cancel**: Cancels the changes and closes the Preferences window.
- **Save**: Records the changes made in the Preferences window.

Processing Tab

- **Save JPG at**: Lets you set the default quality for the JPEG files created with DxO FilmPack 5.
- **Show the information bar at startup**: Activates or deactivates the program information bar, which is located on the left during program launch.

The display of the information bar can also be deactivated in the bar itself, on the bottom.
Processing images

Applying a color film preset

1. Open your image via the File > Open menu or by double-clicking on a thumbnail in the Image browser.

2. In the Controls panel, select the category of analog film that you want by using the preset selection filter.

3. Click on the thumbnail of the preset you want to apply: it will be instantly applied to the photo in the display window.

4. The selected thumbnail is framed in orange, and a checkmark in a small orange circle is also displayed.

5. In the upper control bar, save the image by clicking on the Save as button, or in the File > Save as menu.

You can find the complete list of color films available in DxO FilmPack in the appendix of this guide.
Applying a black & white film preset

1. Open your image via the **File > Open** menu or by double-clicking on a thumbnail in the **Image browser**.

2. In the **Controls panel**, select the category of black & white analog film that you want by using the preset selection filter.

3. Click on the thumbnail of the preset you want to apply: it will be instantly applied to the photo in the display window.

4. The selected thumbnail is framed in orange, and a checkmark in a small orange circle is also displayed.

5. In the upper control bar, save the image by clicking on the **Save as** button, or in the **File > Save as** menu.

You can find the complete list of black & white films available in DxO FilmPack 5 in the **appendix** of this guide.
Applying a designer preset

1. Open your image via the File > Open menu or by double-clicking on a thumbnail in the Image browser.

2. In Controls panel > Filter, filter for the Designer presets.

3. Choose the preset that you want to simulate from among the different preview thumbnails by clicking on the corresponding thumbnail. The preset will be automatically applied to the image in the display window.

4. In the upper control bar, save the image by clicking on the Save as button, or in the File > Save as menu.
Making advanced adjustments

The Controls panel contains the tool palettes gathered together in the Development section, which allow you to make advanced adjustments and customized corrections:

- **Light and Color**: Exposure, saturation, and vibrancy corrections.
- **Contrast**: Improvement and correction of contrast and micro-contrast.
- **Hue, Saturation, Luminance**: Selective color correction.
- **Tone curve**: Correction of contrast and of color dominants.
- **Automated corrections**: Noise reduction, optical corrections, and color protection.
- **Channel mixer**: Selective correction of colors.

Some of the tools described below are only available in the ELITE Edition, and are marked as such.

**Light & Color**

The Light & Color palette handles the following corrections:

- **Exposure**: This slider simply darkens (to the left) or brightens (to the right) the overall content of the image.
- **Saturation**: Globally decreases or reinforces colors. Moving the slider to the right, the colors become more vivid; toward the left, progressively grayer.
- **Vibrancy** (ELITE Edition): Compared to the Saturation slider described above, which affects all colors at once, the Vibrancy slider works in a more subtle manner by taking into account the different colors present in the image. Moving the slider to the right protects flesh tones and reinforces and deepens the blue of the sky without changing the tones that are close to gray, thus avoiding white balance drift. Moving toward the left diminishes the global saturation without going all the way to black and white; the desaturation is more pronounced among the reds, giving a more natural aspect to flesh tones. The range of this setting goes from −100 to 100.

All settings can be reset by double-clicking on the respective sliders.

**Contrast**

The Contrast palette acts on the contrast — that is, on the gap between the bright and dark tones, as well as on the micro-contrast, which boosts details and textures in an image:

- **Contrast**: Diminishes or amplifies the gap between the light and dark areas in the image. Moving the slider to the right, the whites...
are brighter and the blacks are deeper, making the overall image more contrasty. Moving to the left, the whites are duller and the
blacks are not as deep, making the image appear flatter.

- **Micro-contrast** (ELITE Edition): Globally boosts the micro-details in the image.
- **Fine contrast** (ELITE Edition): Acts even greater finesse on micro-contrasts by boosting details and textures, while protecting solid-
colored areas or areas with few details.

The Contrast slider values range from −100 to +100, with the default value set at 0 (that is, no correction). For the Micro-contrast and Fine
contrast sliders, the values 0 to +100 (slider to the right) progressively boost the details in the image. By contrast, the values from 0 to −100
(sliding to the left) diffuse the details.

For a more selective micro-contrast correction, you can activate the advanced settings (ELITE Edition):
- **Highlights**: Acts on the brightest parts of the image.
- **Midtones**: Acts on the parts of the image with medium luminosity (i.e., the central part of the histogram).
- **Shadows**: Acts on the darkest parts.

The tools in the Micro-contrast palette are particularly useful for photos that pack in lots of details.

Hue/Saturation/Luminance (ELITE Edition)

The HSL system makes it possible to correct each color for the three parameters (Hue, Saturation, Luminance). This correction applies to:
- Additive colors, or RGB (red, green, and blue).
- Subtractive colors, or CMY (cyan, magenta, and yellow).
After choosing a color from the channel selection drop-down menu (all channels or one of the six individual color channels), you can use the following controls:

- **Hue**: This slider modifies the tint of the selected channel. For example, if you select the yellow channel, the movement of the slider will progressively change the yellows present in the image to magenta (toward the left) or to green (toward the right). The slider has a range of $-180^\circ$ to $+180^\circ$, in conformance with the principle of the color wheel.

- **Saturation**: Complementing the basic color saturation settings, this slider controls the strength of a particular color. If we use our previous example with the yellows, moving the slider toward the left with progressively attenuate the color until it becomes gray (near 0). By contrast, moving the slider to the right reinforces the yellow until it is nearly transformed to orange at the maximal value.

- **Luminance**: You can easily understand how this slider works if you look at the histogram at the same time that you use the slider. If you move the slider to the right, you move the black point to the right, compressing the brighter values toward the upper part of the graphic. Conversely, by moving the slider to the left, you move the white point toward the left, thus moving the bright values towards the bottom. To simplify, still using our example, the yellows will be darker if you move the slider toward the left, and more light and clearer toward the right.

The **Reset** button lets you cancel all of the corrections at once and return all of the sliders to their default value of 0.

**Tone curve (ELITE Edition)**

The Tone curve lets you act either on the overall contrast in the image (RGB button), or on each color channel for red, green, or blue (R, G, or B buttons), in order to diminish or reinforce the color dominants. You can use your mouse to adjust the curve, and apply the points by clicking on them either for partial corrections or corrections that are limited to just one part of the image.
To reset the curve, click on the [Reset all] button.

Automated corrections (ELITE Edition)

![Automated corrections palette](image)

The Automated corrections palette handles the following settings, depending on the type of file:

- **Noise removal** (RAW, TIFF, and JPEG files): Noise correction is automatic.
- **Optical corrections** (RAW files only): Optical corrections are automatic. When a folder is opened, it will automatically download the right DxO Optics Module (if not previously installed; you can follow the progress of the download and accept it via a message that appears in a banner superimposed on the image). As soon as a DxO Optics Module is installed, all images taken with the same camera/lens combination will be automatically corrected.
- **Color protection** (RAW, TIFF, and JPEG files): Analyzes the content of the image and automatically adjusts the protection of saturated colors with the aim of avoiding clipping.

These corrections are displayed as buttons in the Automated corrections palette, and are displayed depending on the type of file and the automatic correction support offered by DxO FilmPack. You can deactivate/reactivate an automatic correction by clicking on the relevant button.

Support for RAW files in general and the association Automated corrections is only possible with the ELITE Edition of DxO FilmPack.

Channel mixer

![Channel mixer](image)

The Channel mixer lets you adjust and fine-tune the black & white conversion according to your taste by acting on the additive colors (i.e., RGB: red, green, and blue) as well as on the subtractive colors (i.e., CMY: cyan, magenta, and yellow).

You can think of the Channel mixer as a set of fully-configurable filters. Although the filters in the Filter palette are limited both in hue and intensity, the Channel mixer lets you create any combination of colors at any level of intensity. To use the Channel mixer, you will need to evaluate which channels are too bright or too dark, and then move the corresponding sliders in the desired direction. For example, if your image contains yellow elements, you can move the Yellow slider to the left to darken them, or to the right to brighten them.
Each channel can affect other close colors, so adjust your settings little by little while watching the effects they have on your image.
Applying effects

Film section

Rendering

The Rendering palette lets you choose the type of film you want to simulate.

Unlike the Presets pane, in which you click on a thumbnail to apply all of the characteristics of a particular film rendering, the Controls panel lets you apply the film rendering and grain characteristics separately.

Grain

About film grain

As part of the photographic emulsion process, metallic silver salts (or other colorants) are grouped in clusters of different sizes and shapes. When exposed to light, these clusters generate random variations in light intensity: the larger the clusters, the stronger the variations, making the grain more noticeable when looking at the emulsion. Grain has a direct link to sensitivity: a highly-sensitive (i.e., high ISO) film is one that has large clusters of salts that are more likely to be modified when the film is exposed to light.

The Film grain palette lets you apply and fine-tune silver halide grain by using the following tools:

- **Film**: The drop-down list lets you choose the grain associated with a particular silver halide film.
- **Intensity**: You can change how noticeable the grain is by changing the value (the default value is 100, and 0 nullifies the effect).
- **Size**: Lets you pick the size of the grain depending on the film size: 24x36, medium format, large format, or custom.

When you click on **Current film rendering**, the grain of the film currently selected will be used. You can also choose to eliminate the grain by selecting **No grain**.

You can use the **Luminance** slider in the Noise removal palette to completely smooth out the noise from an image and then substitute a more aesthetically-pleasing silver halide grain.

Adjusting the size of the grain

If you want to simulate a film as closely as possible, you will need to take into account the enlargement size to apply to a negative when processing the film for paper print production. Indeed, if two negatives, one 24x36 mm in size and the other a map film of 10x12 cm, had an identical grain, and the two were printed on 30x40 cm paper, the enlargement size would more than 10 times for the 24x36 mm and only 3 times for the 10x12 cm. Thus a print of a photo made from a 24x36 film negative shows a lot more grain.
To deal with this variable, the Film grain palette contains a drop-down menu called Size, where you can choose a pre-determined film negative size from 24x36 to large format, or manually create a custom format size. In the latter case, you can specify the Grain size by using the dedicated slider and selecting a value ranging from 1 to 10.

Toning (ELITE Edition)

About toning

In a conventional photo print, the image is formed from silver crystals: the more numerous or large the crystals, the darker the image. Toning is an old process that consists of replacing the silver crystals with various metal salts or silver-free colorants. The goal is both purely aesthetic (more subtle midtones, denser shadows) and practical (long-term print preservation).

![Image of original and tonal images](image)

At left, the original image. At right, separate tonings have been applied to the image: Selenium on the dark tones, and Sepia on the light tones, with reduced intensity.

Toning choice

Choosing a toning depends on the High tones and the Low tones. Each one is provided with a palette of tonings, thus allowing you to combine different tones for the light and dark parts in your image. Once applied, you can modulate the toning by using the following two sliders:

- **Intensity**: Sets the intensity of the toning separately for the light tones and dark tones — weaker toward the left, stronger toward the right.
- **Separation**: Lets you adjust the balance of the toning between the high tones (given priority by moving toward the left) and the low tones (given priority by moving toward the right).

![Toning interface](image)

By clicking on the High tones or Low tones buttons, a palette will appear with different-colored buttons representing the tints that are available to apply. (When you hover over any of the buttons, a tool tip will appear with the name of the toning.) The tonings offered for both the light and dark tones are strictly identical, and you can mix and match them according to your own tastes:
- **Ferric sulfate** produces a grey-green tint.

- **Gold**: This toning used gold chloride, which strongly enhanced print permanence as well as giving them flattering metallic blue-blacks.

- **Selenium** is a classic toning used mainly for the purpose of print permanence. Provides a light color change, mostly in the purple range.

- **Sepia**: Albumen images in the 19th century had a natural sepia tint when processed. When albumen fell out of use in the 1880s, many photographers toned the new gelatin silver prints in sepia, both to protect them better and to make them look like the familiar older prints. Today, sepia has become a synonym for “antique photo.” This toning is the darkest of the sepia choices in the sub-palette.

- **Sepia terra** is lighter than classic sepia.

- **Sepia gold**: is light sepia with some colder or blue notes.

The **Apply to** buttons let you apply the selected toning to certain Texture, Light leak, and Frame effects, either separately for each one, or by combining them.
Lens effects

Filter

About filters

Front-of-lens photographic filters fall into three categories:

- **Correction filters**. Used only with color films, make it possible to shoot under lighting conditions different from those anticipated by the manufacturer. So for example, a 85B filter will allow a film meant for tungsten lighting to be shot in broad daylight, while an 80A or B filter will allow the reverse.

- **Effects filters**. Are often used with black & white films to achieve various creative effects. For example, the ultra-classic yellow-tinted Wratten 8 filter absorbs blue, thereby revealing detail in skies and raising the general contrast of the image. More generally, such filters absorb the complementary color of their own color: the former is reduced, the latter is enhanced.

- **Polarizing filters**. Block certain incoming light rays according to their plane of vibration, thus eliminating a large number of reflections. These filters cannot be emulated digitally.

Available filters

A certain number of effects filters (shown in the list below) are available in the Filter drop-down menu. You can increase or diminish the effects of a filter by using the Intensity slider that automatically appears after you've selected it.

- **Cool tone**. Is used to moderately reduce the proportion of “warm” incoming light (in the red-yellow range), thus increasing the proportion of “cool” tones.

- **Blue**. Lends a foggy and unreal atmosphere to landscapes.

- **Green**. Lightens foliage (trees can appear excessively dark in many black & white photos).

- **Yellow**. Is a classic filter that slightly increases the texture of skies, and brings out clouds.

- **Orange**. Strongly darkens skies and increases differentiation between many objects of similar intensity but of different colors — for example, flowers and foliage. The stronger the orange, the more pronounced the effect.

- **Dark orange**. Enhances the effects obtained with an orange filter.

- **Red**. Is a very powerful filter that provides strikingly dramatic effects for very dark skies and overall extreme contrast.

- **Warm tone**. Moderately reduces the proportion of cool tones (blues) and increases the warm tones.

- **Mallow**. Used with black & white photos, this filter brightens reds and blues while enhancing the density of yellow-orange elements.

- **Cyan**. Balances the light moving the color temperature toward cooler tones. Used in landscape photos, it strengthens the warm tones of a sunset, for example, by shifting them toward blue and green tones.

- **Bright cyan**. Used with black & white photos, this filter greatly increases the density of red, yellow, and orange elements in the image, and brightens the elements in blue.

- **Purplish-blue**. Used with black & white photos, this filter lends a great deal of density to yellows and reds, and subtly reduces the density of pinks, mauves, and purples, while brightening the blues.

- **Violet**. Used with black & white photos, this filter strongly reduces the overall contrast of the image, notably among the warm tones. Cool tones such as blue are denser.

- **Bright orange**. Used with black & white photos, this filter brightens the image overall and diminishes the contrast of warm tones. Blues are relatively unaffected.
• **Light orange:** Used with black & white photos, this filter affects the overall brightness of the image, but in a less marked way than a bright orange filter.

• **Brown:** Used with black & white photos, this filter acts like orange filters, but more subtly, by retaining more density.

• **Pink:** Used with black & white photos, this filter creates a denser image than the brown and orange filters, but with a flatter overall contrast.

• **Magenta:** Used with both color-positive and color-negative films, this filter brings out the clouds in a blue sky, brightens the reds, and absorbs the greens.

Creative vignetting

![Creative vignetting](image)

Vignetting is an optical defect that results in the peripheral zones of an image being darker or lighter than the center of an image. But this defect can also be used in a creative way to focus attention on the subject at the center of the image:
DxO FilmPack 5 lets you de-center the effect so as to adapt it to the position of the subject in the image.
The Creative vignetting palette lets you create these effects by using a combination of the following sliders:

- **Intensity**: The greater the negative value, the darker the image edges (–100 corresponds to pure black), and the greater the positive value, the lighter the image edges (+100 is pure white).

- **Midpoint**: Moved to the left, the slider limits the extension of the vignetting to the image edges; moved to the right, the vignetting extends toward the center of the image.

- **Transition**: Determines the sharpness of the transition between the vignetted and the non-vignetted zones. The more the slider is moved to the right, the more abrupt the transition.

- **Roundness**: Determines the shape of the vignetting: the greater the positive value (slider to the right), the rounder the form; and the greater the negative value (slider to the left), the more rectangular the form.

- **Set center**: Lets you place the vignetting effect around the principal subject, regardless of the subject’s position in the image.

**Blur (ELITE Edition)**

Blur vignetting, like Creative vignetting, lets you apply an effect along the perimeter of the image; however, this setting creates a more or less blurred border effect in order to draw attention to the (in-focus) principal subject:
The Blur palette contains two tools: **Vignetting**, for creating a blur vignetting effect around a subject, and **Soft Focus**, to create an diffuse effect for the entire image.

**Vignetting**

The Blur/Vignetting palette contains the following sliders:

- **Intensity**: When set at 0 (the default value), no blur appears in the image periphery, although the more you move the slider to the right, the more blurry it will appear (to a maximum value of 100).

- **Radius**: This slider lets you control the size of the surface area on which you want to apply blur. The default setting is 50, which means that the blur takes up roughly 50% of the image surface starting from the edges. Moving to the left reduces the surface size (with no effect at 0); moving to the right extends the surface toward the center of the image (at 100, the image is completely blurry).

- **Transition**: Determines the sharpness of the transition between the vignetted and the non-vignetted zones. The more the slider is moved to the right, the more abrupt the transition.

- **Roundness**: Determines the shape of the vignetting: the greater the positive value (slider to the right), the rounder the form; and the greater the negative value (slider to the left), the more rectangular the form.

- **Diffusion**: Diminishes the effects of micro-contrast and detail diffusion as you move the slider to the right (the default value is 0).

- **Set center**: Lets you place the vignetting effect around the principal subject, regardless of the subject’s position in the image.
Soft Focus

Soft Focus lets you create and apply a diffusion effect to give a dreamlike quality to your image:

![Diffusion Effect Example](image)

The Blur/Soft Focus palette consists of two sliders:

- **Intensity**: set at 0 (the default value), no diffusion effect is applied to the image. The effect becomes more and more intense as you move the slider to the right (to a maximum value of 100).

- **Diffusion**: this slider has no effect when the Intensity slider is set at 0. Its own default setting is 50. Moved toward the left, the image is blurrier, and moved to the right, the image is sharper.
Graphical effects (ELITE Edition)

Frame

You can apply different frames or effects to the edges of your images:

- **Frame**: This drop-down menu lets you select from a number of predetermined frames (the default setting is No frame).
- **Size**: This slider lets you increase or reduce the thickness of the frame you apply to your image.
- **Position**: The Inside picture button (to the left) places the frame on the image in such a way as to partially cover the image perimeter. The Outside picture button (to the right) places the frame around the image without covering any of it.
- **Rotate**: Lets you successively click to rotate the placement of certain asymmetrical frame effects (Slide, Darkroom, etc.).

A frame placed outside of an image increases the image’s dimensions.

Texture

The Texture palette lets you simulate scratches and tears on films:
• **Texture**: Lets you select from a number of predetermined texture effects (the default setting is No texture).

• **Intensity**: Moved to the left, the slider diminishes the effect; moved to the right, it strengthens the effect. The default value is 50.

• **Randomize**: Lets you change the position of the selected texture in the image.

**Light leak**

The Light leak tool simulates the problems that occur along the edges of photos due to aging or to accidental exposure of the film cartridge to the light:

• **Defect**: Lets you select from a number of predetermined defects (the default setting is No defect).

• **Intensity**: Moved to the left, the slider diminishes the effect; moved to the right, it strengthens the effect. The default value is 50.

• **Position**: The five button let you place the light leak effect on the whole image, on the left, on to the right, or on the bottom of the image.
• **Randomize**: Lets you change the position of the selected defect in the image.
Custom presets (ELITE Edition) and favorites

About custom and favorite presets

DxO FilmPack 5 lets you create custom presets from the settings and corrections that you are in the process of applying. You can modify an existing preset or start from zero, depending on what you want to achieve and on your creativity. You can also designate any preset as one of your favorites so as to find it again more easily and to group together all of your favorite presets (see the section on Favorite presets below). Custom and favorite presets can be searched for and filtered in the same way as the presets delivered with the software (see Filtering presets).

Custom presets are available only with ELITE edition of DxO FilmPack.

Saving a custom preset

1. In the Controls panel, select one of the presets in the Presets thumbnail list.
2. In the upper command bar, display the correction tools and settings by clicking on the Modify image settings button.
3. Proceed to correct and change your image.
4. In the upper command bar, click on the Save settings as a preset button.
5. In the window that slides down from the upper command bar, enter the name of your custom preset.
6. Validate by clicking on Save.
7. The custom preset appears in the Controls panel, which automatically switches to presets thumbnail display mode.

To directly save a custom preset, you can also right-click on the image and then click on Save settings in the floating menu.

Modifying, renaming, and deleting a custom preset

Modifying a custom preset

1. Select a custom preset in the Custom presets tab in the Presets pane.
2. Make the necessary changes to the settings in the controls panel.
3. Dans la barre de commandes supérieure, cliquez sur le bouton Retour aux rendus.
4. In the list of the preset thumbnails, the preset currently being used is marked as active (framed in orange).
5. Right-click on the thumbnail and then, in the context menu window, select Update with current settings.
6. A dialog box will ask you to validate your choice by clicking on Yes.

The context menu also lets you rename, delete, or export a custom preset.

Modifying a custom preset means overwriting the previous settings. If you want to preserve those settings, create a new custom preset by following the instructions found in the paragraph Saving a custom rendering.

Deleting a custom preset

1. In the Controls panel, right-click on the thumbnail of the custom preset that you want to delete.
2. In the floating window, select Delete.
You can delete only custom presets.
Exporting and importing custom presets (ELITE Edition)

Exporting a custom preset

The export custom preset export feature allows you to share your settings parameters with other DxO FilmPack users.

   1. In the Controls panel, right-click on the thumbnail of the custom preset that you want to export.
   2. Select Export.
   3. In the dialog box, enter the name that you want to give your preset and indicate the destination folder.

![Exported custom presets carry the extension “.preset.”]

If you have more than one custom preset, you can export them all at once:

   1. Go to File > Export all custom presets (Mac) or to Menu > Import presets > Export all custom presets (Win).
   2. In the dialog window, indicate the folder in which you want to save your presets.
   3. Click on Choose.

Importing a custom preset

You can also use a look created by a different user by importing it into your presets library.

   1. Go to File > Import presets (Mac) or to Menu > Import presets > Import presets (Win).
   2. In the dialog window, choose the folder in which the preset you want to import is located and select the file with the extension “.preset.”
   3. Click on Open.
   4. A dialog window will inform you that the preset was correctly imported, and that it is available in your collection of custom presets visible in the Controls panel.

Favorite presets

To add a preset to Favorite presets:

   1. Choose a preset in the Controls panel.
   2. Click on the star located on the top right of the preset thumbnail.

![A favorite preset is identified by a filled white star. To eliminate the favorite status of a preset, click on the filled white star, which will become empty again.]

If you are upgrading from DxO FilmPack 4 to DxO FilmPack 5, your Favorite presets are preserved.

Searching for a preset

In the Controls panel, in preset thumbnail display mode, click on Search, and then enter the name of the preset, film or otherwise. The thumbnails of the presets that correspond to the name entered will be displayed.
Snapshots (ELITE Edition)

About snapshots

DxO FilmPack lets you take snapshots of your image during any stage of its processing. This feature is doubly advantageous: it lets you save the different steps of your processing in a visual way, and it lets you compare the effects of different settings on the same image. Of course, you can always reapply a snapshot to an image at any point during processing.

Creating a snapshot

1. Open an image in DxO FilmPack.
2. Apply the desired corrections and settings.
3. In the command bar, click on the Change reference image button.
4. In the window that displays, click on the «+» button on the right.
5. Once the snapshot is activated in the window, you can directly enter a name for it in the field underneath the thumbnail; to validate, press on Enter.
6. The snapshot of your image stays visible in the dialog box via the Change reference image button.

You can also create a snapshot, either by right-clicking on the image and selecting “Create a snapshot” from the context menu, or by pressing on the T key. Afterwards, all you need to do is follow steps 5 and 6 in the above procedure. You can create as many snapshots of your image as you wish.

Modifying a snapshot

1. Using the Change reference image button in the floating window, right-click on the relevant snapshot.
2. In the changes window, select Update with current settings.
3. The changes are saved.

Comparing an initial image with a snapshot

1. From the image that you are currently processing, select the Side-by-side preview by clicking on the icon in the command bar.
2. Click on the Change reference image button to display the snapshots window.
3. Click on the thumbnail of the snapshot to which you want to compare the current image.
4. The image selected in the snapshots window will be displayed on the left, and the current image on the right.

To change the display mode, click on the Split preview button. To display your image in full-view mode again, click on the Simple preview button.

Applying a snapshot to the current image on display

1. In the Command bar, click on the Change reference image button.
2. In the snapshots window, choose the snapshot you want to apply.
3. Right-click on the snapshot.
4. Select Recall snapshot in the pop-up menu.
5. The snapshot is applied to the current image.
6. To apply another snapshot, repeat steps 1–4.

Renaming a snapshot

1. In the Snapshots window, choose the snapshot that you want to rename.
2. Right-click on the snapshot.
3. Select Rename in the pop-up menu.
4. You can also double-click on the name to change it.
5. Enter the new name in the field underneath the snapshot.

The initial image cannot be renamed in the snapshots window.

Deleting a snapshot

1. In the Snapshots window, choose the snapshot that you want to delete.
2. Right-click on the snapshot.
3. Select Delete in the pop-up menu.
4. A dialog box will ask you to confirm that you want to delete the snapshot. Click on Yes to delete, or on No to cancel the action.
Batch processing (ELITE Edition)

About batch processing

Batch processing lets you apply the same set of parameters contained in a preset to multiple photos simultaneously. This feature operates differently depending on whether you use DxO FilmPack 5 as a standalone application or as a plugin.

Standalone application mode

1. In the Image List, select the images you want to batch-process, then right-click and select Batch processing in the context menu, or go to File > Batch processing (Mac) or to Menu > Open a file > Batch processing (Windows).
2. The list of selected images will be displayed in on the left side of the dialog box window.
3. Select the preset that you want to apply to your batch of images from the Preset drop-down menu.
4. Select the format for your files – JPEG or TIFF – in the Format drop-down menu.
5. Use the Quality slider to choose the compression you want for your image files (between 5 for minimal quality and 100 for maximal quality).
6. Choose your destination folder – either the same folder as the original image (the default choice), or a destination folder that you indicate.
7. If desired, change the file suffixes ( _DxOFP” by default).
8. Click on Process.

You can apply all of the available presets to a batch of images, including custom presets.

The Batch processing dialog box lets you add or delete images to process on the fly. To add images to your existing selection:
1. Click on the + button below and left of the list of images.
2. In the dialog box that appears, navigate to the folders containing the relevant images.
3. Select the photos.
4. Click on Open.
5. The new photos are added to the list.

To delete images from the list:
1. Click on the name of the image in the list that you want to delete.
2. Click on Delete.
3. The image is removed from the list.

Plugin mode

Adobe Photoshop Lightroom

1. In Lightroom, select the multiple images that you want to process as a batch.
2. Open the DxO FilmPack 5 application via the Photo > Edit in > Edit in DxO FilmPack 5 menu.
3. Fill in the fields in the dialog box (see "Opening the plugin in Adobe Photoshop Lightroom" for more details).
4. Click on the Edit button.
5. A new dialog box called DxO FilmPack – Batch treatment opens.
6. Choose the preset that you want to use to process your batch of images.

7. Click on **Process**.

8. A dialog box will inform you that the images have been correctly processed. Click on **OK**.

9. After processing, the photos will be displayed in your Adobe Lightroom catalog, either side-by-side with the originals, or superimposed on the originals (depending on the option you chose).

**Adobe Photoshop**

In Adobe Photoshop, batch processing requires that you create a script. (See the Adobe Photoshop user guide for information about creating and saving scripts.) We will give you here only a general outline of the steps you need to follow.

1. In Adobe Photoshop, open the Scripts panel.

2. Create a new script, name it, and then record it.

3. Open DxO FilmPack 5 via the **Filters > DxO Labs > DxO FilmPack 5** menu.

4. Apply the effects or presets you want and then click on Save.

5. Stop the script recording in Adobe Photoshop.

6. In Adobe Photoshop, go to the **File > Automate > Batch** menu.

7. Adjust all the parameters, then choose the script that you saved above.

8. Start the processing.

---

If you are interested only in applying DxO FilmPack 5 presets or effects to your images, we suggest that you use the standalone version of DxO FilmPack and its easy-to-use batch treatment command, rather than use Photoshop. On the other hand, if you want to apply more than just DxO FilmPack’s presets and effects, such as Photoshop’s own processing features (filters, crops, etc.), it can be advantageous to use Photoshop’s batch processing capabilities.

**Apple Aperture**

1. Use a standard means of multiple selections to choose the images that you want to batch process.

2. Open DxO FilmPack 5 as a plugin via the **Photo > Edit with > DxO FilmPack 5** menu.

3. Select a provided or custom preset.

4. Click on **Process** in the dialog box.

5. The processed images will be displayed in Aperture.
Cropping

Crop tool

DxO FilmPack’s Crop tool lets you freely adjust the aspect ratio and the framing of your final image.

1. After opening your image in DxO FilmPack, go to the Upper toolbar and click on the Crop button. An adjustable grid will be superimposed on your image.

2. Adjust the crop dimensions by grabbing the resizing handles in the corners and on the sides of the crop frame. You can also move the entire crop frame itself so as to adjust it to the desired composition of your image.

3. To apply the crop, click on the Apply button in the toolbar underneath the image display window. You can reset your adjustments by clicking on the Reset button.

4. Save your changes by selecting File > Save As (or by clicking on the Save button if you are using DxO FilmPack as a plugin).

The Show grid checkbox in the toolbar underneath the image display window lets you hide or superimpose the composition grid on your image. This grid is divided into thirds (both horizontally and vertically) to let you easily apply the “rule of thirds” to your final image composition.

Lower toolbar

The lower toolbar appears underneath the image when you activate the crop tool, and consists of the following elements:

1. **Aspect Ratio**: This drop-down menu lets you choose from among a certain number of predefined height/width ratios, customized ratios, or the original image proportions (Preserve).

2. **Show Grid**: The checkbox lets you show or display the composition grid superimposed on your image. This grid is divided into thirds, allowing you to apply the “rule of thirds” when composing your final image.

3. **Mask Opacity**: The slider lets you brighten or darken the parts of the image that are outside the crop zone.
4. **Reset**: Returns the image to its original uncropped state.

5. **Apply**: Applies the chosen crop to the image. So long as you have not saved the image, you can reset or adjust the crop.
Printing

About printing

The standalone and plugin versions of DxO FilmPack 5 let you print your photos directly. There are three ways to open the print window:

- **Menu button > Save As > Print** (Win).
- **File menu > Print** (Mac).
- **Keyboard shortcut**: Ctrl+P (Win) or Cmd+P (Mac).

The Print preview window

The Print preview window can be resized by grabbing and dragging one of its corners. It is composed of three parts:

1. **Upper toolbar**: Settings for orientation, size, position, and resolution.
2. **Image display** zone.
3. **Lower toolbar**: Settings for page setup, access to printer settings, print and cancel buttons.

You need to deal with the printer settings first before you handle the settings for page setup and printing.

Upper toolbar

The upper toolbar includes the following tools and functions:

- **Portrait/Landscape**: Lets you change the orientation of the page without having to go through the print driver settings.
- **Adjust the width / Adjust the page**: Lets you adjust the display of the page so as to maximize the width. Lets you adapt the display of the page depending on the size of the Print preview window.
Zoom in / Zoom out: Lets you increase or reduce the size of the page on your screen.

Zoom menu: Lets you choose a predefined zoom value, or manually enter a zoom value (ranging from 12.5% to 200%).

Scale to fit: This button lets you determine the maximum printing size for the document, with the dimensions displayed in the Height and Width fields.

Height / Width: Indicates the dimensions of the page to be printed. You can manually change the values by clicking on one of the fields and entering a new value (the value for the other field will be automatically calculated so as to preserve the image proportions).

Size units: Lets you choose from among inches, centimeters, and millimeters as the unit of measure for size.

Position: Lets you choose from among inches, centimeters, and millimeters as the unit of measure for size.

Printer resolution: You can choose from among three available resolutions: 180, 360, and 720 dpi.

Be careful about your choice of resolution: 720 dpi requires a computer that is sufficiently powerful for handling the resampling. For most printers, 360 dpi will suffice for producing good-quality prints.

Lower toolbar

The lower toolbar handles the following functions (from left to right):

- **Page setup**: Opens the system dialog box that contains such basic settings as paper size, orientation, and scale.
- **Printer setup**: Opens the print driver so you can choose the printer and printer settings. This is where you choose your paper and the color management mode.
- **Cancel**: Closes the Print preview window.
- **Print**: Starts the printing of your photo.

Print (Win)

1. Launch the print module (Menu button > Save As > Print).
2. Click on **Printer setup** in the lower toolbar.
3. In the dialog box, select the printer, and the paper format and orientation.
4. If the print driver allows it, also select the color management mode (ICM or color management by the printer).
5. Back in the Print preview window, click on **Print**.

Print (Mac)

1. Launch the print module (File menu > Print).
2. Click on **Printer setup** in the lower toolbar.
3. In the dialog box, select the printer, and the paper format and orientation.
4. If the print driver allows it, also select the color management mode, either Color Sync or color management by the printer.
5. Back in the Print preview window, click on **Print**.
Index of films

Color slide film

Available in both ESSENTIAL and ELITE Editions

- **Fuji Astia 100F**: Displays the most neutral colors from among Fuji transparency films.
- **Fuji Provia 100F**: Touted by Fuji as having "dazzling primary colors" and "respect for the most delicate pastels," Provia has effectively become a natural choice for many professional photographers. Less saturated than Velvia, it is very suited to studio and portrait photography.
- **Fuji Provia 400X**: The successor to Provia 400F, with enhanced saturation.
- **Fuji Velvia 50**: The Velvia range of transparency films was introduced in 1990. Its extreme resolving power and fine grain made it a direct competitor to the Kodachrome series, and its easier-to-use chemistry (E6 baths) gave it an advantage. Many discussions took place about whether Velvia’s saturated colors were more or less "true" than those of Kodachrome. The fact remains that Velvia has enjoyed considerable commercial success and is considered by many as the transparency film of reference.
- **Fuji Provia 400F**: A remarkably fine-grained film for this level of sensitivity.
- **Kodak Kodachrome 25**: The successor to Kodachrome II is a direct-line descendant of the original Kodachrome launched way back in 1936. This legendary product is the first color film ever intended for mass marketing. To reconstruct colors, it used a subtractive method designed by Mannes and Godowsky. Its sharpness, extremely realistic colors, and archival stability amply made up for its drawbacks (i.e., very low sensitivity and a complex development process).
- **Kodak Kodachrome 64**: From 1974 onwards, the successor to Kodachrome-X. Both films had the notable advantage of being more sensitive by 1.5 stops) than the original Kodachrome 25.
- **Kodak Kodachrome 200**: Introduced in 1986, this is the only high-sensitivity member of the Kodachrome family.
- **Kodak Ektachrome 100 VS**: While Kodachrome was the absolute film of reference for outdoor photography for both professionals and advanced amateurs, Ektachrome remained the reference for studio photography for half a century. Easy to expose, available in a wide range of sensitivities and formats (including the largest formats of sheet film), and much easier to process (skilled amateurs could manage the E series process chemistry), Ektachrome became the catchword for films destined for print work. 100VS is one of the last versions, so named for its "vivid and saturated colors" (per Kodak).
- **Kodak Ektachrome 100GX**: A less-saturated version of Ektachrome than 100VS, with warm skin tones and extremely fine grain.
- **Kodak Ektachrome 1000 VS**: While Kodachrome was the absolute film of reference for outdoor photography for both professionals and advanced amateurs, Ektachrome remained the reference for studio photography for half a century. Easy to expose, available in a wide range of sensitivities and formats (including the largest formats of sheet film), and much easier to process (skilled amateurs could manage the E series process chemistry), Ektachrome became the catchword for films destined for print work. 100VS is one of the last versions, so named for its "vivid and saturated colors" (per Kodak).
- **Polaroid Polachrome**: A transparency film for instant development.
- **Generic Fuji Astia 100**: This emulation corresponds to an earlier version of DxO FilmPack when film calibration was performed differently from the way it is today. (For a description of the film itself, see “Fuji Astia 100” above.)
- **Generic Fuji Provia 100**: See above (and then further above for information about the Provia film line).
- **Generic Fuji Velvia 100**: See above (and then further above for information about the Velvia film line).
- **Generic Kodak Ektachrome 1000 VS**: See above (and then further above for information about the Ektachrome film line).
- **Generic Kodak Ektachrome 64**: See above (and then further above for information about the Ektachrome film line).
- **Kodak ELITE 100 (cross-processed)**: A color-positive film developed using negative film processing (green-yellow dominant).

Available only in the ELITE Edition

- **Fuji FP 100 C**: An instant film by Fuji with ISO 100 sensitivity. Compatible with many cameras, including Polaroid cameras.
- **Fuji Provia 400F**: A remarkably fine-grained film for this level of sensitivity.
- **Kodak ELITE ExtraColor 100**: A highly-saturated transparency film, well-suited to the contemporary preference for vivid colors.
- **Kodak ELITE Chrome 200**: The consumer version of Ektachrome films that could also be developed using E6 chemistry.
- **Kodak ELITE Chrome 400**: Kodak describes this film as producing "rich and vibrant colors even in dim daylight conditions."
- **Polaroid 669**: A peel-apart Polaroid ISO 80 medium-format film for instant prints.
- **Polaroid 690:** A higher-sensitivity version (ISO 100) of the above film, both of which belonged to the large “Type 100” series.
- **Agfa Precisa 100:** A highly-reputable transparency film which was developed using AP44 chemistry (a clone of E6 chemistry).
- **Fuji Sensia 100:** The consumer version of Fuji Astia.
- **Lomography X-Pro Slide 200:** This film is none other than a revival of the famous Agfa RSX II transparency film with its saturated colors, extra-wide contrast, and distinctive tint when cross-processed.
Negative color films

Available in both ESSENTIAL and ELITE Editions

- **Agfa Ultra 100**: First appearing in 2003, this film has very high saturation.
- **Agfa Vista 200**: An all-purpose film with an eye-pleasing color preset and wide exposure latitude.
- **Fuji Superia 200**: A direct competitor to Kodak Gold, this is the member of the Superia family with the finest grain.
- **Fuji Superia X-Tra 800**: The fastest multi-purpose film in the Superia line.
- **Kodak Portra 160 NC**: Aimed at professionals shooting portraits or marriages, this film has been constantly praised for the quality of its skin tones, and the fidelity with which it reproduces clothing. A classic among classics. ("NC" stands for "neutral colors.")
- **Fuji Superia 200 (cross-processed)**: A color-negative film developed using positive film processing (blue dominant).

Available only in the ELITE Edition

- **Adox Color Implosion**: Color negative with a 70s look and pronounced grain.
- **Fuji Superia Reala 100**: The Superia brand was aimed at mainstream amateurs, even though the Reala line used pioneering technology – a fourth sensitive layer that greatly improved white balance. This dual heritage has apparently attracted a following of highly-discerning amateurs.
- **Fuji Superia HG 1600**: This very-high-sensitivity film in the Superia range was used in very particular circumstances (e.g., for concert photography). Highly appreciated by numerous advanced amateurs.
- **Fujifilm Superia X-tra 400**: Color negative that perfectly retranscribes all of the textures and nuances of the original subject.
- **Fujicolor Pro 400h**: Fine-grained, high-sensitivity color negative with precise and natural flesh tones.
- **Kodak ELITE Color 200**: This line of consumer films was intended to give a relatively strong level of saturation "without sacrificing skin tones.
- **Kodak ELITE Color 400**: The higher-sensitivity version of the ELITE Color 200 film described above.
- **Kodak Portra 160VC**: Among the Portra family (see above), this is the film that provides vivid, non-neutral colors ("VC" stands for "vivid colors").
- **Kodak Portra 400**: Color negative with fine grain, natural skin tones, and luminous colors.
- **Lomography Redscale 100**: A very creative film whose strong orange effect is produced by exposing the negative on the reverse side (in other words, the support faces the lens).
**Black & white films**

Available in both ESSENTIAL and ELITE Editions

- **Adox CHS 100 II**: Classic-grain black & white negative.
- **Agfa APX 25**: Agfapan 25, now discontinued, is one of the most famous Agfa films. Its grain, one of the finest ever, was rarely equaled. Its very low sensitivity of ISO 25, meant that it was used for decades for long-exposure shots, such as in landscape or microphotography. It appears here in its APX version, which was Agfa’s answer to Kodak’s T (for tabular)-grain series.
- **Agfa Scala 200x**: This black & white invisible film, which is no longer produced, offers a highly-nuanced palette that includes the most brilliant whites and the darkest blacks, resulting in a faithful reproduction of contrasts, and exceptional patterns and profound details, thanks to its very fine grain.
- **Foma Fomapan 100 Classic**: Black & white negative characterized by its high resolution, its wide exposure amplitude, and the fineness of its grain.
- **Foma Fomapan 200 Creative**: Black & white negative offering excellent resolution and low granularity.
- **Foma Fomapan 400 Action**: High-resolution black & white negative for use in low light.
- **Fuji Neopan Acros 100**: This film prided itself on delivering what it called “the world’s highest standard in grain quality among ISO 100 films.”
- **Ilford Delta 400**: Introduced in 1990, this is the first film based on Ilford’s “core-shell crystal technology,” thanks to which the company was able to replicate Kodak’s T-grain films - i.e., an increase in sensitivity without a proportional increase in graininess.
- **Ilford Delta 3200**: The ultra-high-sensitivity product in the Ilford range, also based on “core-shell technology,” and also a direct competitor to Kodak’s T-MAX 3200.
- **Ilford HP5 Plus 400**: A classic in its own right and constant arch-rival of Kodak T-MAX. Ilford characterized this film as a “medium contrast film (...) especially suitable for action and press photography (...) which has been formulated to be pushed to speeds up to (ISO) 3200 without difficulty.”
- **Ilford Pan 100**: Fine-grained black & white with little contrast but with a nice range of grays.
- **Ilford Pan F Plus 50**: In 2004, the Ilford company described this as “an extremely fine-grain black and white film with outstanding resolution, sharpness and edge contrast.” Well-suited to mural-size enlargements, it provides a moderate contrast that has largely contributed to its success.
- **Kodak BW 400 CN**: Praised by its maker Kodak as “the finest-grained chromogenic film in the world,” this film is actually not comparable to ordinary B&W films, since once it is developed, it no longer contains silver crystals, but dyes instead. The major advantage of Kodak BW400CN is that it can be developed in a C-41 bath, found in processing labs world-wide.
- **Kodak HIE (High-Speed Infrared)**: Infrared light, not visible to our eyes, can be captured by specially-designed films. This famous film, now discontinued, was difficult to expose, focus, and develop, but it captured surprisingly beautiful images.
- **Kodak T-Max 100**: The least sensitive film in Kodak’s T-Max range, with ISO 100 (pushable to 200) sensitivity and very fine grain. A classic.
- **Kodak T-Max 400**: The standard for fast black & white films, this film achieved a nearly perfect combination of speed and grain. A favorite among reporters.
- **Kodak T-Max 3200**: With ample reserves of sensitivity (it can be pushed by 2 stops, or to 12,500 ISO), this film has been used both for low-light press photography and for surveillance purposes.
- **Kodak Tri-X 400**: Arguably most famous film in the world, with legions of award-winning photos to its credit.
- **Polaroid 664**: This medium-speed (ISO 100) Polaroid film is a classic, traditionally used for proofing of studio shots.

Available only in the ELITE Edition

- **Adox CMS 20**: Very fine grain, ultra-high-resolution black & white negative.
- **Adox Silvermax 21**: Contrasty, ultra-fine-grain black & white negative.
- **Bergger BRF 400 PLUS**: High-sensitivity black & white negative for both interior and exterior shots.

- **Foma Fomapan 100r**: The last of the black & white slide films.

- **Fujifilm Neopan 400**: Elevated sensitivity black & white negative, with the finest grain in its category.

- **Fuji Neopan 1600**: A high-sensitivity ISO 1600 film that has been prized for the “classic beauty” of its grain.

- **Ilford FP4 Plus 125**: A workhorse of classical photography, this film was available in many formats. Ilford described it as “unrivalled for its very fine grain, exceptional resolving power, high acutance, and its great exposure range above and below its nominal sensitivity.”

- **Ilford HPS 800**: A lesser-known ultra-high-speed film, the ISO 800 HPS was removed from the line in the late 1960s. It was replaced years later by the Delta 3200.

- **Ilford Pan 400**: Black & white negative that is more sensitive and contrasty than Pan 100.

- **Ilford XP2 400**: Just like its rival Kodak BW 400CN, this ISO 400 film, which comes in both 135 and 120 formats, has the advantage of being developed in a C41 bath (found in any processing lab world-wide).

- **Kodak HIE filtered**: Simulates a combination of film and filter, with many infrared images recorded using a dark red or even a black filter, which blocked the visible radiation, and let only infrared wavelengths reach the film. The resulting images showed dark skies, black water, with haloing around highlights.

- **Polaroid 667**: A very high speed (ISO 3000) black-and-white panchromatic film, often used for scientific purposes.

- **Polaroid 672**: The ISO 400 film of reference in the Polaroid line.

- **Rollei IR 400**: A recent infrared film rated at ISO 400.

- **Ilford Delta 100**: A tabular-grain film, with exceptionally fine grain, sharpness, and wide exposure latitude.

- **Agfa APX 100**: Mainly intended for non-moving subjects (architecture, landscape, still-life), this very high quality film is mostly used by professional photographers.

- **Rollei Ortho 25**: Mainly intended for scientific and copy work. This film has extremely fine grain with a 2-stop sensitivity reserve.

- **Rollei Retro 100 tonal**: Available in 120 and sheet format, a high-quality film for experienced photographers and professionals.

- **Rollei Retro 80s**: Like the Retro 100, this extremely fine-grain film is made by Rollei in partnership with the Maco company. This particular film is derived from a film intended for aerial photography.

### Snapshot (“instant”) films

Available in both the ESSENTIAL and ELITE Editions

- **Fujifilm Instax 120**: Color snapshot film that ensures ideal reproduction of light colors and natural tones.
# Keyboard shortcuts

## Main menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Ctrl + O</td>
<td>Cmd + O</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl + S</td>
<td>Cmd + S</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>Cmd + P</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl + W</td>
<td>Cmd + W</td>
</tr>
<tr>
<td>Batch processing</td>
<td>Ctrl + B</td>
<td>Cmd + B</td>
</tr>
<tr>
<td>Quit</td>
<td>Alt + F4</td>
<td>Cmd + Q</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
<td>Cmd + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
<td>Cmd + Shift + Z</td>
</tr>
<tr>
<td>Rotate left</td>
<td>Ctrl + R</td>
<td>Cmd + R</td>
</tr>
<tr>
<td>Rotate right</td>
<td>Ctrl + L</td>
<td>Cmd + L</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl + Shift + P</td>
<td>Cmd + ,</td>
</tr>
<tr>
<td>Full screen</td>
<td>F11</td>
<td>Cmd + Ctrl + F</td>
</tr>
<tr>
<td>Show/Hide controls pane</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Show/Hide presets pane</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Show/Hide snapshots</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
<td>Cmd + ?</td>
</tr>
</tbody>
</table>

## Toolbar

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single/Side by side/Split view</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Take snapshot</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Crop tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Zoom in/Zoom out</td>
<td>Ctrl + + / Ctrl + -</td>
<td>Cmd + + / Cmd + -</td>
</tr>
<tr>
<td>Fit to screen</td>
<td>F3</td>
<td>Cmd + 0</td>
</tr>
<tr>
<td>Display at 100%</td>
<td>F4</td>
<td>Cmd + 1</td>
</tr>
<tr>
<td>Navigator</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>

## Global

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit from full screen mode</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Show Before/After when in single view</td>
<td>Ctrl + D</td>
<td>Cmd + D</td>
</tr>
<tr>
<td>Temporary selection of Hand tool</td>
<td>Space bar</td>
<td>Space bar</td>
</tr>
<tr>
<td>Delete Custom presets or snapshot, last selected</td>
<td>Del</td>
<td>Del</td>
</tr>
<tr>
<td>Hide/Show Control panel</td>
<td>F9</td>
<td>Cmd + 0</td>
</tr>
</tbody>
</table>