# Contents

## Chapter 1 - Introduction
- Welcome .................................................. 4
- DxO help and resources ............................ 4
- System requirements ................................. 5
- Installation, registration, and activation ....... 5
- Uninstalling ............................................. 7

## Chapter 2 - DxO ViewPoint and your production workflow
- DxO ViewPoint versions ............................. 8
- Preliminary steps ...................................... 8
- Supported file formats ............................... 8
- Workflow with host application ................... 9
- Save and return an image processed in Adobe® Photoshop® Lightroom® 3 and 4 .......... 10
- Save and return an image processed in Adobe® Photoshop® CS3, CS4, CS5 and CS6 .... 10

## Chapter 3 - The DxO ViewPoint workspace
- User interface .......................................... 11
- Correction tool palettes (general) .............. 12
- Visualization palette ............................... 13
- Menus ................................................... 13
- Preferences ............................................ 14

## Chapter 4 - Correcting volume anamorphosis
- About volume anamorphosis ..................... 15
- Determining the type of anamorphosis ......... 15
- Correcting horizontal/vertical anamorphosis ... 16
- Correcting diagonal anamorphosis ............... 16
- Resetting corrections .............................. 17

## Chapter 5 - Fixing keystoning
- About keystoning ................................. 18
- Forcing vertical parallels ......................... 18
- Forcing horizontal parallels ....................... 19
- Forcing a rectangle ................................ 20
- Advanced settings ................................ 21
- Cropping the image ................................ 24

## Chapter 6 - Straightening the horizon
- About tilted horizons .............................. 25
- Straightening the horizon by plotting a horizontal reference line ..................... 25
- Straightening the horizon by plotting a vertical reference line ...................... 26
- Straightening the horizon by using the slider or by entering values .......... 26
- Cropping the image ................................ 26

## Chapter 7 - Cropping
- Automatically cropping an image ............... 27
- Manually cropping an image ..................... 28

## Keyboard shortcuts
................................................. 29
1.1. Welcome

Thank you for choosing DxO ViewPoint, the first software solution for Mac and Windows entirely dedicated to correcting distorted elements on the edges of photos and to redressing problems with keystoning and tilted horizons. Based on DxO Labs’ exclusive geometric correction technology, DxO ViewPoint lets you easily and efficiently restore the natural proportions of the subjects in your images.

Changing your point of view

The Anamorphosis tool takes into account your shooting parameters. You can use it to easily correct the deformation of subjects located on the edges of images, whether the distortion is horizontal, vertical, or diagonal. Use the Keystoning tool to easily rectify convergent lines and complex perspective problems and thus give your architectural and urban photos a more natural look. Use the Horizon tool to level tilted horizon lines in your landscape photos. And use DxO ViewPoint’s automatic cropping feature to optimally preserve the proportions in your image for a more natural rendering, and to maximize the visible field.

A clear and intuitive interface

DxO ViewPoint has a workspace composed of a large viewing area along with simple and intuitive toolbars and control palettes. Thanks to the software’s explicit icons, you can readily identify the rights tools for applying your corrections in just a few clicks. Place your anchor points with precision using the Loupe palette and use the composition grid to fine-tune your corrections. You can choose between two display modes: single image for making corrections with a maximum of precision, or side-by-side to be able to see changes in real-time.

Accessible to all

Use DxO ViewPoint as a (32- or 64-bit) standalone application for Mac and Windows or as a plugin for Adobe® Photoshop® CS3, CS4, CS5, CS6, and Adobe® Photoshop® Lightroom® 3 and 4.

1.2. DxO help and resources

Find DxO help and resources for DxO ViewPoint at www.dxo.com/doc. You can also access this page directly in DxO ViewPoint by selecting Help > Online user guide.
1.3. **System requirements**

For the best results with DxO ViewPoint, your computer must conform to the following minimum specifications:

**Microsoft® Windows®**

- Microsoft® Windows XP 32 bits, Windows Vista® (32, 64 bits), Windows 7 (32, 64 bits).
- Processeur Intel® Pentium® 4, Intel® Dual Core or equivalent AMD® processor.
- 2 GB of RAM.
- 400 MB of available disk space.

**Macintosh**

- Mac OS X 10.6 Snow Leopard, 10.7 Lion, 10.8 Mountain Lion.
- Intel® Mac processor.
- 2 GB of RAM.
- 400 MB of available disk space.

1.4. **Installation, registration, and activation**

*Important: An internet connection is required to follow the steps described below.*

**Registration**

You need to register your license in order to activate your software. To do so, go to the DxO Labs website at http://www.dxolabs.com/CD and follow the registration procedure. Registration will include creating a DxO Labs customer account (if you do not already have one).

**Downloading**

Once you have registered your license, you will find important information in your customer account about the software, along with the download link for DxO ViewPoint. This procedure ensures that you will be installing the latest version of the software. Click on either the Win or Mac button (depending on your equipment) to begin downloading the installer.

There are several options for installing DxO ViewPoint:

- Standalone application for Microsoft® Windows and Macintosh.
- Plugin for Adobe® Photoshop®.
- Plugin for Adobe® Photoshop® Lightroom®.

*Important: A single license allows you to install and run DxO ViewPoint on two separate computers.*

**Installation – Microsoft Windows**

After accepting the license agreement, click on Next.

You can select between Complete and Custom installation. Complete will install all relevant plugins. Custom will allow you to choose which plugin is installed.

![Installation window (Microsoft® Windows version).](image)
A new window will open asking you to choose the folder in which you want to install DxO ViewPoint. If the program does not automatically detect the directory in which to install the Adobe® Photoshop® plugin, you can select the appropriate folder by using the Browse button.

Click the Install button. The installation starts and may take several minutes.

**Installation – Mac OS X**

After accepting the license agreement, click on Next. A window will open that allows you to select the component[s] you want to install.

![Installation window (Mac OS X versions).](image)

A new window will open asking you to choose the folder in which you want to install DxO ViewPoint. If the program does not automatically detect the directory in which to install the Adobe® Photoshop® plugin, you can select the appropriate folder by using the Browse button.

Click the Install button. The installation starts and may take several minutes.

**Activation**

![Activation code input window.](image)

Your activation code can be found on the cover of the installation notes provided in the box with your software or in your online DxO customer account.

When you launch DxO ViewPoint for the first time, enter your activation code in the appropriate field in the software activation window and click on the Activate button.

A message informs you that DxO ViewPoint has been properly activated.

**NOTE**

To activate DxO ViewPoint for Microsoft® Windows XP, Windows Vista® or Windows 7, you must open a session as an administrator. Further, if you are using Windows Vista® and the User Accounts Control is activated, you must launch DxO ViewPoint as an administrator. To do so, right-click on the DxO ViewPoint shortcut icon on the Windows desktop and select “Execute as an administrator.” You only have to do this once.
1.5. Uninstalling

*Microsoft Windows*

For Microsoft® Windows, click on **Start > Programs > DxO ViewPoint > Uninstall DxO ViewPoint** and follow the procedure for uninstalling.

*Mac OS X*

For Mac OS X, click on **Applications > DxO ViewPoint > Uninstall** and follow the procedure for uninstalling.
2.1. **DxO ViewPoint versions**

DxO ViewPoint comes in two versions:

- **As a standalone application**, DxO ViewPoint is autonomous. It applies its corrections to the images, which then can be integrated into a host application for further processing. (See below for supported image file formats.)

- **As a plugin**, DxO ViewPoint can be used with two applications:
  - Adobe® Photoshop® CS3, CS4 (32 & 64 bits), CS5 (32 & 64 bits), CS6 (32 & 64 bits).
  - Adobe® Photoshop® Lightroom® 3 or 4.

If an image has been previously opened in one of these applications, you can temporarily transfer the image into DxO ViewPoint. You can process the image in DxO ViewPoint and then transfer it back into the other application.

2.2. **Preliminary steps**

To achieve the best possible results with DxO ViewPoint, you can use the lens correction features in such applications as DxO Optics Pro, Adobe® Photoshop® (or via Camera Raw), Adobe® Photoshop® Lightroom®, or directly in your digital camera (if it has a correction function), before processing your images with DxO ViewPoint.

![The Lens Corrections panel in Adobe® Photoshop® Lightroom® 4.](image)

2.3. **Supported file formats**

DxO ViewPoint processes JPEG and TIFF (8- or 16-bit) files, up to 200 Megapixels in RGB. Note that RAW-format images must be first converted to supported image formats before processing.
2.4. Workflow with host application

DxO ViewPoint readily integrates with the workflow of photographers who use Adobe solutions. Used as a plugin for Adobe® Photoshop® or Adobe® Photoshop® Lightroom®, the application is called directly by the host software from an image that is already open.

Launching the plugin for Adobe® Photoshop® Lightroom® 3 and 4

To correct an image with DxO ViewPoint while working in Adobe® Photoshop® Lightroom® 3 or 4:

- Launch the plugin version of the application in the **Photo > Edit in > Edit in DxO ViewPoint** menu. You can also right-click on the image that you want to correct and select the command **Edit in > Edit in DxO ViewPoint**.
- A dialog box will open showing the option **Edit a Copy with Lightroom Adjustments**. This option will allow you to use DxO ViewPoint to touch up images previously corrected in Adobe® Photoshop® Lightroom®.
- Choose the file export format — TIFF or JPEG in 8 bits or 16 bits (16-bit images have higher quality, but the files are much larger). Generally, you should keep the resolution at its actual value, and the compression option should be "None."
- Click on the **Edit** button to launch DxO ViewPoint.

To achieve the best results in DxO ViewPoint, activate the lens profile corrections in the **Lens corrections** pane before launching the plugin.

Launching the plugin for Adobe® Photoshop® CS3, CS4, CS5 and CS6

To correct an image in DxO ViewPoint while working with Adobe® Photoshop® CS3, CS4, CS5 or CS6:

- Launch the application from **Filters > DxO Labs > DxO ViewPoint**.
- The image will open in DxO ViewPoint.

Opening images with DxO ViewPoint as a standalone application

To correct an image directly in DxO ViewPoint application:

- Go to the **File > Open** menu.
- In the dialog window, choose a TIFF or JPEG file.

NOTE

To achieve the best results in DxO ViewPoint, activate the lens profile corrections in the **Lens corrections** pane before launching the plugin.

Before launching the plugin, select an image to which you previously applied a lens correction in Photoshop (or in Camera Raw during demosaicing).
2.5. **Save and return an image processed in Adobe® Photoshop® Lightroom® 3 and 4**

After you have finished correcting your image, click on the *Save* button on the bottom right of the DxO ViewPoint screen to close the application and return to Adobe® Photoshop® Lightroom®, which will display the modified image.

2.6. **Save and return an image processed in Adobe® Photoshop® CS 3, CS4, CS5 and CS6**

After you have finished correcting your image, click on the *Save* button on the bottom right of the DxO ViewPoint screen to close the application and return to Adobe® Photoshop®, which will display the modified image.
3.1. User interface

The five principal parts of the DxO ViewPoint user interface.

The DxO ViewPoint user interface is composed of 5 principal parts:
1. The image display and file depot.
2. The upper toolbar.
3. The lower toolbar.
4. The Correction palette.
5. The Visualization palette.

The image display and file depot
The image display is the largest part of the application workspace and is where images are displayed as you correct them. It is also a file depot area into which you can drag and drop image files directly from your computer directories.

The upper toolbar

Located at the top of the DxO ViewPoint window, the upper toolbar includes tools for opening and saving files, as well as for different display modes and navigation. From left to right:

- **File > Open**: Opens a dialog box to allow you to select an image to correct from the system files or directories in which you store your photos.
- **File > Save As**: Opens a system dialog box to allow you to save the image corrected and processed in DxO ViewPoint. (Note: It is common practice to save the corrected image under a different name than that of the original.)
- **Display single image button**: Display corrected and initial images one behind the other; to toggle, left-click with your mouse.

You can click directly in the display area to open your system directory and choose the image you want to correct.
• **Display corrected and initial images side-by-side:** The image before correction is displayed on the left; after correction, on the right.
• **Fit to screen:** Adjusts the image size to fit the application display screen.
• **1:1 button:** Display image at 100% (1 image pixel = 1 screen pixel).
• **Fit zoom:** This drop-down menu uses predefined zoom values for enlarging or reducing the image display.
• **Toggle Grid overlay:** This button activates/deactivates the superimposition of the composition grid on an image.
• **Arrow tool:** Activates the mouse cursor after you have used another tool, such as the Hand, to navigate within an image.
• **Hand tool:** Lets you navigate within an enlarged image.
• **Change zoom:** Adjust the zoom level using the slider or a mouse wheel.
• **Full screen:** Click on this button to use the entirety of your screen when working in DxO ViewPoint. To return to the regular display, click on the button again (upper right corner).

* Only in the standalone application version.

### Lower toolbar (standalone application version)

The lower toolbar.

This toolbar is displayed at the bottom of the application window, and depending on the correction tool selected and activated in palettes, can include the following commands (from left to right):

• **Tool selected:** This icon serves as a reminder of the tool you are currently using.
• **Line color:** Clicking on the small blue (default color) square opens a color picker that allows you to choose the color of your keystoning and horizon correction lines so as to optimize their visibility on the image you are correcting. [Note: This command is not available with the Crop tool. Also note that the application remembers the last line color you choose.]
• **Display grid:** Available only with the Crop tool, this checkbox activates or deactivates the superimposition of the composition grid on the image.
• **Reset:** Undoes all unsaved corrections and returns to the original image.
• **Apply:** Closes the lower toolbar. To reopen the bottom toolbar, click on a tool icon in one of the correction palettes.

### The lower toolbar (plugin version)

In the plugin version of DxO ViewPoint, a second toolbar is located on the bottom of the window and contains the following commands (from left to right):

• **Help:** Access to DxO ViewPoint online help (internet connection required).
• **Preferences:** Opens the dialog box to adjust the application settings.
• **Save:** Definitively applies the corrections and then quits from the plugin before returning to the host application.
• **Cancel:** Allows you to quit from DxO ViewPoint, but first, a dialogue box will ask you if you want to save your changes or not. If you click on Cancel within the dialog box, it will close the dialog box and return you to the DxO ViewPoint interface.

### 3.2. Correction tool palettes (general)

The different correction tools – Anamorphosis, Keystoning, Horizon, and Crop – will be explained in greater detail in their respective sections in this guide. Below are brief descriptions of the general functions of the palettes and of the commands that the palettes have in common:
1. **Detach the palettes**: You can move a palette by grabbing the palette header or clicking on the push-pin icon (in the upper right-hand corner of the palette) and then dragging it to any part of the DxO ViewPoint window.

2. **Replace palettes**: You can return the palettes to their default positions on the right side of the image workspace by clicking on the push-pin icon.

3. **Display or hide sliders**: The Anamorphosis, Keystoning, and Horizon palettes each contain a certain number of advanced settings sliders. To open the sliders, click on the arrow icon in the lower right corner of the relevant palettes. To hide them, click on the arrow icon.

4. **Reset correction**: Each tool has a circular arrow reset button located in the upper right corner of each section (Anamorphosis, Keystoning, Horizon, and Crop).

5. **Hide controls**: Click on the small arrow located just above the lines separating the palette tool sections to hide or deploy tool controls.

### 3.3. Visualization palette

The Visualization palette contains a loupe that lets you more accurately place keystoning and horizon anchor points without having to zoom in on the image in the display field. The loupe magnifies the image at 100% and at 200%; you can select either level in the menu in the upper right corner of the loupe tool box. The loupe displays the portions of the image that the mouse rolls over.

The Visualization palette can be detached from its default location and placed anywhere in the DxO ViewPoint window (see the preceding paragraph). DxO ViewPoint memorizes the position of the palettes when you quit the application.

### 3.4. Menus

**Microsoft® Windows standalone application and plugin versions:**

- **File**: Open and Save images; quit from application.
- **Edit**: Undo/Redo commands and access to Preferences.
- **Display**: Enter full-screen mode, hide tool panes, and display/hide the superimposed composition grid.
- **Help**: Access to DxO online help, product activation, check for updates, and version information ("About").

**Mac OS X standalone application and plugin versions:**

- **DxO ViewPoint**: Access to version information (about) and to preferences.
- **File**: Open, Save, Save As commands.
- **Edit**: Undo/Redo correction commands, and display/hide the superimposed composition grid.
- **Display**: Enter full-screen mode, hide tool panes, and display/hide the superimposed composition grid.
- **Help**: Access to DxO online help, product activation, and check for updates.

---

**TIP**

If you check the Limit to tool manipulation box, the loupe will be active only when you are working with correction lines and anchor points, the Crop tool, or the Hand tool.

**NOTE**

In the standalone application version of DxO ViewPoint, the **File > Save** command overwrites the original file, and the **File > Save As** command creates a new file.

In the plugin versions, the **Save** button acts like the **File > Save** command (per above), and consequently all corrections overwrite the original file.
3.5 Preferences

The Preferences panel, Microsoft® Windows and Mac OS X versions.

The Preferences panel lets you control a certain number of settings:

**Language**: Change the program language (English, German, French, Japanese). Note that you must restart the application if you change the language.

**Background color**: Change the shade of the gray background in the image display area. To return to the default shade, double-click on the slider.

**Overlay grid size**: Adjust the size of the grid squares. To return to the default size, double-click on the slider.

**Automatically check for updates every 24h**: Self-explanatory. An adjacent Check now button lets you manually inquire about application updates (internet connection required).

**Product Improvement Program**: Choose to participate or cease to participate in this anonymous user feedback program designed to help perfect DxO ViewPoint.

**Send crash reports**: Activate or deactivate automatic generation and sending of error reports created following a program crash.

**About DxO ViewPoint**: Contains information about the application version, along with certain legal notices.

**Cancel**: Undo all changes and close the Preferences window.

**Save**: Save all changes made in the Preferences window.
4.1. About volume anamorphosis

The deformation of subjects located on the edges of images is a geometrical flaw that is frequently seen in interior, marriage, and other event photos. Known as “volume anamorphosis,” this flaw is due to taking pictures of groups of people or objects with a wide-angle or wide-angle zoom lens. The curve of the lens stretches out and distorts the subjects on the image edges.

4.2. Determining the type of anamorphosis

Look carefully at your image to determine the kind of distortion that has affected it:

- If the spherical objects (such as heads) near the edges of your image appear stretched or flattened, your image is suffering from cylindrical volume anamorphosis, in which case you need to use the horizontal/vertical correction tool.

  **Example of horizontal anamorphosis.**

- If the spherical objects seem to stretch toward the corners of the image, then you are dealing with spherical volume anamorphosis, in which case you will need to use the diagonal correction tool.

  **Example of diagonal anamorphosis.**

**NOTE**

When in doubt, don’t hesitate to experiment with both tools, and then choose the one that makes the subjects in your image appear the most natural. Keep in mind that you can refine the automatic correction by using the sliders in the Anamorphosis palette.
4.3 Correcting horizontal/vertical anamorphosis

Applying the correction
After opening your image in DxO ViewPoint, activate the horizontal or vertical anamorphosis correction by clicking on the Horizontal/Vertical button in the Anamorphosis palette.

The correction will be automatically applied to the image.

Fine-tuning the settings
The settings can be adjusted by using the sliders.
- The Horizontal slider can stretch the image content toward the edges of the photo (slider moved to the left) or can compress the objects toward the center (slider moved to the right). Its default value is 100 (slider at center).
- The Vertical slider flattens the image content vertically. Its default value is 0 (slider on the left).

4.4 Correcting diagonal anamorphosis

Applying the correction
After opening your image in DxO ViewPoint, activate the diagonal anamorphosis correction by clicking on the Diagonal button in the Anamorphosis palette.

The automatic correction is immediately applied to the image.
Correction of diagonal anamorphosis, before and after.

**Fine-tuning settings**

If necessary, you can manually fine-tune the correction by adjusting the **Intensity** slider. Moving the slider to the left, the image will be progressively stretched and distorted toward the center; moving to the right, the image is stretched and distorted toward the edges. The default setting for this slider is 150.

4.5. **Resetting corrections**

So long as corrections have not been applied and saved, you can reset or modify them at any time while working in DxO ViewPoint.

To reset the anamorphosis correction, click on the circular arrow located in the upper right corner of the **Anamorphosis** palette.

**NOTE**

Correcting volume anamorphosis can clip the total surface area of the image. If you think you will need to apply this correction, give a larger frame to your photo when shooting.

**TIP**

You can fine-tune the value settings of your corrections by clicking on the up and down arrows located on the right side of the slider value. You can also manually enter a value.

**TIP**

You can better see the changes effected by the anamorphosis correction if you display the composition grid, which serves as a visual reference.
Fixing keystoning

5.1. About keystoning

In architectural photography, the position of the photographer relative to a building almost always means a low-angle or high-angle shot. In both cases, convergent lines distort the subject, and the distortion becomes even more pronounced toward the edges of the image. DxO ViewPoint offers tools for correcting vertical and horizontal parallel lines, and even a tool for forcing a rectangle. (This last allows you to restore the square or rectangular look of such objects as doors, windows, building interiors, etc., whose convergent lines are caused by being shot from a vantage point that is not perfectly in front of the subject.)

5.2. Forcing vertical parallels

![The Keystoning palette.](image)

After opening your image in DxO ViewPoint, go to the **Keystoning** palette and then click on the **Force Vertical Parallel** button.

**Placing anchor points**

Two vertical lines, each one with two circular anchor points, will be superimposed on your image. Choose **two vertical reference elements** in your image, preferably located on the same plane for optimal correction.

![Choose your vertical reference elements and placement of the correction lines.](image)

**Tip**

You can change the color of the lines to improve their visibility with respect to the background color of your image. Click on the colored Line color block located in the lower toolbar and select the color you want to use.
Place the mouse cursor on one of the anchor points. Click on it and drag it to the end of one of your reference elements.
Move the second anchor point so as to align the line with your vertical element.
Do the same thing with the anchor points in the second vertical line.

**Verifying the correction**
DxO ViewPoint lets you verify your correction settings before applying them to your image. To do so, click on the **Refresh display** button that appears next to the last anchor point that you manipulated.
DxO ViewPoint will correct your image and will darken the parts of the image that will be suppressed when the automatic crop is applied (see Chapter 7 – Cropping).

![Image](image)

*The darkened zones indicate the parts of the image that will disappear when cropped.*

The larger the correction, the more the image will be cropped to compensate for rectifying the low- or high-angle shot.

**Applying the correction and saving the changes**
To apply the correction, click on the **Apply** button (or on **Close** if you are using DxO ViewPoint as a plugin) in the lower toolbar of the interface. The correction is immediately applied and the image is cropped.

Save your changes by clicking on **File > Save As** (or **Save** if you are using DxO ViewPoint as a plugin).

5.3. **Forcing horizontal parallels**
The principle is identical to that for forcing vertical parallels: the reference lines are horizontal and will let you align and level, for example, the top and bottom of a building, a window frame, or a door.

To activate the correction for horizontal keystoning, click on the **Force Horizontal Parallel** button in the **Keystoning** palette.
Placing the anchor points
Two horizontal lines with two circular anchor points will be superimposed on your image. Choose two horizontal reference elements in your image and place your lines in the same way as for correcting vertical keystoning.

Choosing horizontal reference elements and placing correction lines.

Verifying the correction
Verify your correction by clicking on the Refresh display button that appears next to the last anchor point that you manipulated.

DxO ViewPoint will darken the parts of the image that will be suppressed when the automatic cropping is applied.

Applying the correction and saving the changes
To apply the correction, click on the Apply button (or on Close if you use DxO ViewPoint as a plugin) in the lower toolbar. Save your changes by clicking on File > Save As (or Save if you use DxO ViewPoint as a plugin).

5.4. Forcing a rectangle
A third function of the keystoning correction feature lets you use a reference rectangle to simultaneously correct both vertical and horizontal keystoning independently on each side. The applications are numerous: you can restore the exact shapes and forms to distorted elements in the scene, or straighten an interior space (such as an airport arrivals hall, a museum, or palace gallery) that was not shot in perfect alignment with an axis, or was taken at a too-low or too-high angle, etc.

Image corrected (on right) using the Rectangle tool.
To activate the correction, click on the Rectangle button in the Keystoning palette.

**Placing anchor points**
You can act on all four lines: place the anchor points on the vertical and horizontal reference lines (which should be on the same plane as much as possible — that is, along elements located at approximately the same shooting distance).

**Verify the correction**
Verify your correction by clicking on the Refresh display button that appears next to the last anchor point that you manipulated.

DxO ViewPoint will darken the parts of the image that will be suppressed when the automatic cropping is applied.

**Applying the corrections and saving the changes**
To apply the correction, click on the Apply button (or on Close if you use DxO ViewPoint as a plugin) in the lower toolbar. The correction is applied immediately and the image is automatically cropped.

Save your changes by clicking on File > Save As (or Save if you use DxO ViewPoint as a plugin).

**5.5. Advanced settings**

**NOTE**
Manipulating one anchor point circle in the Rectangle tool affects both a vertical and a horizontal line.

**TIP**
Clicking on Ctrl/Cmd while moving an anchor point will cause the correction to take effect in real time without having to click on the Refresh display button.

**TIP**
You can display the composition grid to verify that all the principal elements in your image have been correctly adjusted according to your settings, instead of relying solely on a naked-eye assessment.
The **Keystoning** palette provides four sliders:

- **Up/Down**: Toggles the image around a horizontal axis. This command can be used if the image has few reference lines, and also to compensate as much as possible for a shot that was not perfectly in line with the subject.

- **Left/Right**: Toggles the image around a vertical axis.

![Image of image keystone corrections](image-url)
• **H/V ratio:** this slider lets you fix distortions that can sometimes accompany keystoning corrections. The default value is 0. Moved to the left, the image is compressed vertically; moved to the right, the image is compressed horizontally.

![Effect of the H/V Ratio slider.](image)
• **Intensity**: This cursor, with a default value of 100, helps you find the best compromise between possible adjustments and the most natural rendering.

5.6. **Cropping the image**

To adjust the proportions of the final image to suit your tastes, consult Chapter 7 – **Cropping**.
Straightening the horizon

6.1. About tilted horizons
A common flaw in landscape photography: the horizon is tilted by several degrees, or vertical elements such as poles or trees appear slanted. In all instances, tilting occurs most often because the photographer does not hold the camera absolutely level. The solution to this problem is simple: adjust the entire image by several degrees.

6.2. Straightening the horizon by plotting a horizontal reference line

The Horizon tool lets you correct compositions with a tilted horizon line. This feature can be used in tandem with the Keys-toning tool.

To activate the tool, click on the Horizontal Level button in the Horizon palette, and place the anchor points.

A horizontal line with two circular anchor points will be superimposed on your image.

Choose your horizontal reference element in your image.

Place the mouse cursor on one of the anchor points. Click on the anchor point to grab and move it to one of the ends of your reference element. Move the second anchor point to align with the line on your horizontal element.
**Verify the correction**
Verify your correction by clicking on the Refresh display button that appears next to the last anchor point that you manipulated.
DxO ViewPoint will darken the parts of the image that will be suppressed when the automatic cropping is applied.

**Apply the correction and save the changes**
To apply the correction, click on the Apply button (or Close if you are using DxO ViewPoint as a plugin) in the lower toolbar of the interface. The correction will be applied immediately and the image will be cropped.
Save your changes by clicking on File > Save As (or Save if you are using DxO ViewPoint as a plugin).

---

**6.3. Straightening the horizon by plotting a vertical reference line**
Proceed in the same way as for recovering the horizon by drawing a vertical reference line.

**6.4. Straightening the horizon by using the slider or by entering values**
The angle is indicated in degrees to the right of the slider in the Horizon palette. To display the slider, click on the small arrow in the lower right-hand side of the palette.

**6.5. Cropping the image**
To adjust the proportions of the final image according to your tastes, see Chapter 7 – Cropping.
Cropping

The corrections done using the **Keystoning** and **Horizon** tools include an automatic cropping that maximizes the visible field of the image. DxO ViewPoint’s **Crop** tool lets you adjust the proportions of the final image to suit your tastes.

![The darkened zones on the image represent the areas that will be lost after the correction.](image)

### 7.1. Automatically cropping an image

After opening your image in DxO ViewPoint, go to the **Crop** palette and click on the **Crop** button. An adjustable grid will be superimposed on your image.

Select **Auto** mode in the **Correction** drop-down menu. In this mode, DxO ViewPoint calculates the preserved zone of the image as closely as possible and displays darkened zones that correspond to the surface area that will be lost in the original image.

![Auto mode calculates the crop as closely as possible.](image)

Several formats are offered in the **Aspect Ratio** drop-down menu: 16/9 (TV format), 5/4, 5/2, 2/1, 3/2 (APS-C reflex and full-format cameras), 4/3 (compact camera format), and 1/1 (square format). By clicking on **Preserve** in the **Aspect Ratio** drop-
down menu, you will preserve the proportions of the original image. By clicking on Unconstrained, you can manually apply a correction.

Select the format you would like: the grid superimposed on your image will be automatically modified. By clicking on the grid, you can also change the position of the frame and adapt it to the composition of your image.

To apply the crop, click on the Apply button in the lower toolbar.

Save your changes by clicking on File > Save As (or Save if you use DxO ViewPoint as a plugin).

7.2. Manually cropping an image

After opening your image in DxO ViewPoint, click on the Crop button in the Crop palette. The adjustable grid will be superimposed on your image. To adjust the proportions of the final image to suit your tastes, select Manual mode from the Correction drop-down menu.

Change the dimensions of the adjustable grid by manipulating the resizing points located in the corners and sides of the grid. You can also change the overall position of the frame to adapt it to the composition of your image.

To apply the crop, click on the Apply button in the lower toolbar. The crop will be applied. Save your changes by clicking on File > Save As (or Save if you are using DxO ViewPoint as a plugin).
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Microsoft® Windows shortcut</th>
<th>Mac OS X shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit display to screen</td>
<td>F3</td>
<td>Cmd +0</td>
</tr>
<tr>
<td>Display at 100%</td>
<td>F4</td>
<td>Cmd +1</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl ++</td>
<td>Cmd ++</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl --</td>
<td>Cmd + -</td>
</tr>
<tr>
<td>Arrow tool</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H or spacebar</td>
<td>H or spacebar</td>
</tr>
<tr>
<td>Crop tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Show/Hide superimposed grid</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl + 0</td>
<td>Cmd + 0</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl + S</td>
<td>Cmd + S</td>
</tr>
<tr>
<td>Quit</td>
<td>Alt + F4</td>
<td>Cmd + Q</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
<td>Cmd + Shift + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
<td>Cmd + Y</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl + Shift + P</td>
<td>Cmd + ,</td>
</tr>
<tr>
<td>Show image before and after correction</td>
<td>Ctrl + D</td>
<td>Cmd + D</td>
</tr>
<tr>
<td>Full screen</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Exit full screen mode</td>
<td>F or Esc</td>
<td>F or Esc</td>
</tr>
<tr>
<td>Show/Hide controls</td>
<td>F9</td>
<td>Tab</td>
</tr>
<tr>
<td>Online help</td>
<td>F1</td>
<td>Cmd + ?</td>
</tr>
<tr>
<td>Accelerated mode for Keystoning and Horizon tools</td>
<td>Press on Ctrl when placing anchor points on the image</td>
<td>Press on Cmd when placing anchor points on the image</td>
</tr>
</tbody>
</table>