## Contents

### Chapter 1 - Introduction
- Welcome ................................................................. 5
- DxO help resources .................................................. 6
- System requirements ................................................. 6
- Editions ................................................................. 6
- Registration, downloading, installation, and activation .... 7
- Uninstalling ............................................................ 8

### Chapter 2 - DxO FilmPack 4 and your production workflow
- DxO FilmPack 4 versions .......................................... 9
- Supported file formats .............................................. 9
- Workflow with the host application ............................. 9

### Chapter 3 - The DxO FilmPack 4 workspace
- User interface .......................................................... 11
- The menus .............................................................. 15
- Preferences .............................................................. 15

### Chapter 4 - Snapshots
- About snapshots ...................................................... 16
- Creating a snapshot .................................................. 16
- Modifying a snapshot ................................................. 16
- Comparing an initial image with a snapshot ................. 16
- Applying a snapshot to the current image on display ... 17
- Renaming a snapshot ................................................ 17
- Deleting a snapshot .................................................. 17

### Chapter 5 - Processing color images
- About DxO FilmPack 4 and color images ..................... 18
- Applying a color preset from the presets pane ............... 18
- Applying custom settings .......................................... 19
  - Basic settings ....................................................... 19
  - Advanced settings ............................................... 19
  - Tone Curve ........................................................ 20
  - Color control – Hue/Saturation/Lightness (HSL) ......... 20
  - Noise reduction .................................................. 21

### Chapter 6 - Processing black & white images
- About DxO FilmPack 4 and black & white images ........ 22
- Applying a black & white film preset from the presets pane 22
- Applying custom settings .......................................... 23
  - Basic settings ....................................................... 23
  - Advanced settings ............................................... 23
  - Black & white control – Channel mixer ....................... 23
  - Noise reduction .................................................. 23

### Chapter 7 - Creative presets and effects
- About DxO FilmPack 4's presets and creative effects ..... 24
- Applying a Designer preset from the presets pane ........ 24
- Applying custom presets ........................................... 25
- Applying effects ...................................................... 25
  - Film rendering ..................................................... 25
  - Film grain .......................................................... 25
Thank you for choosing DxO FilmPack 4. DxO FilmPack 4 helps you infuse your digital photos with all the quality and emotion of Fine Art photography, thanks to its accurately-reproduced silver halide and color film quality renderings and numerous creative effects.

All the emotion of analog film in just one click

Based on DxO Labs’ advanced calibration technologies, DxO FilmPack 4 faithfully reproduces the characteristics of color, contrast, saturation, and grain of dozens of legendary analog films. Choose the film that suits you best: up to 26 black & white films and 36 different color films are available to help you reveal your artistic leanings or to rediscover a familiar style.

Boundless creativity

A genuine toolbox for all photographers, DxO FilmPack 4 offers numerous Designer presets (i.e., a set of parameters that reproduces the characteristics particular film styles). Vintage effects, “aged” photos, improbable tints: rediscover the charm of gentle sepia tones coupled with fine grain for an old-fashioned look, or enjoy modern, eye-poppingly vivid colors reinforced by an infrared rendering. Thanks to DxO FilmPack 4’s new creative effects – creative blur vignetting, textures, framing, and edge distortion – you can give an even more unique look to your photos.

The natural beauty of film grain

Add grain to your digital photos to rediscover the authenticity of a silver halide film. Use DxO FilmPack 4’s denoising tool to suppress digital noise and replace it with a smooth grain, all without denaturing or damaging the quality of your images. Many different grain styles are available.

Quick and easy

DxO FilmPack 4 offers a large workspace with simple and intuitive control palettes. To start, you can choose one of the many included presets, and then, thanks to the control panel, you can apply your own settings in just a few clicks. You can also create your own presets by saving your settings for intensity, grain, and contrast so as to easily apply them to other photos in your image library.
Accessible to all

DxO FilmPack 4 is available as a 32- or 64-bit standalone application for Mac and Windows, and as a plugin for Adobe Photoshop, Adobe Photoshop Elements, Adobe Photoshop Lightroom, Apple Aperture, and DxO Optics Pro.

1.2. DxO help resources

You can find all of DxO Labs’ help resources for DxO FilmPack 4 – tutorials, guides, webinars – on the DxO Academy (http://www.dxo.com/fr/photo/dxo_academy) page. You can also access this page directly from DxO FilmPack 4 by selecting Help > DxO Academy.

1.3. System requirements

For the best results with DxO FilmPack 4, your computer must conform to the following minimum specifications:

Microsoft Windows

- **Operating system**: Microsoft Windows XP 32 bits, Windows Vista (32- or 64-bit), Windows 7 (32- or 64-bit), Windows 8 (32- or 64-bit), Windows 8.1 (32- or 64-bit)
- **Processor**: Intel Pentium 4, Intel Dual Core or equivalent AMD processor
- **RAM**: 2 GB of RAM
- **Disk space**: 400 MB of available disk space

OS X

- **Operating system**: Mac OS X 10.6 Snow Leopard, 10.7 Lion, 10.8 Mountain Lion, 10.9 Mavericks
- **Processor**: Intel Mac processor
- **RAM**: 2 GB of RAM
- **Disk space**: 400 MB of available disk space

**NOTE**

To process large image files, a 64-bit system and 4 GB of RAM are recommended.

1.4. Editions

DxO FilmPack 4 for Mac and Windows comes in two editions – ESSENTIAL AND EXPERT – which differ in terms of the number of film presets and available features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>ESSENTIAL</th>
<th>EXPERT</th>
</tr>
</thead>
<tbody>
<tr>
<td>BLACK &amp; WHITE FILMS</td>
<td>14</td>
<td>27</td>
</tr>
<tr>
<td>COLOR FILMS</td>
<td>21</td>
<td>39</td>
</tr>
<tr>
<td>DESIGNER PRESETS</td>
<td>12</td>
<td>39</td>
</tr>
<tr>
<td>FILTERS</td>
<td>8</td>
<td>18</td>
</tr>
<tr>
<td>TONINGS</td>
<td>6</td>
<td>6</td>
</tr>
<tr>
<td>FILM GRAIN</td>
<td>33</td>
<td>62</td>
</tr>
<tr>
<td>FAVORITE PRESETS</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>SEARCH FOR PRESETS</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>PRINTING</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>CREATIVE VIGNETTING</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>CROPPING</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>EPORT TO FACEBOOK</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>CUSTOM PRESETS</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>SNAPSHOT</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>VIBRANCY &amp; MICROCONTRAST</td>
<td>•</td>
<td>•</td>
</tr>
</tbody>
</table>
The two editions of DxO FilmPack 4 are available both as a standalone application and as a plugin. This icon **Expert** indicates the features that are specific to the Expert edition in this guide.

### 1.5. Registration, downloading, installation, and activation

**IMPORTANT** - An Internet connection is required to follow the steps described below.

**Registration**

You need to register your license in order to activate your software. To do so, go to the DxO Labs website at [http://www.dxo.com](http://www.dxo.com) and follow the registration procedure. Registration will include creating a DxO Labs customer account (if you do not already have one).

**Downloading**

Once you have registered your license, you will find important information in your customer account about the software, along with the download link for DxO FilmPack 4. This procedure ensures that you will be installing the latest version of the software. Click on either the Win or Mac button (depending on your equipment) to begin downloading the installer.

After the download is complete, double-click on the program icon.

**Installation**

**Microsoft Windows**

1. After the download is complete, double-click on the program icon. After you accept the license contract, click on Next. There are several different options for installing DxO FilmPack 4:
   - **Standalone application** for Microsoft Windows and Macintosh
   - **Plugin** for DxO Optics Pro
   - **Plugin** for Adobe Photoshop, Adobe Photoshop Elements, Adobe Photoshop Lightroom, and Apple Aperture.

You can choose between the **standard** installation and a **custom** installation. The standard installation will install all of the relevant plugins. The custom installation will allow you to choose which plugins to install.

2. A new window will open asking you to choose the folder in which you want to install DxO FilmPack 4. If the program does not automatically detect the directory in which to install the Adobe Photoshop plugin, you can select the appropriate folder by using the **Browse** button.

3. The installation software is now ready to begin. Click on **Install**.
1. After accepting the license agreement, click on **Next**. A window will open that allows you to select the component(s) you want to install.

2. A new window will open asking you to choose the folder in which you want to install DxO FilmPack 4. If the program does not automatically detect the directory in which to install the Adobe Photoshop plugin, you can select the appropriate folder by using the **Browse** button.

3. The installation software is now ready to begin. Click on **Install**.

**NOTE**

A single license allows you to install and run DxO FilmPack 4 on two separate computers.

**Activation**

Your activation code can be found on the cover of the installation notes provided in the box with your software or in your online DxO **customer account**. When you launch DxO FilmPack 4 for the first time, enter your activation code in the appropriate field in the software activation window and click on the **Activate** button. A message informs you that DxO FilmPack4 has been properly activated.

**Uninstalling**

**Microsoft Windows**

1. Click on **Start** > **Programs** > **DxO FilmPack** > **Uninstall DxO FilmPack**.

2. Follow the procedure for uninstalling.

**OS X**

1. Click on **Applications** > **DxO FilmPack** > **Uninstall**.

2. Follow the procedure for uninstalling.
2.1. DxO FilmPack 4 versions

DxO FilmPack comes in three versions:

- **As a standalone application**, DxO FilmPack 4 is autonomous.
- **As a plugin**, DxO FilmPack 4 can be used with the following applications:
  - Adobe Photoshop CS3, CS4 (32- or 64-bit), CS5 (32- or 64-bit), CS6 (32- or 64-bit), and CC (32- or 64-bit).
  - Adobe Photoshop Elements 9, 10, 11, and 12.
  - Adobe Photoshop Lightroom 3, 4, and 5.
  - Apple Aperture 3.

**NOTE**

- As a plugin for DxO Optics Pro, DxO FilmPack 4 is entirely integrated into the DxO Optics Pro workflow and appears as a separate palette in the Customize tab window. This version provides the most comfortable working experience and the best performance, particularly since it allows you to treat a batch of photos in one go as part of a totally reversible RAW workflow.

2.2. Supported file formats

As both a plugin and as a standalone application, DxO FilmPack 4 processes JPEG and TIFF (8- or 16-bit) files in RGB. As a plugin for DxO Optics Pro, DxO FilmPack also processes RAW files supported by DxO Optics Pro.

2.3. Workflow with the host application

DxO FilmPack 4 easily integrates with your workflow. Used as a plugin, the application is called directly by the host application from an image that is already open.

2.3.1. Launching the plugin for Adobe Photoshop Lightroom

1. Open an image in Adobe Photoshop Lightroom.
2. Launch DxO FilmPack 4 from the **Photo > Edit in > DxO FilmPack 4**. You can also right-click on the image that you want to correct and use the **Edit in > DxO FilmPack 4** command.
3. A dialog box will open with the **Edit a copy with Lightroom** option selected. This option lets you use DxO FilmPack 4 to modify an image that has already been corrected by Adobe Photoshop Lightroom.
4. Choose an export file format — TIFF or JPEG — as well as either 8- or 16-bit (16 bits provides higher quality, but the files are much larger). The resolution should normally be set to its real value, and the compression option should be set to “Without.”
5. Click on the **Edit** button to launch DxO FilmPack 4.
6. After you have finished correcting your image, click on the Save button in the lower right of the DxO FilmPack 4 window to close the application and return to Adobe Photoshop Lightroom, which will display your modified image.

### 2.3.2. Using the plugin in Adobe Photoshop or Photoshop Elements

1. Launch the application from the Filters > DxO Labs > DxO FilmPack 4 menu.
2. The image will open in DxO FilmPack 4.
3. After you have finished correcting your image, click on the **Save** button in the lower right of the DxO FilmPack 4 window to close the application and return to Adobe Photoshop or Photoshop Elements, which will display your modified image.

### 2.3.3. Using the external editor in Apple Aperture

1. Launch the application in Aperture’s external editor mode from the Photo > Edit with > DxO FilmPack 4 menu. You can also do a right-click on the image you want to correct and use the **Edit with > DxO FilmPack 4** command.
2. Choose the file format (8- or 16-bit TIFF) in the Aperture Preferences > Export menu.
3. After you have finished correcting your image, click on the **Save** button in the lower right of the DxO FilmPack 4 window to close the application and return to Aperture, which will display your modified image.
3.1. User interface

The DxO FilmPack 4 user interface consists of 7 principal parts:

1. The **Upper toolbar**, which includes tools for displaying, navigating within, and cropping images.
2. The **Image display area**.
3. The **Presets pane**, for previewing the different preset renderings.
4. The **Controls panel**, with settings that allow you to adjust the characteristics of color and black & white images, and to add creative effects (textures, blur, etc.).
5. The **Histogram**, which shows the division of the light values for each RGB (red, green, blue) channel.
6. The **Snapshots pane**, for saving your settings during different stages of processing.
7. The **Lower toolbar**, which contains tools used with the plugin version.

3.1.1. **Upper toolbar**

*The DxO FilmPack 4 upper toolbar (standalone application version).*

*The DxO FilmPack 4 upper toolbar (plugin version).*
The DxO FilmPack 4 upper toolbar includes the following functions:

- **Open*** opens the system dialog window that lets you access the folders or directories in which you save your photos.
- **Save As*** opens a dialog window that allows you to save an image processed in DxO FilmPack 4. (You can also rename the image file and select a different destination folder if necessary.)
- **Print** opens the print module for the selected image.
- **Export to Facebook***: Lets you export your images to your Facebook page (see Chapter 11).
- **Single image view** displays the image before and after correction, using the left mouse button to toggle between the two views.
- **Split view** displays before-processing and after-processing zones simultaneously on a single image. These zones can be displayed vertically or horizontally, and the zones can be resized by dragging the dividing line.
- **Side-by-side preview** displays both entire images side-by-side simultaneously (before-processing on the left, after-processing on the right).
- **Snapshots** save the settings applied to an image during the course of processing.
- **Fit zoom** displays the entire image in the display area.
- **1:1** zooms in on the image at 100% (i.e., 1 image pixel = 1 screen pixel).
- **Zoom level** changes the display magnification either by using the slider, by clicking on the desired level of magnification, or by using the mouse wheel.
- **Fit zoom drop-down** lets you display your image according to predefined values.
- **Navigator** lets you move around different parts of your image when zoomed in.
- **The Arrow tool** activates the mouse pointer (after using the Hand tool described below, for example).
- **Hand tool** lets you move around within your image when zoomed in.
- **Crop**, to adjust the proportions of your final image.
- **Rotate left/right** tools turn the image to the left or to the right by 90°.
- **Texture**: Opens a drop-down menu that lets you see and choose a texture effect to apply to your image.
- **Light leak**: Opens a drop-down menu that lets you see and choose a light leak effect to apply to your image.
- **Frame**: Opens a drop-down menu that lets you see and choose a frame to apply to your image.
- **Show/hide controls panel** shows or hides the controls panel.
- **Full screen** (Windows only) allows your image to use the entire area of your screen to display your image. To return to regular display, click on the button again.

* Only in the standalone version.

### 3.1.2. The image display area

The image display area is the largest part of the workspace, and is where the photo you want to correct will appear. This is also where you can drag and drop in an image that you’ve selected from a folder in your system directory or on your desktop.

**TIP**

You can also click directly on the display area to open the system directory so you can choose the image you want to correct.

### 3.1.3. Presets pane

The presets pane lets you see preview thumbnails of the presets that can be applied to the image in the display area.
The preset categories are divided into six tabs:

1. Favorites
2. Color positive film
3. Color negative film
4. Black and white film
5. Designer presets
6. Custom presets

By clicking on a tab and then on a preset thumbnail, the preset is immediately applied to the image in the display area. The **Custom presets** tab displays your own customized presets. The **Favorites** tab lets you group together the presets that you use the most (both custom or provided). Finally, the **Search** field lets you look for a preset by entering its name.

### 3.1.4. Controls panel

The **controls panel** is where you find all the tools that handle the settings and effects that you can apply to your images. Its top-most setting is a button that lets you select either **Color** or **Black and white** mode.

Each of these modes contains two distinct tabs:

- The **Effects** tab, which groups such creative tools as film rendering, film grain, filters, toning, etc. (see chapter 7).
- The **Settings** tab, which includes tools for correcting contrast, saturation, exposure, vibrancy, micro-contrast, etc.

The contents of the tabs adapt automatically to whichever mode is selected.

**NOTE**

The different setting tools for color and black & white modes are discussed in detail in the respective sections of this guide.
### 3.1.5. Histogram

The Histogram palette.

The DxO FilmPack 4 histogram calculates the light values for each RGB (red, green, blue) channel and superimposes the values on the graph. This makes it possible to see the areas of overlap among the different channels. You can also display each channel individually, by clicking on the corresponding buttons on the right side of the palette:

- **RGB**: Displays all the channels simultaneously.
- **R, G, or B**: Displays only the selected channel.
- **L**: Displays the overall luminance channel.

### 3.1.6. Snapshots

DxO FilmPack 4 lets you take snapshots of your image during any stage of its processing. After being saved, such snapshots are visible as thumbnails in a hideable pane to the left of the workspace.

For more information, see Chapter 4 - Snapshots.

### 3.1.7. Lower toolbar (plugin/external editor version)

The DxO FilmPack 4 lower toolbar (plugin versions only).

The lower toolbar is available only in the plugin/external editor versions of DxO FilmPack 4. It contains the following functions:

- **Preferences**: Opens the dialog window containing the global application settings (see the sub-section on Preferences below).
- **Help**: Accesses DxO FilmPack 4 online help (requires an internet connection).
- **Cancel**: Cancels the current processing and returns to the host application.
- **Save**: Definitively applies the correction settings to the image and then closes the plugin.
3.2. The menus

3.2.1. Microsoft Windows standalone application and plugin versions

- **File**: Contains commands for opening, saving, printing, and closing images, and for exiting the application.
- **Edit**: Includes Undo/Redo commands and left/right rotation tools, and accesses Preferences.
- **View**: Activates full-screen mode, and hides/shows Controls panel, Presets and Snapshots panes.
- **Help**: Accesses online help (including DxO Academy), the DxO Labs website, checking for updates, product activation, and "about" information.

3.2.2. Mac OS X standalone application and plugin versions

- **DxO FilmPack 4**: Accesses "about" information and Preferences; contains command for exiting the application.
- **File**: Opening, saving, printing, and closing images.
- **Edit**: Includes Undo/Redo commands (for canceling or reapplying a step in correcting an image), and rotating images left or right.
- **View**: Activates full-screen mode, and hides/shows Controls panel and Presets pane.
- **Help**: Accesses online help (including DxO Academy), the DxO Labs website, checking for updates, and product activation.

![NOTE]

In the standalone application version of DxO FilmPack 4, the File > Save command overwrites the original file; the File > Save As command creates a new file instead, thus preserving the original. In the plugin version, the Save button works the same as the File > Save command and thus overwrites the original file.

3.3. Preferences

The Preferences dialog box contains the following settings:

- **Language**: Changes the language of the program (English, French, German, and Japanese); requires restarting the application.
- **Background color**: Changes the intensity of the gray in the image display area (to return to the default setting, double-click on the slider).
- **Automatically check for updates**: Actives/disactivates this feature. The Check now button looks for updates when you click it (requires an internet connection).
- **Product improvement program**: Actives/disactivates this feature. To learn more about participating in this program, click on the "product improvement program" link.
- **Send error reports**: Actives/disactivates this feature, which will automatically send an error report if the application crashes.
- **About DxO FilmPack 4**: Displays a window with information about the application version, along with certain legal information.
- **Save**: Records the changes made in the Preferences window.
- **Cancel**: Cancels the changes and closes the Preferences window.
4.1. About snapshots

DxO FilmPack 4 lets you take snapshots of your image during any stage of its processing. This feature is doubly advantageous: it lets you save the different steps of your processing in a visual way, and it lets you compare the effects of different settings on the same image. Of course, you can always reapply a snapshot (and thus its settings) to an image at any point during processing.

4.2. Creating a snapshot

1. Open an image via the File > Open menu.
2. Apply your various processes and settings.
3. Click on Take snapshot in the command bar.
4. In the dialog box, enter the name you want to give your snapshot and then click on Save.
5. The snapshot of your image will appear in the Snapshots pane located to the left of the image display zone.

NOTE

You can create as many snapshots of your image as you want.

4.3. Modifying a snapshot

1. To modify a snapshot, first make your correction settings by using the tool palettes in the control panel.
2. In the Snapshots pane, right-click on the snapshot you want to change by applying the new correction settings.
3. Select Update with current settings from the pop-up menu.
4. Your changes are saved.

4.4. Comparing an initial image with a snapshot

1. While processing your current image, select the side-by-side display option by clicking on the icon in the command bar.
2. In the Snapshots pane, click on the thumbnail of the snapshot that you want to compare with the current image.
3. The current image will be displayed on the right in the display window, and the snapshot will be displayed on the left.
### 4.5. Applying a snapshot to the current image on display

1. In the **Snapshots pane**, choose the snapshot that you want to apply to your current image.
2. Right-click on the snapshot.
3. Select **Recall snapshot** in the pop-up menu.
4. The snapshot is applied to the current image.
5. To apply another snapshot, repeat steps 1–4.

### 4.6. Renaming a snapshot

1. In the Snapshots pane, choose the snapshot that you want to rename.
2. Right-click on the snapshot.
3. Select **Rename** in the pop-up menu.
4. Enter the new name in the field underneath the snapshot.

*NOTE*

You can also rename the snapshot by double-clicking on its name, which will activate the name field.

### 4.7. Deleting a snapshot

1. In the **Snapshots pane**, choose the snapshot that you want to delete.
2. Right-click on the snapshot.
3. Select **Delete** in the pop-up menu.
4. A dialog box will ask you to confirm that you want to delete the snapshot. Click on **Yes** to delete, or on **No** to cancel the action.
To work with DxO FilmPack 4 color processing tools, you need to be in color operating mode, which you select in the Controls panel. The tools are grouped within two tabs, one for the settings, which we will cover in this chapter and the other for the effects, which are covered in Chapter 8 of this guide.

### 5.2. Applying a color preset from the presets pane

1. Open your image via the File > Open menu or by clicking directly on an image in a file or on your desktop and dragging it into the application window.
2. In the presets pane, select the category of analog film that you want to use by clicking on either the Colorslide film or Color negative film tab.
3. Choose the preset that you want from among the preview thumbnails, and then click on its thumbnail: the preset will be instantly applied to the image in the display window.
4. Save the image via the File > Save As menu.

**NOTE**

You can find the complete list of DxO FilmPack 4’s simulated color films in the appendix of this guide.
5.3. Applying custom settings

The controls panel contains tool palettes grouped under the **Settings tab** that allow you to apply advanced custom adjustments and corrections.

![NOTE]

Make sure that you are working with settings and tools while in **Color** mode, not Black & White!

![TIP]

If the palette is not displayed, click on the icon in the upper right in the command bar.

### 5.3.1. Basic settings

The **Basic settings** palette where you adjust and fine-tune the following parameters:

- **Contrast**: Diminishes or amplifies the difference between the bright and dark zones of the image. Moving the slider to the right, the whites become brighter and the blacks are deeper, making the overall image denser. Moving the slider to the left, the white is duller and the blacks are less profound, making the image flatter.

- **Saturation**: Diminishes or reinforces the colors. Moving the slider to the right, the colors become more vivid; moving toward the left, the colors become progressively grayer.

- **Exposure**: This slider simply makes the overall image content darker (moved to the left) or brighter (moved to the right).

![TIP]

You can reset any slider to its default value by double-clicking on it.

---

**The Basic settings palette lets you fine-tune the contrast, the saturation, and the exposure of the overall image.**

### 5.3.2. Advanced settings

The **Advanced settings** palette lets you adjust and fine-tune the following parameters:

- **Vibrancy**: Comparable to the Saturation slider described below, which reinforces all colors, the Vibrancy slider functions in a much more subtle manner by taking into account the different colors in the image. Moved to the right, the slider protects light skin tones, and strengthens and darkens the blue sky without altering any tones that are close to gray (and thus avoids a drift in the white balance). Moved to the left, the overall saturation is reduced (without going all the way to black and white); the desaturation is most pronounced in the reds, thus restoring a more natural aspect to light skin tones. The correction range goes from –100 to +100.

- **Micro-contrast**: This slider brings out the details and gives the image more bite. It is particularly intended for landscape or architectural photos, but less so for portraits because of its tendency to bring out details (and thus blemishes or flaws) on skin.
5.3.3. **Tone Curve**

The Tone Curve lets you adjust either the global contrast of the image (RGB button), or each of the red, green, or blue channels (R, G, or B buttons), to diminish or reinforce color dominants. Use your mouse to apply control points to the tone curve, which will allow you to make partial corrections or to limit corrections to just part of the image. To reset the tone curve, click on the **Reset All** button, marked with an arrow.

![The Tone Curve palette](image)

5.3.4. **Color control - Hue/Saturation/Lightness (HSL)**

The HSL system (Hue, Saturation, and Lightness) handles color correction according to three parameters: hue, saturation, and lightness. These corrections apply to:

- **Additive colors**, or RGB (red, green, and blue).
- **Subtractive colors**, or CMY (cyan, magenta, and yellow).

After choosing a hue from the **Channel** drop-down menu, you can act on it with the following sliders:

- **Hue**: This slider changes the hue of the selected channel. For example, if you select the yellow channel, moving the will gradually change the yellows in the image towards magenta (to the left) or towards green (to the right). The slider has a range of \(-180^\circ\) to \(+180^\circ\), in accordance with the principle of the color wheel.

- **Saturation**: This slider determines the intensity of the hue. Taking the previous example using yellow, moving the slider to the left will gradually lighten the color until we reach gray (near 0). By contrast, if we move the slider to the right, we will make the yellow stronger until it becomes nearly orange at its maximum value.

- **Lightness**: If you watch the histogram of the image while you move this slider, you can easily understand how it works: When you move the slider to the right, you move the black point to the right, which compresses the tonal range toward the upper part of the graph. Conversely, when you move the slider to the left, the white point also moves to the left, thus compressing the brighter values towards the bottom. To simplify, again using the same example, the yellows will be deeper and denser if you move the slider to the left, and lighter and clearer if you move the slider to the right.

**TIP**

The **Reset** button lets you cancel all the correction settings and return them to their default values of 0.
5.3.5. **Noise reduction**

All digital cameras are subject to varying degrees of noise. Luminance noise manifests as a more or less finely-granulated structure, and chrominance noise produces randomly distributed clusters of colored pixels. There is more noise in the shadows and dark zones of an image, and noise increases when shooting at high ISO sensitivities.

The **Noise reduction** palette includes the following sliders:

- **Luminance**: Attenuates the noise present in the image, notably the high-frequency noise that interferes with the smallest details. The default value is 0; the more you increase the value (up to a maximum of 100), the more the details in the image are smoothed out.

- **Chrominance**: Reduces the colored noise — that is, the green and magenta pixels that are particularly visible in the dark zones of the image. The correction range goes from 0 (the default value) to 200.

The **Noise reduction** palette lets you correct luminance noise (granulation) and chrominance noise (clusters of colored pixels) at the same time.
6.1. About DxO FilmPack 4 and black & white images

To work with DxO FilmPack 4 black & white processing tools, you need to be in black & white operating mode, which you select in the Controls panel. The tools are grouped within two tabs, one for the settings, which we will cover in this chapter and the other for the effects, which are covered in Chapter 8 of this guide.

NOTE

The palettes and tools that are shared by both color and black & white modes – Basic settings, Advanced settings, Noise reduction – are explained in detail in Chapter 5, Processing color images.

6.2. Applying a black & white film preset from the presets pane

1. Open your image via the File > Open menu or by clicking directly on an image in a file or on your desktop and dragging it into the application window.

2. Click on the Black and white film tab in the presets pane.

3. Choose the preset that you want from among the preview thumbnails, and then click on its thumbnail: the preset will be instantly applied to the image in the display window.

4. Save the image via the File > Save As menu.
6.3. Applying custom settings

The tool palettes that allow you to customize your settings are found under the Black and white tab in the Controls panel.

**NOTE**

Make sure that you are using the tools and palettes in the controls panel in Black and white mode, not color!

6.3.1. Basic settings

The Basic settings palette handles the adjustment of Contrast and Exposure. For more information about these two settings, see the section on Applying custom settings in Chapter 5 – Processing color images.

6.3.2. Advanced settings

The Advanced settings palette handles the adjustment of Micro-contrast. For more information about this setting, see the section on Applying custom settings in Chapter 5 – Processing color images.

6.3.3. Black & white control – Channel mixer

The Channel mixer lets you adjust and fine-tune the black & white conversion according to your taste by acting on the additive colors (i.e., RGB: red, green, and blue) as well as on the subtractive colors (i.e., CMY: cyan, magenta, and yellow).

You can think of the Channel mixer as a set of fully-configurable filters. Although the filters in the Filter palette are limited both in hue and intensity, the Channel mixer lets you create any combination of colors at any level of intensity.

To use the Channel mixer, you will need to evaluate which channels are too bright or too dark, and then move the corresponding sliders in the desired direction. For example, if your image contains yellow elements, you can move the Yellow slider to the left to darken them, or to the right to brighten them.

The Channel mixer palette provides a number of black & white variations by acting on the color channels.

**TIP**

Each channel can affect other close colors, so adjust your settings little by little while watching the effects they have on your image.

6.3.4. Noise reduction

The Noise reduction palette handles the adjustment of Luminance and Chrominance noise. For more information about these two setting controls, see the section on Applying custom settings in Chapter 5 – Processing color images.
7.1. About DxO FilmPack 4’s designer presets and effects

DxO FilmPack 4 offers you a wide array of preset renderings — called Designer presets — to add to analog film renderings and silver halide grain simulations, all of which let you give a unique look to your images. A large palette of creative effects — filters, toning, vignetting, textures, and light leaks — brings new artistic dimensions to your photos, allowing you to create stunningly realistic and vintage images.

7.2. Applying a Designer preset from the presets pane

As with the other presets that simulate analog films, the Designer presets tab in the presets pane uses preview thumbnails to help you select the type of rendering you want.

1. Open your image via the File > Open menu or click on an image in a folder or on your desktop and drag it directly into the application window.
2. Click on the Designer presets tab in the presets pane.
3. Choose the rendering that you want to simulate from among the different preview thumbnails by clicking on the corresponding thumbnail. The rendering will be automatically applied to the image in the display window.
4. Save the image via the File > Save As menu.
7.3. Applying custom presets

As with the analog film presets, the controls panel contains tool palettes that let you adjust and apply advanced settings.

**NOTE**

The settings for designer presets are somewhat different depending on whether you are working in Color or Black & White.

For more information about custom presets, see the section on Applying custom presets in Chapter 5 – Processing color images.

7.4. Applying effects

The controls panel groups the tools that let you choose the parameters for silver halide grain, and apply filters, toning, textures, and even edge defects under the Effects tab. The settings differ somewhat in function depending on whether you are working in Color or Black & White mode.

7.4.1. Film rendering

The Film rendering palette lets you choose the type of film you want to simulate from the drop-down list, after which you can use sliders to adjust the following two parameters:

- The Intensity slider lets you modify the chosen preset by acting principally on the contrast and color casts.
- The Color protection slider lets you protect certain colors that are close to being clipped (thus leading to unnatural colors and texture loss). Pushing the slider to the right preserves the natural colors.
- The Auto protection button analyzes the content of the image and automatically adjusts the protection of saturated colors so as to avoid clipping.

![Film rendering settings](image)

The Film rendering palette lets you choose a color or black & white film rendering.

**NOTE**

Unlike the Presets pane, in which you click on a thumbnail to apply all of the characteristics of a particular film rendering, the controls panel lets you apply the film rendering and grain characteristics separately.

7.4.2. Film grain

About film grain

As part of the photographic emulsion process, metallic silver salts (or other colorants) are grouped in clusters of different sizes and shapes. When exposed to light, these clusters generate random variations in light intensity: the larger the clusters, the stronger the variations, making the grain more noticeable when looking at the emulsion. Grain has a direct link to sensitivity: a highly-sensitive (i.e., high ISO) film is one that has large clusters of salts that are more likely to be modified when the film is exposed to light.
The **Film grain** palette lets you apply and fine-tune silver halide grain by using the following tools:

- **Film**: The drop-down list lets you choose the grain associated with a particular silver halide film.
- **Intensity**: You can change how noticeable the grain is by changing the value (the default value is 100, and 0 nullifies the effect).
- **Size**: Lets you pick the size of the grain depending on the film size: 24x36, medium format, large format, or custom.

**NOTE**

When you click on **Current film rendering**, the grain of the film currently selected will be used. You can also choose to eliminate the grain by selecting **No grain**.

**TIP**

You can use the **Luminance** slider in the **Noise removal** palette to completely smooth out the noise from an image and then substitute a more aesthetically-pleasing silver halide grain.

**Adjusting the size of the grain**

If you want to simulate a film as closely as possible, you will need to take into account the "enlargement size" which would be applied to a negative when processing the film for paper print production. Indeed, if two negatives, one 24x36mm in size and the other a map film of 10x12cm, had an identical grain, and the two were printed on 30x40 cm paper, the enlargement size would more than 10 times for the 24x36mm and only 3 times for the 10x12cm. Thus a print of a photo made from a 24x36 film negative shows a lot more grain.

To deal with this variable, the **Film grain** palette contains a drop-down menu called **Size**, where you can choose a pre-determined film negative size from 24x36 to large format, or manually create a custom format size. In the latter case, you can specify the **Grain size** by using the dedicated slider and selecting a value ranging from 1 to 10.

**7.4.3. Filter**

**About filters**

Front-of-lens photographic filters fall into three categories:

- **Correction filters**, used only with color films, make it possible to shoot under lighting conditions different from those anticipated by the manufacturer. So for example, a 85B filter will allow a film meant for tungsten lighting to be shot in broad daylight, while an 80A or B filter will allow the reverse.

- **Effects filters** are often used with black & white films to achieve various creative effects. For example, the ultra-classic yellow-tinted Wratten 8 filter absorbs blue, thereby revealing detail in skies and raising the general contrast of the image. More generally, such filters absorb the complementary color of their own color: the former is reduced, the latter is enhanced.

- **Polarizing filters** block certain incoming light rays according to their plane of vibration, thus eliminating a large number of reflections. These filters cannot be emulated digitally.

A certain number of effects filters (shown in the list below) are available in the **Filter** drop-down menu. You can increase or diminish the effects of a filter by using the Intensity slider that automatically appears after you’ve selected it.

- **Cool tone** is used to moderately reduce the proportion of "warm" incoming light (in the red-yellow range), thus increasing the proportion of "cool" tones.
- **Blue** lends a foggy and unreal atmosphere to landscapes.
- **Green** lightens foliage (trees can appear excessively dark in many black & white photos).
• **Yellow** is a classic filter that slightly increases the texture of skies, and brings out clouds.

• **Orange** strongly darkens skies and increases differentiation between many objects of similar intensity but of different colors — for example, flowers and foliage. The stronger the orange, the more pronounced the effect.

• **Dark orange** enhances the effects obtained with an orange filter.

• **Red** is a very powerful filter that provides strikingly dramatic effects for very dark skies and overall extreme contrast.

• **Warm tone** moderately reduces the proportion of cool tones (blues) and increases the warm tones.

• **Mallow** Used with black & white photos, this filter brightens reds and blues while enhancing the density of yellow-orange elements.

• **Cyan** balances the light moving the color temperature toward cooler tones. Used in landscape photos, it strengthens the warm tones of a sunset, for example, by shifting them toward blue and green tones.

• **Bright cyan** Used with black & white photos, this filter greatly increases the density of red, yellow, and orange elements in the image, and brightens the elements in blue.

• **Purplish-blue** Used with black & white photos, this filter lends a great deal of density to yellows and reds, and subtly reduces the density of pinks, mauves, and purples, while brightening the blues.

• **Violet** Used with black & white photos, this filter strongly reduces the overall contrast of the image, notably among the warm tones. Cool tones such as blue are denser.

• **Bright orange** Used with black & white photos, this filter brightens the image overall and diminishes the contrast of warm tones. Blues are relatively unaffected.

• **Light orange** Used with black & white photos, this filter affects the overall brightness of the image, but in a less marked way than a bright orange filter.

• **Brown** Used with black & white photos, this filter acts like orange filters, but more subtly, by retaining more density.

• **Pink** Used with black & white photos, this filter creates a denser image than the brown and orange filters, but with a flatter overall contrast.

• **Magenta** Used with both color-positive and color-negative films, this filter brings out the clouds in a blue sky, brightens the reds, and absorbs the greens.

---

**7.4.4. Toning**

**About toning**

In a conventional photo print, the image is formed from silver crystals: the more numerous or large the crystals, the darker the image. Toning is an old process that consists of replacing the silver crystals with various metal salts or silver-free colorants. The goal is both purely aesthetic (more subtle midtones, denser shadows) and practical (long-term print preservation).
Toning choices

The **Toning** drop-down menu offers the following tonings that you can blend more or less strongly with the original photo by using the **Intensity** slider:

- **Ferric sulfate** produces a grey-green tint.
- **Gold**: This toning used gold chloride, which strongly enhanced print permanence as well as giving them flattering metallic blue-blacks.
- **Selenium** is a classic toning used mainly for the purpose of print permanence. Provides a light color change, mostly in the purple range.
- **Sepia**: Albumen images in the 19th century had a natural sepia tint when processed. When albumen fell out of use in the 1880s, many photographers toned the new gelatin silver prints in sepia, both to protect them better and to make them look like the familiar older prints. Today, sepia has become a synonym for “antique photo.” This toning is the darkest of the sepia choices in the sub-palette.
- **Sepia terra** is lighter than classic sepia.
- **Sepia gold**: is light sepia with some colder or blue notes.

The **Apply to** buttons let you apply the selected toning to certain texture, light leak, and frame effects — either to any effect separately or to any combination thereof.

7.4.5. **Creative vignetting**

Vignetting is an optical defect that results in the peripheral zones of an image being darker or lighter than the center of an image. But this defect can also be used in a creative way to focus attention on the subject at the center of the image. DxO FilmPack 4 lets you de-center the effect so as to adapt it to the position of the subject in the image.

The **Creative vignetting** palette lets you create these effects by using a combination of the following sliders:

- **Intensity**: The more negative the value, the darker the image edges (–100 corresponds to pure black), and the greater the positive value, the lighter the image edges (+100 is pure white).
- **Midpoint**: Moved to the left, the slider limits the extension of the vignetting to the image edges; moved to the right, the vignetting extends toward the center of the image.
- **Roundness**: Determines the shape of the vignetting: the greater the positive value [slider to the right], the rounder the form; and the greater the negative value [slider to the left], the more rectangular the form.
- **Transition**: Determines the sharpness of the transition between the vignetted and the non-vignetted zones. The more the slider is moved to the right, the more abrupt the transition.
- **Set center**: lets you place the vignetting effect around the principal subject, regardless of the subject’s position in the image.
7.4.6. Creative blur vignetting

Creative blur vignetting, like Creative vignetting, lets you apply an effect along the perimeter of the image; however, this setting creates a more or less blurred border effect in order to draw attention to the (in-focus) principal subject. The Creative blur vignetting palette contains the following sliders:

- **Intensity**: When set at 0 (the default value), no blur appears in the image periphery, although the more you move the slider to the right, the more blurry it will appear (to a maximum value of 100).

- **Radius**: This slider lets you control the size of the surface area on which you want to apply blur. The default setting is 50, which means that the blur takes up roughly 50% of the image surface starting from the edges. Moving to the left reduces the surface size (with no effect at 0); moving to the right extends the surface toward the center of the image (at 100, the image is completely blurry).

- **Transition**: Determines the sharpness of the transition between the vignette and the non-vignette zones. The more the slider is moved to the right, the more abrupt the transition.

- **Roundness**: Determines the shape of the vignetting: the greater the positive value (slider to the right), the rounder the form; and the greater the negative value (slider to the left), the more rectangular the form.

- **Diffusion**: Diminishes the effects of micro-contrast and detail diffusion as you move the slider to the right (the default value is 0).

- **Set center**: lets you place the vignetting effect around the principal subject, regardless of the subject’s position in the image.

![Creative blur vignetting](image)

7.4.7. Texture

The Texture palette lets you simulate scratches and tears on films:

- **Texture**: This drop-down menu lets you select from a number of predetermined texture effects (the default setting is No texture).

- **Intensity**: Moved to the left, the slider diminishes the effect; moved to the right, it strengthens the effect. The default value is 50.

- **Randomize**: Successively clicking on this button lets you change the position of the selected texture in the image.

![Texture](image)
7.4.8. **Light leak**

The **Light leak** tool simulates the problems that occur along the edges of photos due to aging or to accidental exposure of the film cartridge to the light:

- **Leak**: This drop-down menu lets you select from a number of predetermined defects (the default setting is No leak).
- **Intensity**: Moved to the left, the slider diminishes the effect; moved to the right, it strengthens the effect. The default value is 50.
- **Position**: The five button let you place the light leak effect on the whole image, on the left, on to the right, or on the bottom of the image.
- **Randomize**: Successively clicking on this button lets you change the position of the selected defect in the image.

![Light leak tool](image)

7.4.9. **Frame**

You can apply different frames or effects to the edges of your images:

- **Frame**: This drop-down menu lets you select from a number of predetermined frames (the default setting is No frame).
- **Size**: This slider lets you increase or reduce the thickness of the frame you apply to your image.
- **Position**: The **Inside picture** button (to the left) places the frame on the image in such a way as to partially cover the image perimeter. The **Outside picture** button (to the right) places the frame around the image without covering any of it.

**NOTE**
A frame placed outside of the image will increase the overall image’s dimensions.

- **Rotate**: Lets you successively click to rotate the placement of certain asymmetrical frame effects (Slide, Darkroom, etc.).

![Frame tool](image)

**NOTE**
All creative effects can be combined with one another.

**NOTE**
The Texture, Light leaks, and Frame effects are also available in the upper toolbar.
8.1. Creating a custom preset

1. Select a preset from among any of the presets in the presets pane.
2. Adjust your settings in the controls panel.
3. Click on the icon in the controls panel bar.
4. Enter the name of your custom preset in the dialog box.
5. Click on Save.
6. The custom preset will appear as a thumbnail in the Custom presets tab in the presets pane.

NOTE

You can save a custom rendering preset directly in the Custom presets tab by clicking on the Add to custom presets thumbnail space.

8.2. Modifying, renaming, and deleting a custom preset

8.2.1. Modifying a custom preset

1. Select a custom preset in the Custom presets tab in the presets pane.
2. Make the necessary changes to the settings in the controls panel.
3. Right-click on the thumbnail in the Custom presets tab, and then select Update with current settings in the context menu.
4. A dialog box will ask you to validate your choice by clicking on Yes.

NOTE

The context menu also lets you rename, delete, or export a custom preset.

TIP

Modifying a custom preset means overwriting the previous settings. If you want to preserve the previous settings, then you should create a new custom preset by following the instructions in the section Creating a custom preset above.

8.2.2. Deleting a custom preset

1. Right-click on the thumbnail of the rendering that you want to remove from the custom presets pane.
2. Select Delete.

You can delete only custom presets.
8.3. Exporting and importing custom presets

8.3.1. Exporting a custom preset

The export custom preset export feature allows you to share your settings parameters with other DxO FilmPack users in just a few clicks.

1. Right-click on the thumbnail of the preset in the custom presets pane that you want to export.
2. Select Export.
3. In the dialog box, enter the name that you want to give your preset and indicate the destination folder.

NOTE

Exported custom presets carry the extension "preset."

If you have more than one custom preset, you can export them all at once:
1. Choose Export all custom presets in the File menu.
2. In the dialog window, indicate the folder in which you want to save your presets.
3. Click on Choose.

8.3.2. Importing a custom preset

You can also use a look created by a different user by importing it into your presets library.

1. Select Import preset in the File menu.
2. In the dialog window, choose the folder in which the preset you want to import is located and select the file with the extension "preset."
3. Click on Open.
4. A dialog window informs you that the preset was correctly imported and that it is available in the Custom presets tab in the presets pane.

8.4. Favorite presets

To add a rendering to the Favorites tab:

1. Select a provided or custom preset in the corresponding tab in the presets pane.
2. Click on the star located on the top right of the preset thumbnail.

TIP

You can also add a preset to your favorites by right-clicking on its thumbnail and selecting Add to favorites from the pop-up menu.

To remove a preset from the Favorites tab, click on the star on its thumbnail.

8.5. Searching for a preset

In the Search preset field, enter the name of the desired preset, film, or effect. The results are displayed in the Search results tab.
9.1. About batch processing
Batch processing lets you apply the same set of parameters contained in a preset to multiple photos simultaneously. This feature operates differently depending on whether you use DxO FilmPack 4 as a standalone application or as a plugin.

9.2. Standalone application mode
1. Choose Batch processing in the File menu.
2. In the dialog window, click on Add to select the images to process.
3. Navigate to the folder that contains the images you want to process and select them. For multiple selections, hold down the Shift key if the files are contiguous, or if they are not, hold down the Ctrl/Cmd key and then click on the individual files.
4. Click on Open.
5. The file names for the chosen images will be displayed in the dialog box. To remove an image from the list, click on its name and then on Remove.
6. Select the preset that you want to apply to your batch of images from the Preset drop-down menu.
7. Select the format for your files – JPEG or TIFF – in the Format drop-down menu.
8. Use the Quality slider to choose the compression you want for your image files (between 5 for minimal quality and 100 for maximal quality).
9. Choose your destination folder — either the same folder as the original image (the default choice), or a destination folder that you indicate.
10. If desired, change the file suffixes ("_DxOFP" by default).
11. Click on Process.

NOTE
You can apply any available preset during batch processing, including custom presets.

9.3. Plugin mode
9.3.1. Adobe Photoshop Lightroom
1. In Adobe Lightroom, select the multiple images that you want to process as a batch.
2. Open the DxO FilmPack 4 application via the Photo > Edit in > DxO FilmPack 4 menu.
3. Fill in the fields in the dialog box (see “Opening the plugin in Adobe Photoshop Lightroom” for more details).
4. Click on the Edit button.
5. A new dialog box called DxO FilmPack – Batch treatment opens.
6. Choose the preset that you want to use to process your batch of images.
7. Click on Process.
8. A dialog box will inform you that the images have been correctly processed. Click on OK.
9. After processing, the photos will be displayed in your Adobe Lightroom catalog, either side-by-side with the originals, or superimposed on the originals (depending on the option you chose).
9.3.2. Adobe Photoshop

In Adobe Photoshop, batch processing requires that you create a script. (See the Adobe Photoshop user guide for information about creating and saving scripts.) We will give you here only a general outline of the steps you need to follow.

1. Dans Adobe Photoshop, open the Scripts panel.
2. Create a new script, name it, and then record it.
3. Open DxO FilmPack 4 via the Filters > DxO Labs > DxO FilmPack 4 menu.
4. Apply the effects or presets you want and then click on Save.
5. Stop the script recording in Adobe Photoshop.
6. In Adobe Photoshop, go to the File > Automate > Batch menu.
7. Adjust all the parameters, then choose the script that you saved above.
8. Start the processing.

If you are interested only in applying DxO FilmPack 4 presets or effects to your images, we suggest that you use the standalone version of DxO FilmPack and its easy-to-use batch treatment command, rather than use Photoshop. On the other hand, if you want to apply more than just DxO FilmPack's presets and effects, such as Photoshop's own processing features (filters, crops, etc.), it can be advantageous to use Photoshop's batch processing capabilities.

9.3.3. Apple Aperture

1. Use a standard means of multiple selections to choose the images that you want to batch process.
2. Open DxO FilmPack 4 as a plugin via the Photo > Edit with > DxO FilmPack 4 menu.
3. Select a provided or custom preset.
4. Click on Process in the dialog box.
5. The processed images will be displayed in Aperture.
10.1. **Crop tool**

DxO FilmPack's *Crop* tool lets you freely adjust the aspect ratio and the framing of your final image.

1. After opening your image in DxO FilmPack, go to the **Upper toolbar** and click on the **Crop** button. An adjustable grid will be superimposed on your image.
2. Adjust the crop dimensions by grabbing the resizing handles in the corners and on the sides of the crop frame. You can also move the entire crop frame itself so as to adjust it to the desired composition of your image.
3. To apply the crop, click on the **Apply** button in the toolbar underneath the image display window. You can reset your adjustments by clicking on the **Reset** button.
4. Save your changes by selecting **File > Save As** (or by clicking on the **Save** button if you are using DxO FilmPack as a plugin).

10.2. **Lower toolbar**

The lower toolbar appears underneath the image when you activate the crop tool, and consists of the following elements:

1. **Aspect Ratio**: This drop-down menu lets you choose from among a certain number of predefined height/width ratios, customized ratios, or the original image proportions (Preserve).
2. **Show Grid**: The checkbox lets you show or display the composition grid superimposed on your image. This grid is divided into thirds, allowing you to apply the “rule of thirds” when composing your final image.
3. **Mask Opacity**: The slider lets you brighten or darken the parts of the image that are outside the crop zone.
4. **Reset**: Returns the image to its original uncropped state.
5. **Apply**: Applies the chosen crop to the image. So long as you have not saved the image, you can reset or adjust the crop.
Exporting to Facebook

DxO FilmPack lets you export your images to your Facebook page (a Facebook account and active Internet connection are required).

11.1. Connecting for the first time

1. Go to the Edit menu and select Export Options.
2. In the dialog box, click on Connect. Your default web browser will open.
3. Enter your login information on the Facebook login page.
4. Click on Connect.
5. A Facebook dialog box will inform you that DxO FilmPack will receive your information (public profile, friends list, photos). Click on OK.
6. You will then return to DxO FilmPack, where a dialog box confirms that you are connected to Facebook.

11.2. Exporting your images to Facebook

1. Process an image in DxO FilmPack.
2. Click on the Export to Facebook button in the upper toolbar.
3. A floating window will indicate that the connection to Facebook is being established (if necessary, you can cancel the export at this stage).
4. As soon as you have a connection, a window opens under the toolbar
5. In this window you can choose one of your Albums, enter a description, and even change the account.
6. Click on Export (the image is automatically sized).
7. A floating window with a progress bar will display (the export can be canceled at this stage).
8. As soon as the export is confirmed, check your Facebook page.

NOTE

Facebook automatically resizes images to 2048 pixels.
The standalone and plugin versions of DxO FilmPack 4 let you print your photos directly. There are three ways to open the print window:

- **File menu**: Print command.
- **Upper toolbar**: Print button.
- **Keyboard shortcut**: Ctrl+P (PC) or Cmd+P (Mac).

## 11.1. The Print preview window

The **print preview** window can be resized by grabbing and dragging one of its corners. It is composed of three parts:

1. **Upper toolbar**: Settings for orientation, size, position, and resolution.
2. **Image display zone**.
3. **Lower toolbar**: Settings for page setup, access to printer settings, print and cancel buttons.

**NOTE**

You need to deal with the printer settings first before you handle the settings for page setup and printing.
12.2. Upper toolbar

The upper toolbar includes the following tools and functions:

- **Portrait/Landscape**: Lets you change the orientation of the page without having to go through the print driver settings.
- **Adjust the width / Adjust the page**: Lets you adjust the display of the page so as to maximize the width. Lets you adapt the display of the page depending on the size of the page.
- **Zoom in / Zoom out**: Lets you increase or reduce the size of the page on your screen.
- **Zoom menu**: Lets you choose a predefined zoom value, or manually enter a zoom value (ranging from 12.5% to 200%).
- **Scale to fit**: This button lets you determine the maximum printing size for the document, with the dimensions displayed in the Height and Width fields.
- **Height / Width**: Indicates the dimensions of the page to be printed. You can manually change the values by clicking on one of the fields and entering a new value (the value for the other field will be automatically calculated so as to preserve the image proportions).
- **Size units**: Lets you choose from among inches, centimeters, and millimeters as the unit of measure for size.
- **Position**: Lets you reposition the photo on the page by choosing one of 9 listed positions available.
- **Printer resolution**: You can choose from among three available resolutions: 180, 360, and 720 dpi.

**NOTE**

Be careful about your choice of resolution: 720 dpi requires a computer that is sufficiently powerful for handling the resampling. For most printers, 360 dpi will suffice for producing good-quality prints.

12.3. Lower toolbar

The lower toolbar handles the following functions (from left to right):

- **Page setup**: Opens the system dialog box that contains such basic settings as paper size, orientation, and scale.
- **Printer setup**: Opens the print driver so you can choose the printer and printer settings. This is where you choose your paper and the color management mode.
- **Cancel**: Closes the Print preview window.
- **Print**: Starts the printing of your photo.

12.4. Print (Mac)

1. Click on the **Print** icon in the upper toolbar.
2. Click on **Printer setup** in the lower toolbar.
3. In the dialog box, select the printer, and the paper format and orientation.
4. If the print driver allows it, also select the color management mode, either Color Sync or color management by the printer.
5. Back in the **Print preview** window, click on **Print**.

12.5. Print (PC)

1. Click on the **Print** icon in the upper toolbar.
2. Click on **Printer setup** in the lower toolbar.
3. In the dialog box, select the printer, and the paper format and orientation.
4. If the print driver allows it, also select the color management mode (ICM or color management by the printer).
5. Back in the **Print preview** window, click on **Print**.

DxO FilmPack 4 - User Guide - Copyright © DxO Labs 1999-2013 - All rights reserved
13.1. Color slide film

Available in both Essential and Expert editions

**Fuji Astia 100F:** Displays the most neutral colors from among Fuji transparency films.

**Fuji Provia 100F:** Touted by Fuji as having “dazzling primary colors” and “respect for the most delicate pastels,” Provia has effectively become a natural choice for many professional photographers. Less saturated than Velvia, it is very suited to studio and portrait photography.

**Fuji Provia 400X:** The successor to Provia 400F, with enhanced saturation.

**Fuji Velvia 50:** The Velvia range of transparency films was introduced in 1990. Its extreme resolving power and fine grain made it a direct competitor to the Kodachrome series, and its easier-to-use chemistry (E6 baths) gave it an advantage. Many discussions took place about whether Velvia’s saturated colors were more or less “true” than those of Kodachrome. The fact remains that Velvia has enjoyed considerable commercial success and is considered by many as the transparency film of reference.

**Kodak Kodachrome 25:** The successor to Kodachrome II is a direct-line descendant of the original Kodachrome launched way back in 1936. This legendary product is the first color film ever intended for mass marketing. To reconstruct colors, it used a subtractive method designed by Mannes and Godowsky. Its sharpness, extremely realistic colors, and archival stability amply made up for its drawbacks (i.e., very low sensitivity and a complex development process).

**Kodak Kodachrome 64:** From 1974 onwards, the successor to Kodachrome-X. Both films had the notable advantage of being more sensitive by 1.5 stops than the original Kodachrome 25.

**Kodak Kodachrome 200:** Introduced in 1986, this is the only high-sensitivity member of the Kodachrome family.

**Kodak Ektachrome 100 VS:** While Kodachrome was the absolute film of reference for outdoor photography for both professionals and advanced amateurs, Ektachrome remained the reference for studio photography for half a century. Easy to expose, available in a wide range of sensitivities and formats (including the largest formats of sheet film), and much easier to process (skilled amateurs could manage the E series process chemistry), Ektachrome became the catchword for films destined for print work. 100VS is one of the last versions, so named for its “vivid and saturated colors” (per Kodak).

**Kodak Ektachrome 100GX:** A less-saturated version of Ektachrome than 100VS, with warm skin tones and extremely fine grain.

**Polaroid Polachrome:** A transparency film for instant development.

**Generic Fuji Astia 100:** This emulation corresponds to an earlier version of DxO FilmPack when film calibration was performed differently from the way it is today. (For a description of the film itself, see “Fuji Astia 100” above.)

**Generic Fuji Provia 100:** See above [and then further above for information about the Provia film line].

**Generic Fuji Velvia 100:** See above [and then further above for information about the Velvia film line].

**Generic Kodak Ektachrome 100VS:** See above [and then further above for information about the Ektachrome film line].

**Generic Kodak Ektachrome 64:** See above [and then further above for information about the Ektachrome film line].

**Kodak Elite 100 (cross-processed):** A color-positive film developed using negative film processing (green-yellow dominant).

Available only in the Expert edition

**Fuji FP 100 C:** An instant film by Fuji with ISO 100 sensitivity. Compatible with many cameras, including Polaroid cameras.

**Fuji Provia 400F:** A remarkably fine-grained film for this level of sensitivity.

**Kodak Elite ExtraColor 100:** A highly-saturated transparency film, well-suited to the contemporary preference for vivid colors.

**Kodak Elite Chrome 200:** The consumer version of Ektachrome films that could also be developed using E6 chemistry.

**Kodak Elite Chrome 400:** Kodak describes this film as producing “rich and vibrant colors even in dim daylight conditions.”

**Polaroid 669:** A peel-apart Polaroid ISO 80 medium-format film for instant prints.

**Polaroid 690:** A higher-sensitivity version (ISO 100) of the above film, both of which belonged to the large “Type 100” series.

**Agfa Precisa 100:** A highly-reputable transparency film which was developed using AP44 chemistry (a clone of E6 chemistry).
**Fuji Sensia 100**: The consumer version of Fuji Astia.

**Lomography X-Pro Slide 200**: This film is none other than a revival of the famous Agfa RSX II transparency film with its saturated colors, extra-wide contrast, and distinctive tint when cross-processed.

### 13.2. Negative color films

**Available in both Essential and Expert editions**

**Agfa Ultra 100**: First appearing in 2003, this film has very high saturation.

**Agfa Vista 200**: An all-purpose film with an eye-pleasing color rendering and wide exposure latitude.

**Fuji Superia 200**: A direct competitor to Kodak Gold, this is the member of the Superia family with the finest grain.

**Fuji Superia X-Tra 800**: The fastest multi-purpose film in the Superia line.

**Kodak Portra 160 NC**: Aimed at professionals shooting portraits or marriages, this film has been constantly praised for the quality of its skin tones, and the fidelity with which it reproduces clothing. A classic among classics. ("NC" stands for "neutral colors.")

**Kodak Ektar 100**: This film with high saturation and ultra-vivid colors has a very fine and smooth grain.

**Kodak Elite 100 (cross-processed)**: A color-negative film developed using positive film processing (blue dominant).

**Available only in the Expert edition**

**Fuji Superia Reala 100**: The Superia brand was aimed at mainstream amateurs, even though the Reala line used pioneering technology — a fourth sensitive layer that greatly improved white balance. This dual heritage has apparently attracted a following of highly-discerning amateurs.

**Fuji Superia HG 1600**: This very-high-sensitivity film in the Superia range was used in very particular circumstances (e.g., for concert photography). Highly appreciated by numerous advanced amateurs.

**Kodak Elite Color 200**: This line of consumer films was intended to give a relatively strong level of saturation without sacrificing skin tones.

**Kodak Elite Color 400**: The higher-sensitivity version of the Elite Color 200 film described above.

**Kodak Portra 160VC**: Among the Portra family (see above), this is the film that provides vivid, non-neutral colors ("VC" stands for "vivid colors").

**Lomography Redscale 100**: A very creative film whose strong orange effect is produced by exposing the negative on the reverse side (in other words, the support faces the lens).

### 13.3. Black & white films

**Available in both Essential and Expert editions**

**Agfa APX 25**: Agfapan 25, now discontinued, is one of the most famous Agfa films. Its grain, one of the finest ever, was rarely equaled. Its very low sensitivity of ISO 25, meant that it was used for decades for long-exposure shots, such as in landscape or microphotography. It appears here in its APX version, which was Agfa’s answer to Kodak’s T (for tabular)-grain series.

**Agfa Scala 200x**: This black & white irreversible film, which is no longer produced, offers a highly-nuanced palette that includes the most brilliant whites and the darkest blacks, resulting in a faithful reproduction of contrasts, and exceptional patterns and profound details, thanks to its very fine grain.

**Fuji Neopan Acros 100**: This film prided itself on delivering what it called “the world’s highest standard in grain quality among ISO 100 films.”

**Ilford Delta 400**: Introduced in 1990, this is the first film based on Ilford’s “core-shell crystal technology,” thanks to which the company was able to replicate Kodak’s T-grain films - i.e., an increase in sensitivity without a proportional increase in graininess.

**Ilford Delta 3200**: The ultra-high-sensitivity product in the Ilford range, also based on “core-shell technology,” and also a direct competitor to Kodak’s T-MAX 3200.

**Ilford HP5 Plus 400**: A classic in its own right and constant arch-rival of Kodak T-MAX. Ilford characterized this film as a “medium contrast film [...] especially suitable for action and press photography [...] which has been formulated to be pushed to speeds up
to ISO 3200 without difficulty.”

**Ilford Pan F Plus 50:** In 2004, the Ilford company described this as “an extremely fine-grain black and white film with outstanding resolution, sharpness and edge contrast.” Well-suited to mural-size enlargements, it provides a moderate contrast that has largely contributed to its success.

**Kodak BW 400 CN:** Praised by its maker Kodak as “the finest-grained chromogenic film in the world,” this film is actually not comparable to ordinary B&W films, since once it is developed, it no longer contains silver crystals, but dyes instead. The major advantage of Kodak BW400CN is that it can be developed in a C-41 bath, found in processing labs world-wide.

**Kodak HIE (High-Speed Infrared):** Infrared light, not visible to our eyes, can be captured by specially-designed films. This famous film, now discontinued, was difficult to expose, focus, and develop, but it captured surprisingly beautiful images.

**Kodak T-Max 100:** The least sensitive film in Kodak’s T-Max range, with ISO 100 (pushable to 200) sensitivity and very fine grain. A classic.

**Kodak T-Max 400:** The standard for fast black & white films, this film achieved a nearly perfect combination of speed and grain. A favorite among reporters.

**Kodak T-Max 3200:** With ample reserves of sensitivity (it can be pushed by 2 stops, or to 12,500 ISO), this film has been used both for low-light press photography and for surveillance purposes.

**Kodak Tri-X 400:** Arguably most famous film in the world, with legions of award-winning photos to its credit.

**Polaroid 664:** This medium-speed (ISO 100) Polaroid film is a classic, traditionally used for proofing of studio shots.

**Available only in the Expert edition**

**Fuji Neopan 1600:** A high-sensitivity ISO 1600 film that has been prized for the “classic beauty” of its grain.

**Ilford FP4 Plus 125:** A workhorse of classical photography, this film was available in many formats. Ilford described it as “unrivalled for its very fine grain, exceptional resolving power, high acutance, and its great exposure range above and below its nominal sensitivity.”

**Ilford HPS 800:** A lesser-known ultra-high-speed film, the ISO 800 HPS was removed from the line in the late 1960s. It was replaced years later by the Delta 3200.

**Ilford XP2 400:** Just like its rival Kodak BW 400CN, this ISO 400 film, which comes in both 135 and 120 formats, has the advantage of being developed in a C41 bath (found in any processing lab world-wide).

**Kodak HIE filtered:** Simulates a combination of film and filter, with many infrared images recorded using a dark red or even a black filter, which blocked the visible radiation, and let only infrared wavelengths reach the film. The resulting images showed dark skies, black water, with haloing around highlights.

**Polaroid 667:** A very high speed (ISO 3000) black-and-white panchromatic film, often used for scientific purposes.

**Polaroid 672:** The ISO 400 film of reference in the Polaroid line.

**Rollei IR 400:** A recent infrared film rated at ISO 400.

**Ilford Delta 100:** A tabular-grain film, with exceptionally fine grain, sharpness, and wide exposure latitude.

**Agfa APX 100:** Mainly intended for non-moving subjects [architecture, landscape, still-life], this very high quality film is mostly used by professional photographers.

**Rollei Ortho 25:** Mainly intended for scientific and copy work. This film has extremely fine grain with a 2-stop sensitivity reserve.

**Rollei Retro 100 tonal:** Available in 120 and sheet format, a high-quality film for experienced photographers and professionals.

**Rollei Retro 80s:** Like the Retro 100, this extremely fine-grain film is made by Rollei in partnership with the Maco company. This particular film is derived from a film intended for aerial photography.
14.1. **Main menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Microsoft Windows shortcut</th>
<th>Mac OS X shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Ctrl + O</td>
<td>Cmd + O</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl + S</td>
<td>Cmd + S</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>Cmd + P</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl + W</td>
<td>Cmd + W</td>
</tr>
<tr>
<td>Batch processing</td>
<td>Ctrl + B</td>
<td>Cmd + B</td>
</tr>
<tr>
<td>Quit</td>
<td>Alt + F4</td>
<td>Cmd + Q</td>
</tr>
<tr>
<td>Cancel</td>
<td>Ctrl + Z</td>
<td>Cmd + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
<td>Cmd + Shift + Z</td>
</tr>
<tr>
<td>Rotate right</td>
<td>Ctrl + R</td>
<td>Cmd + R</td>
</tr>
<tr>
<td>Rotate left</td>
<td>Ctrl + L</td>
<td>Cmd + L</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl + Shift + P</td>
<td>Cmd + ,</td>
</tr>
<tr>
<td>Full screen</td>
<td>F11</td>
<td>Cmd + Ctrl + F</td>
</tr>
<tr>
<td>Show/Hide controls pane</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Show/Hide presets pane</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Show/Hide snapshots pane</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
<td>Cmd + ?</td>
</tr>
</tbody>
</table>

14.2. **Toolbar**

<table>
<thead>
<tr>
<th>Command</th>
<th>Microsoft Windows shortcut</th>
<th>Mac OS X shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single/Side by side/Split view</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Take Snapshot</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Arrow tool</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Crop tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Zoom in/Zoom out</td>
<td>Ctrl + +/Ctrl + -</td>
<td>Cmd + +/Cmd + -</td>
</tr>
<tr>
<td>Fit to screen</td>
<td>F3</td>
<td>Cmd + 0</td>
</tr>
<tr>
<td>Display at 100%</td>
<td>F4</td>
<td>Cmd + 1</td>
</tr>
<tr>
<td>Navigator</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>

14.3. **Global**

<table>
<thead>
<tr>
<th>Command</th>
<th>Microsoft Windows shortcut</th>
<th>Mac OS X shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit from full screen mode</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Show Before/After when in single view</td>
<td>Ctrl + D</td>
<td>Cmd + D</td>
</tr>
<tr>
<td>Temporary selection of Hand tool</td>
<td>Space bar</td>
<td>Space bar</td>
</tr>
<tr>
<td>Delete Custom preset or Snapshot, last selected</td>
<td>Del</td>
<td>Del</td>
</tr>
<tr>
<td>Hide/Show Snapshots/Filmstrip/Controls</td>
<td>F9</td>
<td>X</td>
</tr>
</tbody>
</table>